#fedora-meeting Meeting
Meeting started by SGS at 01:02:25 UTC
(full logs).
Meeting summary
- Announcements (SGS, 01:02:41)
- https://fedoraproject.org/wiki/User:Bckurera/The_FAms_Way
(bckurera,
01:05:13)
- https://fedoraproject.org/wiki/classroom
(bckurera,
01:05:22)
- link
https://fedoraproject.org/wiki/Meeting:NA_Ambassadors_2011-08-16
(SGS,
01:07:19)
- Events (SGS, 01:09:39)
- http://fedoraproject.org/wiki/Ohio_Linux_Fest_2011
(VileGent,
01:10:00)
- ACTION: VileGent edit
OLF2011 page (VileGent,
01:15:37)
- Budget (SGS, 01:18:04)
- Open floor/Unfinished Business (SGS, 01:22:13)
- ACTION: Meeting on
1st Tuesday of the month untill further notice (VileGent,
01:34:16)
Meeting ended at 01:40:29 UTC
(full logs).
Action items
- VileGent edit OLF2011 page
- Meeting on 1st Tuesday of the month untill further notice
Action items, by person
- VileGent
- VileGent edit OLF2011 page
People present (lines said)
- VileGent (27)
- SGS (24)
- herlo (23)
- inode0 (15)
- bckurera (11)
- zodbot (5)
- dramsey (5)
- mock (5)
- bckurera_ (2)
Generated by MeetBot 0.1.4.