19:00:21 <rbergeron> #startmeeting Cloud SIG
19:00:21 <zodbot> Meeting started Fri Aug 19 19:00:21 2011 UTC.  The chair is rbergeron. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:21 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:00:25 <rbergeron> #meetingname Cloud SIG
19:00:25 <zodbot> The meeting name has been set to 'cloud_sig'
19:00:45 <rbergeron> hey there, jgreguske.
19:00:49 <rbergeron> #topic Who
19:00:51 <jgreguske> rbergeron: afternoon
19:00:52 <rbergeron> crap.
19:00:53 <rbergeron> #undo
19:00:53 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x1aa4338c>
19:00:58 <rbergeron> #topic Who's here?
19:01:02 * clalance here
19:01:05 * jgreguske here
19:01:13 * kkeithley is
19:01:15 <rbergeron> hey clalance ;)
19:01:26 <clalance> rbergeron: Hello :).
19:01:31 <rbergeron> I'll just get started with a few updates while everyone rolls in.
19:01:34 <rbergeron> #topic EC2
19:02:11 <rbergeron> I saw jforbes this week, and he'll be able to get the F16 alpha images up on amazon using BG if necessary on Tuesday.
19:02:40 * quaid here on the slow side
19:02:44 <rbergeron> #info jforbes will get F16 alpha images up on Alpha release day, using BG, assuming koji-made images aren't ready.
19:03:01 <jgreguske> actually I've been uploading images a couple times this week
19:03:03 <rbergeron> jgreguske: any updates on that front by chance? i haven't looked at the ticket in the past few days.
19:03:06 <rbergeron> oh really :)
19:03:07 <jgreguske> but I don't have a booting one
19:03:13 <jgreguske> and I want to blame systemd
19:03:19 <jgreguske> buuut I'm not really sure
19:03:36 <jgreguske> I'm not blocked on a limitation of uploading or koji image building
19:03:36 <rbergeron> ;)
19:03:51 <jgreguske> well, no signs of those being the culprit rather
19:04:14 <rbergeron> I'm not sure if the BG folks had anything they did for systemd-related stuff.
19:04:25 * gholms pokes his head through the door
19:04:36 <jgreguske> there aren't any f16-alpha images built in BG as far as I know
19:04:45 <jgreguske> so I don't have a basis for comparison
19:04:46 <dgilmore> rbergeron: ive made images in koji
19:04:50 <dgilmore> rbergeron: they dont boot
19:05:16 <rbergeron> #info Progress on koji-built images: They're building, but not booting. dgilmore and jgreguske are investigating.
19:05:38 <rbergeron> dgilmore, jgreguske: any details / bugs / etc. written in the rel-eng ticket by chance? errors or anything?
19:05:40 <jgreguske> dgilmore: the ks files you use are the same that jforbes does?
19:05:44 <rbergeron> maybe someone else might have an idea
19:05:53 <jgreguske> dgilmore: I can post console output, sure
19:05:58 <jgreguske> err rbergeron ^
19:06:21 <dgilmore> jgreguske: i used the f15 ks file from the cloud-kickstarts git repo
19:06:38 <jgreguske> dgilmore: k, just want to make sure we're pulling from the same place
19:06:40 <rbergeron> jgreguske: thanks. it may be helpful, or not, but on the chance it is :)
19:06:49 <rbergeron> #link https://fedorahosted.org/rel-eng/ticket/4808
19:06:49 <jgreguske> sure, understood
19:06:50 <dgilmore> jgreguske: id like to see us append 3 to the grub boot line
19:06:59 <dgilmore> just to make sure its booting to the right run level
19:07:13 <rbergeron> #action jgreguske to post some of the details of failure in the releng 4808 ticket.
19:07:16 <jforbes> I will get BG images on F16 alpha this weekend, and we can see if we find anything there
19:07:23 <rbergeron> hey justin :)
19:07:27 <jforbes> heya
19:07:30 <jgreguske> Relatedly, I've been re-writing that upload script using python-boto
19:07:33 <rbergeron> aren't you supposed to be vacationing? :)
19:07:41 <jgreguske> driven with a config file it'll be much more distributable
19:07:43 <jforbes> partially
19:08:07 <jforbes> jgreguske: distributable only buys us so much when regular users cannot build images in koji
19:08:32 <dgilmore> jforbes: they can build them locally
19:08:40 <dgilmore> jforbes: using the exact same tools
19:08:46 <rbergeron> #info jforbes is also working on re-writing the upload script using python-boto
19:08:58 <dgilmore> rbergeron: thats jgreguske not jforbes
19:09:18 <rbergeron> oh
19:09:21 <rbergeron> #undo
19:09:21 <zodbot> Removing item from minutes: <MeetBot.items.Info object at 0x10a970ec>
19:09:23 <rbergeron> you're right
19:09:37 <rbergeron> #info jgreguske is also working on re-writing the upload script using python-boto
19:09:53 <jforbes> dgilmore: is image building in local koji installed documented anywhere?
19:10:14 <jgreguske> not really. But you can use appliance-tools or Oz or whatever
19:10:34 <dgilmore> jforbes: its just using appliance-tools
19:10:52 <dgilmore> jforbes: anyone can run that locally in mock and make an image
19:11:10 <rbergeron> jgreguske and dgilmore: thanks for your help on this. i am assuming you guys are not expecting it to be solved by tuesday, so I think the plan at this point is still to just have justin make them with BG
19:11:12 <jgreguske> they don't even need mock if it is for their own play
19:11:17 <dgilmore> or just run it locally and use the upload scripts
19:11:36 <jforbes> Cool, once the scripts are redone, we should add it to the "make your own images" page
19:11:42 <jgreguske> sure
19:11:52 <dgilmore> rbergeron: considering that jforbes hasnt even attempted a f16 image i dont expect that there will be anything on tuesday
19:12:16 <dgilmore> jgreguske: right
19:12:17 <jforbes> dgilmore: shouldnt be a problem
19:12:20 <gholms_> Just curious, what does the boto-using script do that euca2ools doesn't?
19:12:35 <gholms_> Trying to avoid duplicated effort here
19:12:36 <jforbes> dgilmore: it only takes an hour to go from launch to published image, so I can go through a lot more debug cycles
19:12:46 <dgilmore> jforbes: are you doing something to set the default run level for systemd?
19:13:11 <jgreguske> gholms_: the difference is that you can put some standardization around it
19:13:24 <jforbes> dgilmore: not specifically, though I thought BG picked that up for F15
19:13:44 <gholms_> Oh?
19:13:44 <jgreguske> gholms_: make sure you always register them with the same block mapping, same security group, AKI, etc
19:13:57 <jgreguske> gholms_: usign the same credentials, accounting
19:14:03 <jgreguske> that's all really
19:14:27 <jgreguske> gholms_: also, euca2ools doesn't upload to image to EC2 from a file afaik
19:14:35 <jgreguske> no EC2 API for that
19:15:04 <rbergeron> msavy: any thoughts on systemd with bg? was that all enabled for F15?
19:15:07 <gholms_> Interesting; I shall have to look at said scripts.
19:15:24 <msavy> yep, standard systemd setup for our F15 images.
19:15:47 <msavy> for F16 they've now moved onto GRUB2, so we'll have to make some changes to build those images
19:15:59 <dgilmore> jforbes: im kinda suspecting that some of our issue is taht the default boot target is wrong from appliance-creator
19:16:05 <dgilmore> but thats a bit fo a guess
19:16:54 <rbergeron> jforbes: do you think the grub2 stuff will prevent building stuff with BG by chance if it's not sorted through yet?
19:17:42 <jforbes> rbergeron: Likely could.  We have a problem in that we dont actually use grub in EC2, we use the grub.conf, and it only understands the old grub.conf
19:17:55 <jforbes> rbergeron: though since we don't actually care if grub2 works, that can be worked aroudn
19:17:59 <rbergeron> okay. well, food for thought, then, i suppose.
19:18:54 <jgreguske> I just pasted console output in that ticket
19:19:06 <jgreguske> ugh and the formatting is terrible!
19:19:07 <dgilmore> jforbes: huh
19:19:07 * rbergeron wants to move on a bit, since we have plenty to cover today - can we keep up any discussion re: getting things working either in the ticket or mailing list? :)
19:19:40 <msavy> someone mentioned systemd targets, in BG we twiddle that using libguestfs https://github.com/boxgrinder/boxgrinder-build/blob/master/lib/boxgrinder-build/plugins/os/rpm-based/rpm-based-os-plugin.rb#L196
19:20:14 <msavy> and we use pvgrub for EC2 builds, which is probably what you are referring to jforbes?
19:20:41 <quaid> rbergeron: silence == consent ? :)
19:20:42 <jforbes> msavy: right
19:21:09 <jforbes> msavy: pvgrub is the AKI that amazon provides, it uses our grub.conf, it doesnt care about our grub
19:21:37 <msavy> yep
19:22:28 <rbergeron> okay, /me is moving on
19:22:37 <rbergeron> #topic Aeolus
19:22:48 <rbergeron> clalance, mmorsi: HI!
19:22:57 <clalance> rbergeron: Hello :).
19:23:02 <mmorsi> howdy
19:23:08 <rbergeron> how's things?
19:23:15 <clalance> rbergeron: Hm, let's see.  I guess not a whole lot.
19:23:22 <clalance> Development is ongoing on our next sprints.
19:23:35 <clalance> We've moved the whole development team to F-15 and dropped F-14 for now.
19:23:40 * rbergeron notes that further development Aeolus for F14 appears to be going byebye, in case anyone is concerned. :)
19:23:44 <rbergeron> JINX, of sorts
19:23:47 <clalance> Haha.
19:23:48 <clalance> Yeah.
19:23:54 <clalance> I don't think anyone will scream.
19:24:15 <clalance> And we are working on our next sprint.
19:24:22 <clalance> We'll probably have an interim release next week sometime.
19:24:27 <clalance> (at least, I hope we will)
19:24:51 <rbergeron> Cool. :)
19:24:59 <clalance> And that may be what I finally package for F-16.
19:25:00 * rbergeron would like to advertise something real quicklike, as well
19:25:13 <clalance> rbergeron: Yeah, I know nobody responded to your request for video.
19:25:14 * clalance is shy
19:25:16 <mmorsi> nothing from myself other than to just look for a screencast / getting starting w/ aeolus on fedora guide next week
19:25:24 <mmorsi> clalance: rbergeron i did 0_o
19:25:28 <rbergeron> #link http://www.youtube.com/aeolusproject
19:25:33 <rbergeron> mmorsi: yes, you did :)
19:25:38 <clalance> mmorsi: Ah, OK, I didn't see it go by.
19:25:40 <clalance> mmorsi: Thanks :).
19:25:46 <rbergeron> And I got a note about a screencast someone did as well, linked above.
19:25:49 <mmorsi> clalance: np, was a private response
19:26:01 <clalance> Oh, I do have a question for the wider group
19:26:05 <rbergeron> #info Check out the aeolus screencast if you're curious about WHAT IT IS
19:26:06 <clalance> (I already asked rbergeron this)
19:26:08 <rbergeron> sure, go ahead.
19:26:11 <rbergeron> Yeah, i probably forgot.
19:26:17 <mmorsi> ah ya, my screencast is going to have the complete tooling
19:26:20 <rbergeron> Oh, the bodhi q?
19:26:21 <clalance> Why is it that all of my F-16 updates are stuck in testing?
19:26:23 <mmorsi> aeolus-image, deltacloud, conductor, etc'
19:26:25 <clalance> rbergeron: Yeah.
19:26:35 <clalance> That page you pointed me to wasn't that enlightening.
19:26:35 <mmorsi> clalance: have they been marked as stable?
19:26:38 <clalance> mmorsi: Yes.
19:26:48 <mmorsi> hrm when did you mark them as such
19:26:54 <clalance> mmorsi: Some of them weeks ago.
19:26:57 * ke4qqq shows up late
19:27:12 <mmorsi> hrm weird
19:27:23 <mmorsi> might be worthwile to file an issue w/ release engineering
19:27:41 <clalance> dgilmore: Any thoughts?
19:27:46 <mmorsi> the f16 updates were the ones marked as stable right?
19:27:49 <mmorsi> not f15 or w/e
19:27:53 <clalance> dgilmore: Are we in some sort of freeze period?
19:27:55 <clalance> mmorsi: Yeah, exactly.
19:28:28 <gholms_> There simply have may yet to be a stable push post-alpha.
19:28:34 <rbergeron> clalance: yeah, we are in freeze :)
19:29:01 <clalance> rbergeron: But I thought we could build new packages up until beta?
19:29:05 <clalance> (that's where my confusion is)
19:29:59 <rbergeron> clalance: so when we're in alpha freeze, my understanding is that's up until alpha goes out, or perhaps at least until we have the right RC.
19:30:07 <clalance> rbergeron: Ah, OK.
19:30:12 <clalance> So that might explain it.
19:30:18 <rbergeron> so we aren't having random things break, only critical fixes from blockers
19:30:22 <clalance> All right, I'll wait until after Alpha is released.
19:30:32 <rbergeron> But um, while I should know, perhaps someone smarter could pipe in.
19:30:50 <clalance> rbergeron: Heh, OK.  Well, we don't have to hold up for this, I'll open a ticket and they can tell me where I am wrong :).
19:31:03 <rbergeron> okay.
19:31:32 <kkeithley> gold != alpha?
19:31:41 <clalance> I think that is all from Aeolus.
19:31:54 <clalance> There's a clown in every (chat) room.
19:31:55 <clalance> ;)
19:32:04 <dgilmore> clalance: sorry reading abck now im not paying attention to the meeting
19:32:18 <dgilmore> clalance: yes updates are frozen
19:32:30 <dgilmore> only alpha blockers have gone to stable
19:32:37 <clalance> dgilmore: Ah, OK.  That's fine, but presumably they will be unfrozen before beta again?
19:32:50 <dgilmore> now alpha is done updates will flow to stable until we freeze for beta
19:33:02 <clalance> dgilmore: OK, perfect.  That's what I wanted to know.  Thanks.
19:33:21 <rbergeron> kkeithley: so the RC was delared gold, and that's basically what alpha IS, but we don't "officially release" it as Alpha till tuesday.
19:33:36 <rbergeron> mirrors and docs and trans and marketing stuff all needs to happen in the interim, etc.
19:35:44 <rbergeron> okay
19:35:45 <rbergeron> sorry.
19:35:47 * rbergeron moves on
19:36:16 <rbergeron> #info Aeolus in F14 is coming to an end, as an FYI.
19:36:22 <rbergeron> #topic HekaFS
19:36:28 <gholms_> :(
19:37:07 <jdarcy> gholms_: Why the long face?
19:37:22 <gholms_> Loss of f14 support
19:37:36 <jdarcy> I was on vacation for a good chunk of the past week, so not much to report.  Mostly focus on testing.
19:37:39 <gholms_> (for Aeolus)
19:38:18 <jdarcy> Good news is I've been running tests on two clients connected to two servers, specifically to check for cross-tenant interference and memory leaks and such.  Over 1M iterations on each client and things are still running fine.
19:38:38 <gholms_> Nice!
19:38:52 <rbergeron> #info jdarcy is running tests on two clients connected to two servers, looking for "bad things happenin", has 1M iterations on each client and they're still running fine! :)
19:39:08 * kkeithley some testing, and mostly whining/whinging and nagging to get commit privs for glusterfs so I could update glusterfs to the latest stable upstream (3.2.2). Success there, and both glusterfs and hekafs pkgs are in the update queue
19:39:11 <jdarcy> So no news is good news, I guess.  HekaFS is basically looking good for F16, though we'll stay quite busy for a while.
19:39:17 * rbergeron nods
19:40:08 <jdarcy> kkeithley: Are you planning to update beyond 3.2.2 for F16?
19:40:19 <rbergeron> #info kkeithley has glusterfs in fedora updated to the latest stable upstream, glusterfs/hekafs pkgs are in the update queue.
19:40:35 <jdarcy> kkeithley: I have some patches to make the parts we cloned build against a 3.2.3-ish tree.
19:40:36 <kkeithley> I will if gluster puts a newer tarball on .... <half a sec>
19:40:51 <kkeithley> http://download.gluster.com/pub/gluster/glusterfs/3.2/
19:41:18 <kkeithley> unless we decide on some other source, but that's what's been used thus far
19:41:44 <gholms_> Did you manage to hear from the glusterfs folks?
19:41:45 <jdarcy> That's the right source, I see no reason to change.
19:41:58 <rbergeron> gholms_: hear from them .. you mean the maintainers in fedora?
19:42:14 <jdarcy> daMaestro was in #gluster earlier today.
19:42:27 <jdarcy> Didn't get a chance to talk, though.
19:42:39 <kkeithley> gholms: yeah, which glusterfs people, fedora or Gluster?
19:43:01 <kkeithley> I filed a bz and thias gave me the commit privs I needed, if that's what you mean
19:43:13 <gholms_> Oh that was it.
19:43:16 <gholms_> Cool
19:43:28 <gholms_> Yeah, it was the maintainers.
19:43:45 <rbergeron> yup.
19:43:50 <jdarcy> BTW, I might use some of my "free time" to get GlusterFS/HekaFS working on my new Android tablet.  :)
19:44:04 <rbergeron> #info kkeithley has obtained maintainership status for glusterfs in fedora also
19:44:07 <gholms_> O.o
19:44:14 <rbergeron> Alllllllllllrighty then.
19:44:17 <rbergeron> Thanks, guys. :)
19:44:23 <rbergeron> #topic OpenStack update
19:44:30 <rbergeron> So for those who aren't up to date in their mail -
19:44:43 <rbergeron> #info markmc sent a nice mail to the list about OpenStack packaging status
19:44:56 <rbergeron> #link http://lists.fedoraproject.org/pipermail/cloud/2011-August/000733.html
19:45:12 <jdarcy> I propose a motion to commend markmc for general awesomeness.
19:45:21 <rbergeron> #info He's put together a nice list of "to-do's" and there are a number of packages that just need review that he's got put together in a freaking awesome wiki page.
19:45:32 <rbergeron> #link https://fedoraproject.org/wiki/OpenStack
19:45:34 <rbergeron> jdarcy: srsly.
19:45:44 <rbergeron> #agreed markmc is commended for general awesomeness
19:45:46 * rbergeron grins
19:45:51 <gholms_> jdarcy: +1
19:45:53 <jdarcy> :)
19:45:58 <clalance> Heh, definitely.
19:46:19 <rbergeron> Anyway: if anyone's interested, as always...
19:46:57 <clalance> rbergeron: I took a swag at reviewing one of the packages.
19:47:05 <clalance> That was about all I could bring myself to do today.
19:47:13 <rbergeron> #info Feel free to pitch in and help with reviews!
19:47:32 <rbergeron> #link https://bugzilla.redhat.com/707199
19:47:43 <rbergeron> #link https://bugzilla.redhat.com/731966
19:47:54 <rbergeron> #link https://bugzilla.redhat.com/731980
19:48:14 <rbergeron> #info Glance, Nova, and novaclient packages ready
19:48:21 <rbergeron> clalance: awesome. thank you :)
19:48:50 <rbergeron> #topic Other business
19:49:18 <msavy> No BoxGrinder ;-)?
19:49:28 <rbergeron> #info pacemaker-cloud and sheepdog Features for F16 are in good shape/done-ish.
19:49:31 <ke4qqq> did anything happen with BG??
19:49:34 <rbergeron> #link https://fedoraproject.org/wiki/Features/pacemaker-cloud
19:49:35 <ke4qqq> :)
19:49:48 <rbergeron> msavy: crap, I suck. hang on :)
19:50:03 <rbergeron> #link http://fedoraproject.org/wiki/Features/Sheepdog
19:50:16 * rbergeron also notes it's time to really actually start srsly thinking about test days for all these features.
19:50:33 <gholms_> There was just a new BG release, right?
19:50:35 <rbergeron> #action rbergeron to send harassing yet loving note to mailing list about Cloud test days for some of our features.
19:50:40 <msavy> yep!
19:50:46 * ke4qqq notes that he hasn't received any feedback on the swift 1.4.1 packages and will consider silence golden and is going to push to F16 and rawhide in the not too distant future.
19:51:10 <rbergeron> #chair gholms_
19:51:10 <zodbot> Current chairs: gholms_ rbergeron
19:51:33 <rbergeron> #info ke4qqq hasn't received feedback on swift 1.4.1 packages and will prob push to f16/rawhide in not too distant future
19:51:53 * quaid has a topic
19:52:04 <rbergeron> #info New BoxGrinder release yesterday
19:52:09 <rbergeron> #link http://boxgrinder.org/blog/2011/08/18/boxgrinder-0-9-4-released/
19:52:25 <msavy> Darn it, stole my thunder ;-)
19:52:32 * rbergeron hugs msavy
19:52:45 <rbergeron> #chair msavy
19:52:45 <zodbot> Current chairs: gholms_ msavy rbergeron
19:52:54 <rbergeron> #chair quaid
19:52:54 <zodbot> Current chairs: gholms_ msavy quaid rbergeron
19:53:00 <gholms_> quaid: What is it?
19:53:04 * rbergeron is going to hand off to quaid for a second, he has something he wants to bring up
19:53:05 <quaid> #link https://fedoraproject.org/wiki/CUDCon_proposal
19:53:18 <quaid> I want to do an alongside-of-FUDCon cloud-focused event
19:53:45 <quaid> partially because - to be honest - I can't easily fit OpenShift talks in to FUDCon without at least an off-topic-track :)
19:54:13 <quaid> #info CUDCon proposal page explains full reasoning why a new stand-alone conference brand built on the FUDCon brand/model
19:54:25 * rbergeron looks at ke4qqq for thoughts, since he's cloudy and also has been to fudcons
19:54:31 <quaid> I was thinking of starting with a side-track in Milan
19:54:42 <ke4qqq> milan - wow thats soon
19:54:43 <rbergeron> quaid: I think it would be worth also proposing to the Milan folks.
19:54:45 <quaid> and I have at least Tobias Kunze from OpenShift interested in making it happen
19:55:00 <quaid> ke4qqq: and then we learn, and that helps with FUDCon NA :)
19:55:07 <quaid> rbergeron: +1
19:55:11 <rbergeron> Because I do'n tknow what they have available in terms of space, or if they're wanting to share that time -
19:55:19 <quaid> #action quaid to propose CUDCon to FUDCon Milan proposers
19:55:36 <ke4qqq> quaid: open to participation from others or is it openshift focused?
19:55:37 <rbergeron> A lot of times we see things where FUDCons are colo'd with other events, and people have a hard time choosing what they want to do
19:55:38 <gholms_> "Yo, dawg"
19:55:41 <quaid> ke4qqq: others, for sure
19:55:50 <quaid> ke4qqq: OpenShift is just the example
19:55:55 * ke4qqq if I come I'll bring some sponsorship with me...../me guesses same is true for gholms peeps
19:56:04 <rbergeron> quaid: but open source focused? or do they have to have a package in fedora, or ... ??
19:56:05 <quaid> ke4qqq: others may say,"Oh, we're not in Fedora, FUDCon isn't there for us"
19:56:10 <gholms_> It's an interesting idea for sure.
19:56:28 <quaid> #info "Bring in open community cloud efforts of all backgrounds that are built on an open source stack that include Fedora or its remixes/downstreams such as RHEL, CentOS, etc. "
19:56:32 <rbergeron> quaid: does tobias have cashola to back this up?
19:56:34 <jdarcy> I like the idea.
19:56:44 <ke4qqq> can we toss this idea on the mailing list?
19:56:56 <quaid> rbergeron: maybe not for Milan, but that is part of my plan for NA
19:56:57 <rbergeron> yeah, I really do wnat to cross-post it with the milan folks as well.
19:57:00 <rbergeron> quaid: yeah
19:57:03 <quaid> Milan is also a cheap proof-of-concept
19:57:16 <quaid> to sell the marketing idea to *not only Red Hat*
19:57:16 <gholms_> When is that event again?
19:57:18 <ke4qqq> yeah i don't know if I can do milan, and our .eu presence is pretty weak at the moment.
19:57:36 <quaid> ke4qqq: well, let me prove the idea for you, if it works, you can propose working in presence for NA
19:57:37 <rbergeron> quaid: BTW, I have had fascinating convos with Kristin this week, we might pull her in as well.
19:57:51 <jdarcy> My wife still chuckles at "FUDcon" so I'm sure "CUDcon" would be a big hit.
19:57:53 <quaid> gholms_: FUDCon NA is Feb 2012 (right?), Milan is 30 Sep to 02 Oct 2011
19:58:21 <quaid> rbergeron: Nordstrom?
19:58:29 <quaid> ok, I'll send proposal to the list
19:58:42 <quaid> I just wanted to float the idea while we were here for Q&A
19:59:03 <quaid> jdarcy: CUDCon, "Ruminate with us about clouds!"
19:59:04 * rbergeron nods
19:59:08 <rbergeron> quaid: yes
19:59:22 <ke4qqq> jdarcy: we need a cow logo i think - we can make it part of the meat sig
19:59:30 <quaid> ke4qqq: bingo
19:59:34 <gholms_> ...
19:59:38 <jdarcy> Cloud.  It's what's for dinner.
19:59:41 <quaid> ke4qqq: does that idea feel inclusive to you of e.g. Cloud.com efforts?
20:00:06 <rbergeron> quaid: had a big talk with her about rht presence at events, and we're going to just start a wiki page, and i'm going to coordinate with her about getting notices out about calls for papers, and basically try and prove to People with Money that community events are worth putting more cash into and presence into.
20:00:09 <quaid> as in, would you think, "Oh, yeah, that's a place where I can interact with other upstreams and also get a leg-up oni Fedora/RHEL/CentOS/SL connections"
20:00:09 <ke4qqq> quaid: yes - milan might not just too short a notice, but blacksburg does.
20:00:25 <quaid> ke4qqq: yeah, that's OK
20:00:37 <ke4qqq> quaid: but I'd want the virt guys there as well if I had the magic wand.... :)
20:00:37 <rbergeron> quaid: and I think she'd love to help out with this type of idea as well
20:00:41 <quaid> I mean, that's more than I could ask for!
20:00:48 <rbergeron> ke4qqq: that may be arranged :)
20:01:05 <quaid> ke4qqq: I think there is a fair chance that we could see KVM and management of virt and stuff there
20:01:10 <rbergeron> ke4qqq: they'll honestly be easier to tap in Milan
20:01:19 <ke4qqq> and if they still let me have the wand, maybe the BG folks, puppet, pulp, etc.
20:01:24 <quaid> ke4qqq: would <3 to see Open Virtualization Alliance members coming
20:01:48 * gholms_ will see if he can send someone
20:01:56 <ke4qqq> as long as it stays technical i'd agree.
20:01:56 <rbergeron> alright.
20:02:07 * ke4qqq doesn't want it to turn into a glossy hand out fest.
20:02:15 <rbergeron> quaid: can you take the action to post thoughts on the mailing list for cloud, and maybe also put in a line to the fudcon mailing list?
20:02:41 <rbergeron> ke4qqq: I think generally having a more "community" cloud/virt fest that is more authentic and is dev-focused would be FREAKING AWESOME.
20:02:46 * jdarcy wonders if the Gluster folks would be interested.
20:02:48 <quaid> #action quaid to post to cloud@ about CUDCon
20:02:55 <quaid> rbergeron: already did an action about contacting Milan folks
20:02:58 <rbergeron> jdarcy: I'll go downstairs and ask them
20:03:02 <ke4qqq> jdarcy: /me thinks John Mark certainly would be
20:03:04 <rbergeron> and ke4qqq can harass them further
20:03:07 <rbergeron> and you can as well :)
20:03:15 <rbergeron> quaid: you rock
20:03:16 * jdarcy nods.
20:03:22 * quaid is done for now
20:03:28 <rbergeron> quaid: thanks!
20:03:36 <quaid> cheers!
20:03:54 <rbergeron> ke4qqq: remind me to harass you about build-a-open-source-cloud-day and if there are any open spots for any of our beloved projects here :)
20:04:21 <ke4qqq> ok
20:04:31 <quaid> darn, that's right, SCALE10x
20:04:35 <quaid> ok, I'll talk about that next time :)
20:04:40 <rbergeron> quaid: what about it?
20:04:57 <quaid> I want to do OpenShift, Cloud, Fedora,Red Hat stuff there :)
20:05:00 <rbergeron> oh shit.
20:05:04 <rbergeron> is that the same weekend as fudcon?
20:05:09 <quaid> ?
20:05:23 <rbergeron> oh, no, it's not.
20:05:24 <rbergeron> whew
20:05:28 <quaid> they moved it back :)
20:05:32 * quaid runs for real now
20:05:33 <rbergeron> yeah
20:05:35 <rbergeron> Okay.
20:05:38 <quaid> I'll bring it up next week, don't let me forget
20:05:38 <rbergeron> Anything else, anyone?
20:05:41 <quaid> or in between
20:05:44 * quaid &
20:05:44 * rbergeron grins
20:05:54 * rbergeron salutes everyone for a lively meeting this week
20:05:55 <gholms_> [The Easter bunny flies through the window]
20:06:00 <rbergeron> HOLY CRAP
20:06:02 * rbergeron looks
20:06:04 <rbergeron> i missed it!
20:06:52 <rbergeron> okay.
20:06:57 <rbergeron> Thanks for coming, folks.
20:07:03 <rbergeron> #endmeeting