13:00:41 <jjmcd> #startmeeting Fedora Docs - agenda https://fedoraproject.org/wiki/Docs_Project_meetings
13:00:41 <zodbot> Meeting started Mon Aug 22 13:00:41 2011 UTC.  The chair is jjmcd. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:41 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:00:50 <jjmcd> #topic Roll Call
13:00:54 * jhradilek is here.
13:00:55 * jjmcd 
13:01:00 <pkovar> I'm here
13:01:06 * eslobodo is here
13:01:36 <jjmcd> zoglesby won't be here, and Sparks will be a little late
13:01:40 * bcotton is here
13:01:42 <jjmcd> speaking of which
13:01:58 <Sparks_too> I'll still be a little late.
13:02:18 <jjmcd> At lease you will have the scroll
13:02:27 <jjmcd> #topic Follow up on last week's action items
13:02:39 <jjmcd> #link http://meetbot.fedoraproject.org/fedora-meeting/2011-08-15/fedora-meeting.2011-08-15-13.00.txt
13:02:54 <jjmcd> This is going to be a little boring since we don't have Zach
13:03:03 <jjmcd> * zoglesby email rudi to find out status of FOP
13:03:13 <jjmcd> Does anyone know whether this happened?
13:03:32 <jjmcd> #action zoglesby email rudi to find out status of FOP
13:03:44 <jjmcd> * zoglesby email docs-list to have guide owners verify they are still working there guides
13:03:59 <jjmcd> I don't remember seeing this, but it doesn't mean it didn't happen
13:04:06 <jjmcd> Anyone else remember seeing this?
13:04:26 <jjmcd> #action zoglesby email docs-list to have guide owners verify they are still working there guides
13:04:38 <jjmcd> #action zoglesby and jjcmd to work on guide owners manual on wiki
13:04:44 <jjmcd> ANd I know that didn't happen
13:05:04 <jjmcd> #topic F16 Schedule
13:05:16 <jjmcd> #link http://rbergero.fedorapeople.org/schedules/f-16/f-16-docs-tree-tasks.html
13:05:29 <jjmcd> #info Unclaimed Beats (Aug 31)
13:05:50 <jjmcd> So, we basically have a little over a week to essentially complete the Release Notes
13:06:07 <jjmcd> After that its all touch up and translation
13:06:20 <jjmcd> #info Test master branches of guides against Alpha and correct (Sep 6)
13:06:28 <jjmcd> The time for this starts tomorrow
13:07:02 <jjmcd> Guide owners should install Alpha on a stick or VM or whatever, and review the Aplha to look for conflicts with their Guide
13:07:34 <jjmcd> Does anyone need help understanding how to review Alpha?
13:08:34 <jjmcd> I think folks like the User's Guide are in a little bit of hurt since the cosmetics for screenshots are not likely to be complete for Alpha
13:09:28 <jjmcd> But then they can probably capture updated screenshots while the translation screenshots are being grabbed
13:09:53 <jjmcd> Why is everyone so quiet?
13:10:33 <jhradilek> jjmcd: We are afraid to say anything. ;-)
13:10:41 <jjmcd> LOL
13:11:04 <jjmcd> OBTW, I have a draft for Milan I would like to go over with you.  Do you have a few minutes after the meeting?
13:11:29 <jhradilek> Will you have time later?
13:11:39 <jjmcd> yep
13:12:04 <jjmcd> http://jjmcd.fedorapeople.org/Download/Pub-DocBook.odp
13:12:32 * jhradilek is downloading the file.
13:12:33 <jjmcd> I'm dragging my feet for Sparks since the next few items are his
13:13:22 <jjmcd> Sparks, you back yet?
13:14:03 * jjmcd has a few things to clear out today, then will work on finishing up any unfinished beats
13:14:19 <jjmcd> Anyone willing to help would be appreciated
13:15:03 <jjmcd> BTW, as of this morning, Barnes and Noble still has some of the cheap TouchPads if anyone has been hunting
13:15:11 <jjmcd> Sparks, where are you?
13:16:10 <jjmcd> #topic FAD @ OLF
13:16:20 <jjmcd> #link http://fedoraproject.org/wiki/FAD_@_OLF_2011
13:16:58 <jjmcd> Anyone have anything regarding OLF while we wait for Eric?
13:17:32 <suehle> jjmcd: I'm sure what will happen is that somebody will manage to get Android on it, and I'll be sad I didn't buy one.
13:17:32 * Sparks is here
13:17:54 <jjmcd> suehle, I'm sure that will happen, but it will be a downgrade ;-)
13:18:14 <jjmcd> suehle, only $102 for the 16G
13:18:24 <jjmcd> OK, Sparks are we set on OLF?
13:18:33 <Sparks> We have a place to meet on Sunday...
13:18:49 <Sparks> stickster said he would speak on Python development...
13:19:00 <jjmcd> Network? Speakerphones?  Screen? Projector? Coffee?
13:19:04 <jjmcd> cool
13:19:08 <Sparks> I just need to get a message out to the troops to see who wants to buy in on the lunch.
13:19:23 <Sparks> The meeting room has free Intertubes, both wired and wireless
13:19:33 <jjmcd> There is a really great little greek place at the food court there
13:19:46 <stickster> Sparks: I was waiting to hear what the scope of that discussion would be -- I think that was left dangling when we talked the other day. But yeah, happy to do what I can there.
13:19:49 <Sparks> We just need to figure out the technology now.
13:20:09 <jjmcd> I suspect we will need some hubs, etc.
13:20:14 <Sparks> stickster: Yeah, jjmcd is much better at explaining the "new" topic-focused documents
13:20:19 <Sparks> hubs?
13:20:29 <jjmcd> But then by now prolly everyone has wifi
13:20:45 <Sparks> No hubs... bad jjmcd...  we use switches now... :)
13:20:51 <jjmcd> Yeah, I know
13:21:04 <jjmcd> But I still think of switches in racks ;-)
13:21:22 <suehle> The food court at OLF? Oh, in between towards the hotel. The farmer's market stalls a block behind are so much better!
13:21:25 <Sparks> Yes, you can put them in a rack
13:21:59 <jjmcd> suehle, other than the greek place, I didn't notice anything else worthwhile at the food court
13:22:28 <Sparks> #action Sparks to send a message to the Docs list regarding food for FAD@OLF
13:22:31 <jjmcd> But I like my spinakopita
13:22:55 <jjmcd> excellent
13:23:01 <jjmcd> Anything else for OLF?
13:23:01 <Sparks> #action Sparks to ask jsmith-away about specifics of telephony for FAD@OLF
13:23:20 <Sparks> We have telephony but jsmith-away is the one with the specifics
13:23:42 <jjmcd> We need to get him to more of these meetings
13:23:54 <jjmcd> But then, he has a day job
13:24:01 <Sparks> jjmcd: No excuses...  he should be awake!
13:24:23 <jjmcd> We're gonna have a pretty good size crew there
13:24:27 * rbergeron pops in
13:24:56 <jjmcd> Robyn, perhaps at OLF we need to have a "frank and lively" discussion ;-)
13:25:07 <rbergeron> orly, why is that? :)
13:25:27 <jjmcd> Just me bitching about the schedule
13:25:29 <rbergeron> oh
13:25:35 <Sparks> oh boy
13:25:36 <rbergeron> well. we can hacketh away!
13:25:49 <jjmcd> Yeah, we need to tune that for next time
13:25:59 <jjmcd> ANything else OLF-wise?
13:26:23 <Sparks> NOt from me
13:26:40 <jjmcd> #topic FUDcon Blacksburg
13:26:49 <jjmcd> #link http://fedoraproject.org/wiki/FUDCon:Blacksburg_2012
13:27:00 <jjmcd> Sparks again
13:27:22 <Sparks> What I do this time?
13:27:23 * Southern_Gentlem wakes up
13:27:46 * Sparks blames it all on Southern_Gentlem
13:28:18 <jjmcd> Well, it seems like you were doing almost all the same things for FUDcon as for OLF.  'cept jsmith-away was doing the pres that Jaromir and I will do at FUDcon EMEA
13:28:41 <Sparks> Not exactly
13:28:56 <Sparks> FAD@OLF is all about kicking some documents out the door for F16...
13:29:07 <Sparks> FUDcon is all about getting new contributors involved.
13:29:26 <Southern_Gentlem> and maybe f17 docs started
13:29:27 <jjmcd> Yeah, I agree with that.
13:30:03 <jjmcd> So we don't really have the same logistics issues with FUDcon if I understand it right
13:30:09 <Sparks> Correct
13:30:36 <jjmcd> It is still a ways away - does anyone have anything RE: FUDcon that we need to deal with?
13:31:22 <Sparks> Not me
13:31:27 <Southern_Gentlem> sign up and book your hotel rooms now
13:32:04 * jjmcd has a bunch of hotel rooms to book
13:32:16 <jjmcd> #topic Docs QA
13:32:23 <jjmcd> Sparks, again
13:32:39 * Sparks really needs to spend some time getting this ready to go
13:33:34 <jjmcd> Do you want to put together something structured to present to the group?
13:33:35 <Sparks> I really don't have anything ready to discuss this...  Probably something we should talk about at OLF
13:33:43 <Sparks> Yeah, probably
13:34:14 <jjmcd> OLF is a good idea.  Sometimes eyeball toeyeball is helpful
13:34:53 <jjmcd> So we can leave this topid for now?
13:35:00 <jjmcd> topic - sheesh
13:35:13 <Sparks> yes
13:35:30 <jjmcd> #topic Guide Status
13:35:44 <jjmcd> OK, Zach is validating owners
13:36:06 <jjmcd> But the major work starts tomorrow ... does everyone understand what they need to do?
13:36:31 * bcotton nods
13:36:43 * jjmcd should be around a lot this week if anyone needs help
13:37:00 * Sparks won't be ready to release anything for trans until after OLF
13:37:06 <jjmcd> zoglesby_afk found my youtube on setting up a VM helpful
13:37:25 <jjmcd> Sparks, well, we're not scheduled to until pretty close to OLF
13:37:55 <Sparks> correct
13:38:44 <jjmcd> But we mentioned earlier, owners should get alpha working on a stick, VM, LiveCD, wahtever and begin looking for issues
13:40:15 <jjmcd> #topic Outstanding BZ Tickets
13:40:26 <jjmcd> #link http://tinyurl.com/lbrq84
13:40:47 <jjmcd> I see we have 143 outstanding ... seems like that number is growing
13:42:24 <jjmcd> I have a few I could prolly kill ... nathant took care of a couple for me
13:42:45 <jjmcd> #topic Open floor discussion
13:43:06 <jjmcd> OK, so, does anyone have anything else for the good of this august body?
13:43:18 <Sparks> Not me
13:43:42 <pkovar> wrt unpublished translations for f15...
13:43:57 <jjmcd> yes?
13:44:23 <pkovar> after a discussion with nathant, i'll probably go through some of the guides and try to publish them
13:44:34 <jjmcd> Excellent
13:44:36 <pkovar> i mean the translation
13:44:44 <jjmcd> I know there are a few translations out there
13:45:12 <pkovar> yes, looking at e.g. spanish, they seem to have done a lot of work on the guides actually
13:45:29 <jjmcd> I've been struggling with tx so nathant took care of release notes, but it would be good to get the translators' work out there
13:45:38 <jjmcd> for the guides
13:45:53 <jjmcd> seems like a lot of guide owners have gone missing
13:46:03 <pkovar> right, it'd be a pity to let it rot in transifex
13:46:11 <jjmcd> yep, I agree
13:46:28 <pkovar> there is now this excellent page by nathant: https://fedoraproject.org/wiki/Setting_up_a_document_with_Transifex
13:46:46 <jjmcd> #link https://fedoraproject.org/wiki/Setting_up_a_document_with_Transifex
13:46:50 <pkovar> so this procedure is finally documented
13:46:56 <jjmcd> Excellent
13:47:05 <pkovar> thanks nathant!
13:47:14 <Sparks> This is another reason for taking the publishing portion of translations away from the guide owners and putting that responsbility with the translators
13:47:33 <jjmcd> And it is worth mentioning, even if you have already branched, there is no problem with publishing translations for earlier branches
13:47:41 <jjmcd> One of the joys of git
13:48:06 <jjmcd> Sparks, you have a really good point there
13:48:22 <jjmcd> If we can get the build system set up, that would be a more approachable goal
13:48:50 <jjmcd> #info Excellent instructions on publishing translations from nathant
13:49:23 <pkovar> ba
13:49:50 <pkovar> sorry, have you talked to fedora translators about changing the worflow wrt translations publishing?
13:50:35 <jjmcd> pkovar, I don't know that anyone has, but it seems to me fairly complex unless we can significantly automate it
13:51:05 <pkovar> right
13:51:12 <jjmcd> I think it better to approach that after we make it a pushbutton affair
13:52:09 <jjmcd> Anything else?
13:52:22 <Sparks> Not from me
13:53:02 <jjmcd> eslobodo, you've been pretty quiet!  Anything?
13:54:04 <jjmcd> OK, do we have a motion to adjourn?
13:54:05 <eslobodo> jjmcd: I pushed today the Printer Configuration chapter for F15 DG
13:54:11 <jjmcd> Excellent
13:55:21 * bcotton moves to adjourn
13:55:38 <jjmcd> any objections?
13:56:36 <jjmcd> OK then
13:56:42 <jjmcd> Thanks everyone
13:56:47 <jjmcd> #endmeeting