04:03:37 <dramsey> #startmeeting APAC meeting 2011-09-03
04:03:37 <zodbot> Meeting started Sat Sep  3 04:03:37 2011 UTC.  The chair is dramsey. Information about MeetBot at http://wiki.debian.org/MeetBot.
04:03:37 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
04:03:39 <aolsystems_> yes
04:03:43 <dramsey> #meetingname APAC
04:03:43 <zodbot> The meeting name has been set to 'apac'
04:03:44 <aolsystems_> :)
04:03:53 <dramsey> #link https://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2011-09-03#Agenda
04:03:59 <dramsey> #topic Ambassador Pinging
04:04:01 <dramsey> .fas dramsey
04:04:01 <zodbot> dramsey: dramsey 'David Ramsey' <diamond_ramsey@hotmail.com>
04:04:06 <Suresht> .fas suresht
04:04:08 <dramsey> :D  Welcome Everyone to APAC!!!  :D
04:04:09 <zodbot> Suresht: suresht 'Sureshkumar Packiyarajah' <sureshp8@gmail.com>
04:04:32 <dramsey> #chair Suresht bodhizazen lcafiero aolsystems_
04:04:32 <zodbot> Current chairs: Suresht aolsystems_ bodhizazen dramsey lcafiero
04:04:48 <dramsey> My name is dramsey, from Japan and I use Fedora 15 from a DVD and Fedora 16 from an .ISO.
04:05:28 <Suresht> Suresh from srilanka and using f14 from DVD
04:05:53 <bodhizazen> bodhizazen here , I am in Montana, F15 installed gnome 3 / fluxbox mix , testing F16
04:06:15 <aolsystems_> My name is aolsystems,from Philippines -Bluepoint Group I use Fedora14
04:06:21 <dramsey> Cool, next topic?
04:06:30 <Suresht> hi aolsystems_
04:06:33 <Suresht> welcome
04:06:51 <aolsystems_> hello! thanks! glad to hear from all of you
04:07:25 <dramsey> Hello everyon!
04:07:28 <dramsey> s/on/one
04:07:51 * lcafiero is here, just watching
04:08:33 <dramsey> #topic News from FAmSCo
04:08:41 <dramsey> Any updates?
04:08:59 <dramsey> If not, then we will come back to this topic later.  Next topic then?
04:09:45 <Suresht> yes dramsey
04:09:47 <dramsey> #topic Report current Status of upcoming events - Fedora Events
04:09:51 <dramsey> #link https://fedoraproject.org/wiki/FedoraEvents#FY12_Q3_.28September_2011_-_November_2011.29
04:10:09 <dramsey> Tomorrow is Akiba for me and you?
04:10:19 <Suresht> good dramsey
04:11:19 <dramsey> Next topic or something?
04:11:38 <aks> dramsey: have we already started the APAC meeting?
04:11:46 <dramsey> Hi aks
04:11:57 <dramsey> aks, introduce yourself.  We have just started.
04:12:05 <aks> .fas Abhishek Singh
04:12:07 <zodbot> aks: aks 'Abhishek Singh' <aks.abhishek@gmail.com>
04:12:35 <dramsey> aks, we are doing Fedora Events topic.
04:12:42 <aks> dramsey: ok, thanks
04:13:17 <dramsey> Cool, next topic then?
04:13:43 <dramsey> looks to aolsystems_ for any input on SFD...
04:13:58 <aks> !
04:14:01 <aolsystems_> yes we are organizing event again for the Sept.17 SFD2011 with magie,aznieta,born2linux
04:14:36 <Suresht> hi aks
04:14:45 <aks> Suresht: hello
04:15:20 <aolsystems_> this will be our 5th year in a row
04:15:37 <bodhizazen> congrats aolsystems_
04:16:02 <aolsystems_> many thanks also for all your support especially fedora group!
04:16:05 <Suresht> dramsey: may slow from me because i am  at work
04:16:17 <dramsey> excellent
04:16:21 <aks> bckurera: hello
04:16:25 <dramsey> Hi bckurera
04:16:31 <dramsey> #chair bckurera
04:16:31 <zodbot> Current chairs: Suresht aolsystems_ bckurera bodhizazen dramsey lcafiero
04:16:58 <bckurera> hi dramsey and aks
04:17:05 <bckurera> nice too see you all
04:17:06 <dramsey> bckurera, we are in Fedora Events and aolsystems_ is telling us about SFD
04:17:35 <bckurera> xam is not yet over, finishes on Wednesday
04:18:05 <bckurera> aolsystems nice to see you and +1 for linux 20 events :)
04:19:09 <bckurera> .fas bckurera
04:19:09 <zodbot> bckurera: bckurera 'Buddhika Kurera' <bckurera@gmail.com>
04:19:17 <bckurera> bckurera from Sri Lanka
04:19:32 <dramsey> Any more information for events or next topic?
04:19:48 <aks> dramsey: we are organizing SFD in 5 cities of Nepal
04:19:57 <dramsey> Oh cool, aks
04:20:07 <dramsey> #chair aks
04:20:07 <zodbot> Current chairs: Suresht aks aolsystems_ bckurera bodhizazen dramsey lcafiero
04:20:18 <aolsystems_> bckurera: many thanks!
04:20:19 <bckurera> Igot 3 invitations
04:20:30 <dramsey> ping gbraad gbraad_ kaio
04:20:32 <aks> dramsey: event at Katmandu (capital city), Pokhara, Hetauda, Citwan, Dharan, and Biratnagar (not confirmed)
04:20:40 <bckurera> for SFD related event talks
04:20:42 <aolsystems_> bckurera: hope you can come here next event
04:20:44 <kaio> zhi
04:20:46 <kaio> hi
04:20:53 <bckurera> as per the busy schedule I coudnt to update the event page
04:20:54 <dramsey> #chair kaio
04:20:54 <zodbot> Current chairs: Suresht aks aolsystems_ bckurera bodhizazen dramsey kaio lcafiero
04:20:56 <Suresht> kaio: hi
04:21:03 <dramsey> Yo Kaio.  ;)
04:21:04 <kaio> goign out for lunck. but will use tab to chat
04:21:05 <aolsystems_> all our welcome!
04:21:30 <bckurera> Further I have had a meeting with business ppl and looking for addressing company owners too :)
04:21:42 <bckurera> hi kaio
04:21:44 <dramsey> #chair K410
04:21:44 <zodbot> Current chairs: K410 Suresht aks aolsystems_ bckurera bodhizazen dramsey kaio lcafiero
04:22:04 <aolsystems_> we will be helding SFD 2011 again here at the same building but 2 different venues
04:22:07 <K410> Hi
04:22:08 <dramsey> kaio, any scoop from FAmSCo?  I have media / swag needs for Fedora 16 as a plan item.
04:22:14 <bckurera> Some event organizers have asked me some media as well
04:22:17 <dramsey> aolsystems_ excellent!
04:22:23 <bckurera> therefore I asked Harish to send me some media
04:22:37 <K410> Apac need to wrangle ourselves.
04:22:45 <Suresht> kaio: K410 update any news
04:22:48 <aolsystems_> topics will be randomize in two different auditorium so speakers can go to the next auditorium anc interchange with the other speaker
04:22:59 <bckurera> hi Suresht
04:23:06 <K410> Work out the bill and get preapproval from harish.
04:23:08 <aolsystems_> because we cannot accomodate all the participants in one venue
04:23:17 <Suresht> bckurera: hi hi
04:23:46 <K410> I and gbraad will have a look on the amount and green light if cost is reaspnable.
04:24:06 <aolsystems_> we have usually 300-400 particpants in SFD from different places and provinces in the philippines.mostly students and young professionals
04:24:36 <dramsey> +1 aolsystems_ K410
04:25:51 <dramsey> This is great stuff, other information?
04:26:11 <kaio> aolsystems_♆ great
04:26:25 <aks> dramsey, bckurera: sorry internet connection dropped out
04:26:39 <aks> dramsey, bckurera: did you get my status updates?
04:27:07 <dramsey> #chair bckurera_
04:27:07 <zodbot> Current chairs: K410 Suresht aks aolsystems_ bckurera bckurera_ bodhizazen dramsey kaio lcafiero
04:27:38 <dramsey> aks, yup
04:27:40 <dramsey> (1:20:32 PM) aks: dramsey: event at Katmandu (capital city), Pokhara, Hetauda, Citwan, Dharan, and Biratnagar (not confirmed)
04:27:51 <bckurera_> dramsey numbers on F16 plans
04:28:14 <aolsystems_> what will be the exact date of the release?
04:29:23 <dramsey> November 01, 2011 last I heard aolsystems_ https://fedoraproject.org/wiki/Releases/16/Schedule
04:29:29 <dramsey> #link https://fedoraproject.org/wiki/Releases/16/Schedule
04:29:37 <kaio> my dad's birthday XD
04:29:46 <dramsey> bckurera_ good, this is in the APAC Plans topic.
04:29:53 <bckurera_> I there is a one week shift
04:30:09 <bckurera_> due to alpha release shifted one week
04:30:17 <bckurera_> noted dramsey
04:30:33 <bckurera_> any updates from Pune
04:30:40 <Suresht> @releasef16
04:30:55 <bckurera_> Suresht you are not going?
04:31:42 <Suresht> dramsey: how to check via zotbot about f16 release?
04:31:58 <Suresht> bckurera_: about FadCon
04:32:02 <dramsey> Suresht, good question...not sure.
04:32:33 <bckurera_> yes Suresht
04:33:00 <Suresht> bckurera_: in Nov i have office work that's the things
04:33:10 <bckurera_> hmmm
04:33:15 <bckurera_> it is almost in weekend
04:33:30 <bckurera_> you have to get nearly 2 leave :)
04:33:37 <bckurera_> anyway upto you
04:34:02 <dramsey> @releasef16
04:34:27 <Suresht> bckurera_: already i though to go for puna but
04:34:38 <bckurera_> Harish will come to Pune
04:34:55 <Suresht> bckurera_: if i come it should be wonderful and have fun too
04:34:59 <aolsystems_> what we are planning me,azneita,magie and engels is to have a fedora party in the launching f16 that will be held here somewehere in manila.this coming november.together with other open-source and linux groups.and also to invite students especiallty IT groups to join us.together with our group we will send the message that aside from fedora linux is not only for geeks or people that into IT.joining and using fedora is al
04:35:07 <bckurera_> suresht why not
04:36:08 <dramsey> bckurera_ I am not able to go to Pune, too.  So no problem.  ;)
04:36:15 <dramsey> aolsystems_ excellent.  :D
04:36:33 <bckurera_> dramsey ;)
04:36:37 <dramsey> Other event information or next topic?
04:36:43 <bckurera_> next topic
04:36:44 <aolsystems_> dramsey: :)
04:36:52 <dramsey> #topic Review *ACTION* items from the last meeting
04:36:56 <Suresht> dramsey: when i check f15 the commend is work but lets tey
04:36:57 <dramsey> This one was added by Tuan
04:37:28 <bckurera_> yup but we missed both tuanta and asmartgoat
04:37:36 <dramsey> Suresht, yup, this @f16release command should work
04:37:37 <dramsey> @f16release
04:37:47 <aolsystems_> after this sfd event that we organize this sept. we will move to the next pace of planning which is the fedora16 launching
04:38:02 <Suresht> oh woo ha..thanks dramsey
04:38:07 <bckurera_> hi fedbot thanks
04:38:31 <dramsey> Any other scoop on this topic or next topic?  APAC Plans?
04:38:35 <bckurera_> fedbot is working :)
04:38:39 <dramsey> true
04:39:07 <bckurera_> next topic
04:40:02 <dramsey> #topic APAC plans
04:40:17 <dramsey> Plan for Fedora 16 -
04:40:18 <dramsey> #link https://fedoraproject.org/wiki/F16_release_events
04:40:27 <dramsey> #link https://fedoraproject.org/wiki/Ambassadors/APAC/F16
04:40:37 <dramsey> Who needs some media and/or swag?
04:41:05 <bckurera_> for me it is too early to guess now
04:41:11 <aolsystems_> hope we can also have apac event even once a year!where fedora amabassadors can meet.:)
04:41:15 <bckurera_> SFD is all around this September
04:41:24 <bckurera_> so have to wait till it finishes and see
04:41:24 <aolsystems_> yes hope you can join us!
04:41:37 <bckurera_> I see lot of opportunities in SFD
04:41:42 <bckurera_> Sri Lanka is ready for SFD
04:42:14 <bckurera_> aolsystems_ GREAT idea
04:42:29 <bckurera_> dramsey seems aolsystems_ is an idea?
04:42:34 <dramsey> For media and swag, the regional teams will be submit funding requests by next week, September 09th.  Task #09 http://rbergero.fedorapeople.org/schedules/f-16/f-16-ambassadors-tasks.html
04:42:39 <bckurera_> May be FUDcon every year :)
04:42:49 <aolsystems_> bckurera_: +1
04:43:20 <dramsey> I would like to resurface Harish's idea for APAC to have more than "just one" regional FUDCon.
04:43:24 <aolsystems_> yes  for amabssadors it's like the olympics of fedora group!:)
04:43:42 <bckurera_> #action For media and swag, the regional teams will be submit funding requests by next week, September 09th.  Task #09 http://rbergero.fedorapeople.org/schedules/f-16/f-16-ambassadors-tasks.html
04:43:56 <dramsey> APAC is very massive and timezones...I think Harish had an idea of three APAC FUDCons and I strongly support this idea.
04:44:19 <bckurera_> dramsey we all support Harish
04:44:21 <dramsey> bckurera_ everyone should update the https://fedoraproject.org/wiki/Ambassadors/APAC/F16 with needs
04:44:43 <bckurera_> yup #action for all :0
04:44:45 <bckurera_> :)
04:45:32 <aolsystems_> like here every year since 2008 we organize what we called geekcamps its' a 3 day event which we talk about new systems for open-source but we also have games,bonding and many other and groupings for some sports.hoep wecan also something like that
04:45:34 <dramsey> aks aolsystems_ bckurera_ Suresht and K410, let us help Kaio and gbraad with whatever needs you have for media and swag.
04:45:35 <aolsystems_> http://www.bluepoint.com.ph/index.php?entry=20110306180306&show=album
04:46:07 <aolsystems_> http://www.bluepoint.com.ph/index.php?entry=20100307190309&show=album
04:46:54 <dramsey> +1 aolsystems_  Keep going, I have a phone call.  brb
04:47:07 <aolsystems_> thta's our geekcamp 2010 and 2011 then 2012 we are not getting ready.
04:48:02 <aolsystems_> last year we invited the co-founder of JOOMLA to join us in our SFD- Johan Janssens
04:48:13 <aolsystems_> http://www.bluepoint.com.ph/index.php?entry=20100918231301&show=album
04:48:33 <irejual> hi
04:48:37 <bckurera_> hi irejual nice to see you welcome
04:49:20 <irejual> thank you bckurera
04:49:36 <bckurera_> irejual from Bangladesh
04:50:15 <dramsey> Hello irejual
04:50:30 <dramsey> We are in APAC Plans topic.
04:50:32 <irejual> hi dramsey
04:50:47 <irejual> how are you everybody
04:50:48 <dramsey> Does anyone have any needs for media and/or swag to write?
04:51:25 <dramsey> Our agenda is on page - https://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2011-09-03#Agenda
04:51:52 <aolsystems_> me dramsey
04:51:58 <bckurera_> Will ask to all FAm to update the page
04:52:00 <dramsey> Go for it, aolsystems_
04:52:10 <aolsystems_> heheehe! thanks!
04:52:11 <bckurera_> #link https://fedoraproject.org/wiki/Ambassadors/APAC/F16
04:52:35 <bckurera_> then at 9th September it is possible to sum up numbers and send :)
04:52:36 <aolsystems_> but i need only 32 bit because the previous that was sent to us are all 64bit
04:52:49 <dramsey> Ah...
04:52:51 <aolsystems_> some students has only 32bit pc
04:52:52 <aolsystems_> hehehe
04:52:59 <dramsey> aolsystems_ sounds like a #info or #idea
04:53:13 <bckurera_> yup please aolsystems_
04:53:19 <bckurera_> this is something to note
04:53:22 <aolsystems_> last linux day we have 64bit with the help of harish! thanks harish!
04:53:22 <dramsey> Use that Fedora "This is free media" form during sending of media between countries to avoid the tax problem.
04:53:27 <dramsey> #link https://fedoraproject.org/wiki/Customs_letter_for_Fedora_media
04:53:35 <dramsey> +1 aolsystems_
04:53:42 <aolsystems_> but students need 32 bit! thanks
04:53:46 <aolsystems_> dramsey: :)
04:53:48 <bckurera_> dramsey the letter wont work
04:53:53 <aolsystems_> bckurera_: +1
04:54:09 <dramsey> bckurera_ sounds like a #info
04:54:17 <bckurera_> The sender should note to the courier that content is not for sale and should inform this
04:54:43 <bckurera_> mostly RH use FedEx so sender should strictly take care of this.
04:54:45 <dramsey> Understood.
04:54:51 <bckurera_> In Sri Lanka situation is like that
04:55:37 <bckurera_> #info When sending media please note the courier that the media is not for sale, mention this and inform them STRICTLY
04:55:45 <dramsey> bckurera_ was that media from Harish and/or Kaio?
04:56:05 <bckurera_> for me its Harish
04:56:16 <bckurera_> I have already noted that in email to Harish
04:56:16 <dramsey> Thank you for the #info
04:56:23 <dramsey> Other thoughts for APAC Plans or next topic?
04:56:24 <bckurera_> always dramsey :)
04:56:47 <irejual> i have need 300DVD Fedora 15, to distribute the student of CSE department
04:57:02 <irejual> anybody can give me the DVD
04:57:07 <aolsystems_> ok back to my suggestion and plan apac
04:57:27 <dramsey> irejual, sounds like a Fedora Trac request.
04:57:36 <bckurera_> indeed
04:58:01 <dramsey> Or may be an e-mail to Harish / Kaio if Fedora 15 media still is around...
04:58:03 <bckurera_> but better wait for F16 as we have only 2 months to go :)
04:58:45 <dramsey> irejual, please put a #info for your need.
04:58:50 <bckurera_> anyway if there is any remeaning F15 we can use all at SFD and empty stores
04:58:54 <dramsey> +1 aolsystems_
04:59:05 <irejual> few days ago distribute 700 copies fedora 15 DVD in bangladesh.the students are very happy for get the DVD
04:59:11 <bckurera_> irejual, how about SFD events in Bangladesh
04:59:43 <bckurera_> Further we have to take care of effective media distribution as well
05:00:24 <bckurera_> giving some DVDs to university libraries is a good idea
05:00:35 <bckurera_> so that all can borrow and use and then return
05:00:54 <aolsystems_> hope we can have the same event as FUDCOMbut a bigger one and maybe we can make a brain storming maybe few months before  d event.this big.which is called fedora olympics!but i need the help of each &everyone and volunteers from fedora ambassadors because we need to be in that place maybe a weeks before the event to check everything because this will be the talk of the town.maybe the talk of the world.this maybe a start
05:01:15 <dramsey> This is great stuff.  +1
05:01:41 <bckurera_> I and all FAms support you aolsystems_
05:01:48 <bckurera_> pls add as #idea
05:01:52 <aolsystems_> thanks!we must plan for the budget,the place the APAC members that will be joining and arriving
05:02:22 <bckurera_> BUT here using another name may issue some branding problems
05:02:28 <irejual> i will try to my best SFD events in Bangladesh
05:02:31 <aolsystems_> we request speakers from redhat,ubuntu,joomla,php,perl,java and others to be our speakers
05:02:33 <bckurera_> task for the fp.b
05:02:55 <aolsystems_> i knwo they will come and help us here
05:03:13 <aolsystems_> we also invite suse  and slackware guys
05:03:28 <aolsystems_> i believe and trust they will come!
05:03:30 <bckurera_> irejual, try to arrange an event, personally I think giving media free in large scale make less effect
05:04:02 <aolsystems_> to help us this will be the event for the APAC it's like the ASEAN of the world!
05:04:10 <irejual> thank you bckurera
05:04:28 <bckurera_> aolsystems_ , you are full of ideas today, GREAT
05:04:46 <irejual> as soon as possible try to arrange an event in bangladesh
05:04:52 <aolsystems_> great powers comes with great responsibility!
05:04:54 <aolsystems_> :)
05:05:04 <aolsystems_> hahahaha!
05:05:10 <bckurera_> We do such event with FOSS-FYI
05:05:29 <bckurera_> youth from different different projects and countries mingle and share experience
05:05:34 <aolsystems_> i hope our ideas will inspire others!
05:05:35 <bckurera_> learn about others
05:05:40 <bckurera_> expand network
05:05:41 <bckurera_> and more
05:05:58 <bckurera_> aolsystems_ for sure
05:06:05 <aolsystems_> we have been doing events in opensource since 1999
05:06:18 <aolsystems_> so i hope my experience can help.it's only my suggestion
05:06:34 <irejual> there are no regional ambassador of bangladesh, like as a Mentor,APAC Bangladesh
05:06:35 <aolsystems_> i know it's to futuristic but i know it's diable!
05:06:40 <aolsystems_> i know it's to futuristic but i know it's doable
05:06:54 <aolsystems_> but i need everyones' help
05:07:15 <aolsystems_> great things comes in great packages so everyone is welcome! and we need everyhelp we can get
05:07:18 <dramsey> +1
05:07:29 <bckurera_> aolsystems_ dont worry we all with you, start planning
05:07:29 <dramsey> Great discussion
05:07:38 <aolsystems_> "FEDORA OLYMPICS"-APAC meet!
05:07:41 <aolsystems_> hehehe
05:07:42 <bckurera_> dramsey +1
05:08:04 <aolsystems_> dramsey: +1
05:08:15 <bckurera_> aolsystems_ : selecting a place is the first thing for such an event
05:08:15 <dramsey> Other thoughts or next topic?
05:08:19 <aolsystems_> ok
05:08:28 <bckurera_> like a central point in Asia
05:08:32 <aolsystems_> yes
05:08:34 <aolsystems_> correct
05:08:38 <irejual> i want to be a Regional Ambassaor/ Mentor, APAC Bangladesh, it can be possible?
05:08:39 <bckurera_> like sg or my would make better
05:08:52 <aolsystems_> maybe we can invite Linus to attend the event
05:08:58 <aolsystems_> so everything will follow!
05:09:09 <aolsystems_> yes correct
05:09:12 <aolsystems_> SG will be cool!
05:09:27 <aolsystems_> so everyone can come
05:09:46 <aolsystems_> we need a country which is open for APAC people!
05:09:57 <aolsystems_> no need for visa
05:10:01 <aolsystems_> like SG,HK
05:10:11 <aolsystems_> that's only a suggestion
05:10:20 <aolsystems_> :)
05:10:41 <bckurera_> great set of ideas
05:10:49 <irejual> please suggest to me i want to be a Regional Ambassaor/ Mentor, APAC Bangladesh, it can be possible?
05:11:05 <aolsystems_> i have many ideas that we can offer but we need to make this happend and be successful then everything else will be easier
05:11:17 <dramsey> irejual, do you participate on the mailing list?
05:11:36 <dramsey> irejual, sounds like a #action #info
05:11:37 <Suresht> sorry i am back
05:12:26 <irejual> i want to improve the fedora user in bangladesh. dramsey i already send the mail on  the mailing list
05:12:42 <dramsey> +1
05:12:46 <bckurera_> +1
05:12:49 <Suresht> dramsey: i will read logs which i missed
05:13:00 <dramsey> irejual, put a #action #info
05:13:09 <aolsystems_> bckurera_: is sg is good because it also the central IT hub for ASIA and you can go by air,land and sea for APAC countries
05:13:11 <dramsey> Suresht you are golden.
05:13:42 <bckurera_> aolsystems_ indeed sg +1
05:14:02 <dramsey> 75 minutes into the meeting.
05:14:12 <dramsey> We need to move forward now.
05:14:33 <dramsey> Other information or next topic?
05:14:44 <bckurera_> next
05:14:48 <aolsystems_> I think security wise SG is better!:)
05:15:13 <aolsystems_> especially if we have speakers in heads that we will be joining
05:15:36 <aolsystems_> especially if we have speakers,Exexcutive,CEO's and Founders that we will be joining
05:16:50 <aolsystems_> this event will be for the ambassadors because we have FUDCON that are already open to all.Here in the philippines all our events to all people.this event will be at first for ambassadors so wecan brain storm for future events
05:17:13 <aolsystems_> and future plan of fedora
05:17:24 <aolsystems_> only a suggestion
05:17:29 <irejual> nice plan
05:17:51 <aolsystems_> irejual: thanks
05:18:06 <dramsey> aolsystems_ sounds like a #info #idea and/or #action
05:18:17 <irejual> aolstystems: welcome
05:18:28 <aolsystems_> dramsey: +1
05:18:32 <aolsystems_> correct!
05:19:30 <aolsystems_> but need all your help.without your help also this idea will not push through! hehehe!more brains is better than one!:)
05:21:41 <aolsystems_> we are called ambassadors so we will make that connection to people. that connection will start from our group!
05:21:43 <aolsystems_> :)
05:21:48 <aolsystems_> amabssadors!
05:21:52 <irejual> i want to be a Regional Ambassador/ Mentor, APAC Bangladesh, can i ? it can be possible?
05:22:14 <irejual> there are no mentors of APAC bangladesh
05:23:22 <dramsey> irejual, good questions.  Put a #info for this and FAmSCo will help you.
05:23:29 <dramsey> Other thoughts or next topic?
05:24:51 <Suresht> irejual: i hope if there any vacancy only and also that should be make from Ambassador admin and FAmSco
05:25:17 <dramsey> +1 Suresht
05:25:30 <dramsey> Elections for Regionals at end of year.
05:25:58 <Suresht> good info dramsey
05:26:06 <irejual> suresht: you know that there are no Regional Ambassadotr/Mentor of Bangladesh
05:26:18 <irejual> APAC Bangladesh
05:26:40 <bckurera_> Irejual you can use the chance
05:26:48 <irejual> what the process of the elections for Regionals at end of year?
05:26:53 <Suresht> Mentors selection from wide of APAC
05:26:56 <bckurera_> FAmSCo Elections at the end of 2011
05:27:08 <Suresht> not from each and every country
05:27:16 <bckurera_> if not vacancy for mentor then for FAmSCo
05:27:34 <bckurera_> nice to see FAms from Bangladesh in FAmSCo
05:27:51 <dramsey> Bangladesh - https://fedoraproject.org/wiki/Ambassadors/MembershipService/Verification#Bangladesh_.287.29
05:27:54 <bckurera_> like Kaio and gbraad
05:28:26 <bckurera_> #link http://fedoraproject.org/wiki/FAmSCo
05:29:06 <bckurera_> irejual Will help you all about your request
05:29:13 <bckurera_> please add it as a #info
05:29:47 <irejual> already add it as a #info
05:30:06 <irejual> know me the next step
05:30:28 <bckurera_> actually the next step is for FAmSCo
05:30:32 <bckurera_> and mentors group
05:31:06 <dramsey> We are at 90+ minutes.
05:31:09 <bckurera_> Irejual I have note this earlier too,
05:31:16 <bckurera_> mentors are not for a country
05:31:34 <Suresht> +1 bckurera_
05:31:42 <bckurera_> they play regionally
05:31:55 <Suresht> dramsey: yes shall we..
05:32:02 <irejual> Regional Ambassador
05:33:45 <bckurera_> 3link http://fedoraproject.org/wiki/Mentors
05:33:55 <bckurera_> #link http://fedoraproject.org/wiki/Mentors
05:34:01 <bckurera_> pls do check
05:35:08 <bckurera_> dramsey shall we wind up then :)
05:35:26 <bckurera_> great meeting with great APAC FAms
05:35:47 <bckurera_> lot of thoughts to think of
05:36:02 <Suresht> great meeting ever
05:36:32 <dramsey> Do we want to touch base on the other topics?
05:36:36 <irejual> see the link of mentors
05:37:30 <irejual> http://fedoraproject.org/wiki/Mentors/NewMentors
05:38:00 <Suresht> dramsey: i dont think
05:38:27 <Suresht> dramsey: shall we finish
05:38:43 <bckurera_> yes will finish this
05:38:46 <dramsey> I could wrap up the other topics in less than five minutes.
05:38:53 <dramsey> Next topic?
05:39:15 <Suresht> i though it was open floor
05:39:18 <Suresht> sorry
05:39:26 <irejual> any update of Fedora 16
05:39:29 <dramsey> I will move fast.  ;)
05:39:48 <Suresht> yes
05:39:54 <dramsey> irejual, what do you want to know?
05:40:24 <bckurera_> irejual, please see todays meeting log more to get to know about F16 :)
05:40:44 <irejual> ok
05:41:09 <dramsey> Next topic?
05:41:47 <bckurera_> yespls
05:41:50 <dramsey> #topic Talk about the Fedora Stickers.
05:41:58 <dramsey> 5000 with jsmith to Pune.
05:41:59 <dramsey> Next topic?
05:42:06 <bodhizazen> gotta get some sleep =)
05:42:07 <dramsey> Hopefully other APAC people get some.
05:42:16 <dramsey> thank you, bodhizazen.
05:42:20 <bckurera_> +1
05:42:29 <bckurera_> bodhizazen nice to see you
05:42:34 <dramsey> #topic Reimbursements Blank Media as well as Fedora13/14/15 Release Party dinners???
05:42:38 <dramsey> Think for Fedora 16.
05:42:42 <dramsey> Other thoughts, next topic?
05:43:08 <dramsey> #topic Fedora Thank You Letter
05:43:08 <bodhizazen> working on getting some sessions going in #classroom, see wiki page
05:43:18 <dramsey> +1 for classrooms
05:43:25 <dramsey> Only missing two people's response.
05:43:31 <dramsey> Next topic?
05:43:41 <dramsey> #topic Red Hat information training for Ambassadors
05:43:46 <dramsey> Added URLs for information all from me, next?
05:43:57 <dramsey> #topic Fedora 16 Ambassadors Team Tasks
05:44:10 <aolsystems_> dramsey: +1
05:44:11 <dramsey> #link http://rbergero.fedorapeople.org/schedules/f-16/f-16-ambassadors-tasks.html
05:44:14 <dramsey> Next topic?
05:44:20 <dramsey> #topic LCA 2012
05:44:22 <Suresht> dramsey: +1
05:44:29 <dramsey> I have no information on this, just a reference, next topic?
05:44:32 <aolsystems_> redhat information training for ambasadors
05:44:34 <dramsey> I have no information on this, just a reference, next topic?
05:44:36 <Suresht> me too
05:44:37 <bckurera_> I have no info too
05:44:56 <dramsey> +1
05:45:04 <dramsey> #topic APAC Library
05:45:12 <dramsey> Again, no new information, next topic?
05:45:16 <dramsey> +1 aolsystems_
05:45:16 <irejual> now i go
05:45:22 <dramsey> #topic Classroom
05:45:43 <bckurera_> I ll host mine on next Saturday
05:45:49 <dramsey> +1 bckurera_
05:45:58 <dramsey> #link https://fedoraproject.org/wiki/User:Bckurera/The_FAms_Way
05:46:04 <bckurera_> I have thinking of hosting classrooms twice a month
05:46:09 <bckurera_> I need support
05:46:14 <bckurera_> from all FAms
05:46:14 <dramsey> +1 Sending support
05:46:20 <bckurera_> will make live classrooms
05:46:31 <bckurera_> WE CAN DO THIS
05:46:36 <bckurera_> next topic then?
05:46:57 <dramsey> #topic Open Floor
05:47:01 <dramsey> Hi FranciscoD
05:47:04 <FranciscoD> hello dramsey
05:47:11 <Suresht> hi FranciscoD
05:47:17 <dramsey> #chair FranciscoD
05:47:17 <zodbot> Current chairs: FranciscoD K410 Suresht aks aolsystems_ bckurera bckurera_ bodhizazen dramsey kaio lcafiero
05:47:18 <Suresht> after long time
05:47:19 <FranciscoD> sorry, I was running around with morning chores
05:47:25 <FranciscoD> Suresht: hello :)
05:47:30 <dramsey> FranciscoD, we are in Open Floor.  ;)
05:47:33 <bckurera_> FranciscoD reading your blog post :)
05:47:39 <FranciscoD> yeah, I've been busy, at least tried to keep myself busy :P
05:47:46 <FranciscoD> bckurera_: ah! :D
05:47:48 <dramsey> May be SELinux Classroom, I think bodhizazen, wanted to help us and tried to stay for us....
05:47:53 <Suresht> np :)
05:48:00 <bckurera_> I subcribed nice things :)
05:48:08 <Suresht> happy to see you :)
05:48:13 <FranciscoD> dramsey: I'm sorry I haven't been able to attend the class rooms
05:48:24 <bckurera_> its ok :)
05:48:26 <dramsey> Your idea.  ;)
05:48:30 <FranciscoD> I really want to, but with $dayjob and the rest, it gets kinda difficult :(
05:48:34 <dramsey> +1 for future!!!
05:48:38 <FranciscoD> dramsey: I know, that's the worst part :$
05:48:39 <dramsey> Understood
05:48:50 <bckurera_> dont woory will help each other
05:48:53 <Suresht> +1 dramsey already i have had spoken to Bodizazan
05:49:07 <FranciscoD> I installed irc on my android phone, so I should be able to attend it from now :)
05:49:14 <FranciscoD> ;)
05:49:20 <Suresht> :) FranciscoD
05:49:20 <dramsey> Cool!
05:49:21 <dramsey> :D
05:49:28 <bckurera_> FranciscoD +1 for IRC on Android :)
05:49:45 <FranciscoD> bckurera_: taken your tickets yet?
05:49:54 * FranciscoD needs to take them ASAP
05:50:16 <bckurera_> FranciscoD not yet need to send details to Harish
05:50:25 <FranciscoD> okay
05:50:36 <FranciscoD> I got a mail from the organizing team requesting us to purchase our tickets
05:50:44 <FranciscoD> prices tend to rise as you get closer to the travel date
05:51:04 <bckurera_> indeed
05:51:30 <FranciscoD> dramsey: bckurera_ : I also wanted to get more folks interested in Fedora-medical
05:51:33 <FranciscoD> any clues?
05:51:41 <aolsystems_> me!
05:51:45 <aolsystems_> im interested!
05:51:49 <FranciscoD> At the moment, I'm maintaining almost 20 packages
05:51:51 <aolsystems_> dramsey: +1
05:51:52 <FranciscoD> aolsystems_: awesome!
05:51:55 <FranciscoD> are you a packager? :)
05:52:11 <aolsystems_> FranciscoD: :(
05:52:28 <dramsey> FranciscoD, sounds like a #info #idea #action
05:52:29 <FranciscoD> aolsystems_: heh, nevermind. We can get that done
05:52:36 <Suresht> FranciscoD: i have read all step by step guide about fedora-medical in fedora planet
05:52:39 <bckurera_> looking forward after this sucking xams
05:52:43 <aolsystems_> FranciscoD: +1
05:52:50 <FranciscoD> #idea more people to help with fedora medical
05:52:54 <Suresht> FranciscoD: that's was great :)
05:52:55 <dramsey> Send mailing list request may be FranciscoD as well as Web Pages?
05:53:02 <FranciscoD> dramsey: aye, I shall do that
05:53:11 <FranciscoD> Suresht: ah, my GSoC reports you mean? :P
05:53:17 <Suresht> yes
05:53:30 <FranciscoD> the thing is, susmit is pretty bust
05:53:32 <aolsystems_> FranciscoD: i do not have an idea of fedora-medical? do you have links?
05:53:33 <FranciscoD> s/bust/busy
05:53:53 <FranciscoD> #link http://fedoraproject.org/wiki/SIGs/FedoraMedical
05:54:10 <FranciscoD> and I don't use these programs, and maintaining like 30 of them is tedious
05:54:16 <FranciscoD> so more people would be great
05:54:20 <bckurera_> #link fedoraproject.org/wiki/Summer_coding_ideas_for_2011
05:54:22 <FranciscoD> specially in the long term
05:54:46 <Suresht> +1 FranciscoD
05:54:51 <dramsey> +1
05:55:03 <FranciscoD> #link http://dodoincfedora.wordpress.com/2011/05/02/gsoc-fedora-medical-week-1/
05:55:16 <FranciscoD> if you have time, you can follow 20 blog posts from there 3:)
05:55:57 <FranciscoD> dramsey: how about I try and take an rpm packaging workshop for those who'd like to jump into fedora medical
05:56:00 <FranciscoD> would that help?
05:56:03 <FranciscoD> aolsystems_: ^ ?
05:56:06 <dramsey> +1
05:56:17 <dramsey> Sounds like a great #idea
05:56:27 <FranciscoD> #idea take packaging workshops for folks interested in fedora-medical
05:56:27 <Suresht> yes
05:56:36 <FranciscoD> alright, I'll set it up then :)
05:56:40 <Suresht> +1 FranciscoD
05:56:49 <dramsey> +1
05:56:49 <FranciscoD> That's all I have to sabotage today's meeting :X
05:57:03 <dramsey> Good meeting and information
05:57:06 <dramsey> Other thoughts or close meeting?
05:57:07 <bckurera_> great
05:57:13 <bckurera_> +1
05:57:14 <dramsey> great
05:57:18 <dramsey> Thank you all for coming today / tonight
05:57:23 <dramsey> Lots of good thoughts.
05:57:28 <dramsey> Lots of good thoughts.
05:57:31 <dramsey> Please support Fedora Classrooms and sending positive energy for your Fedora efforts.  ;)
05:57:33 <FranciscoD> +1
05:57:37 <FranciscoD> +1k
05:57:42 <bckurera_> +1
05:57:47 <dramsey> Ideas, questions and/or thoughts?  ;)
05:57:54 <bckurera_> lets move
05:57:55 <dramsey> Ideas, questions and/or thoughts?  ;)
05:58:01 <dramsey> I am very thank you all for coming!!!  :)
05:58:08 <bckurera_> thanks for all
05:58:08 <dramsey> Sending positive Fedora Karma Energy to your computers now!  :D
05:58:11 <bckurera_> see you soon again
05:58:16 <dramsey> 5
05:58:16 <dramsey> 4
05:58:17 <dramsey> 3
05:58:18 <dramsey> 2
05:58:18 <dramsey> 1
05:58:18 <bckurera_> next saturday Fad special meeting with tuanta
05:58:22 <dramsey> 0.5
05:58:23 <dramsey> +1
05:58:27 <bckurera_> thanks
05:58:28 <dramsey> bye
05:58:30 <dramsey> #endmeeting