16:00:02 <jsmith> #startmeeting FUDCon Blacksburg planning meeting
16:00:02 <zodbot> Meeting started Wed Sep  7 16:00:02 2011 UTC.  The chair is jsmith. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:02 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:00:17 <jsmith> #chair Southern_Gentlem rbergeron
16:00:17 <zodbot> Current chairs: Southern_Gentlem jsmith rbergeron
16:00:25 <jsmith> #meetingname FUDCon Blacksburg
16:00:25 <zodbot> The meeting name has been set to 'fudcon_blacksburg'
16:00:32 <jsmith> #topic Roll call!
16:00:37 * jsmith is here
16:00:42 <jsmith> Robyn is running a bit late
16:01:12 * Southern_Gentlem 
16:01:39 * Sonar_Gal watches
16:01:50 * Affix is here
16:01:58 <Southern_Gentlem> tatica, ping
16:02:29 <tatica> pong
16:02:57 <jsmith> #chair tatica
16:02:57 <zodbot> Current chairs: Southern_Gentlem jsmith rbergeron tatica
16:03:43 <Southern_Gentlem> ok last meeting my action item was to talk to the Mathematics Dept and see if they would sponsor wireless for Fudcon Attendees
16:04:11 <Southern_Gentlem> and that is approved so that saves us about 300 from the budget
16:04:36 <jsmith> #topic Wireless
16:04:59 <jsmith> #info Virginia Tech Mathematics Dept is going to sponsor wireless access for FUDCon attendees
16:05:07 <jsmith> That's great news :-)
16:05:10 <tatica> :D
16:05:35 <jsmith> OK, Which topic would you like to address next?
16:05:50 <Southern_Gentlem> either way i would have to go through the Math Dept to pay the bill
16:05:58 <jsmith> Makes sense
16:06:06 <Southern_Gentlem> we need to get the design knocked out
16:06:14 <jsmith> OK, let's talk about that next then
16:06:22 <jsmith> #topic Design/artwork
16:06:32 <Southern_Gentlem> i would like to start papering campus with notices in the next month
16:07:03 <tatica> like flyers?
16:07:13 <jsmith> tatica: Yes, I think that's the idea
16:07:42 <tatica> oka
16:08:37 <Southern_Gentlem> tatica,  yes i want to make flyers for the general student population then for engineering (CS iEEE) and Art
16:08:56 <jsmith> Did we ever get a final logo decided on?
16:09:00 <Southern_Gentlem> nope
16:09:01 <jsmith> Or are we still waiting on that?
16:09:27 <Southern_Gentlem> I am fine with the default logo with no feathers myself
16:09:56 <tatica> Southern_Gentlem, can local team vote? or you rather to go with a simple design?
16:10:14 <Southern_Gentlem> tatica,  i am the local team lol
16:10:20 <tatica> hahahaha
16:10:26 <tatica> ok, then let's go with a simple logo
16:10:39 <Affix> and people said there is no I in team
16:11:02 <Southern_Gentlem> tatica,  you worked on moving the the feathers down behind the fudcon logo
16:11:05 <tatica> ok, so do you want flyers (this round) to be general like "fudcon blacksburg 2011 - design - packaging - blah . come "
16:11:12 <tatica> yeap, I did
16:11:19 <Southern_Gentlem> do yo have a link
16:12:32 <tatica> sure
16:12:33 <tatica> just a sec
16:13:14 <tatica> http://farm7.static.flickr.com/6073/6082074977_fba27b4243_o.png
16:13:57 <Affix> tatica: I think the fudcon text should be blue and have a white background
16:15:29 <tatica> Affix, afaik, Southern_Gentlem would like a black background, so font must be brighter
16:15:39 <Affix> ahh gotcha
16:15:41 <tatica> even so, this one doesn't break any rules
16:15:55 <tatica> (already checked :D )
16:15:57 <Southern_Gentlem> tatica,  for tshirts yeah for flyers white
16:16:05 <tatica> got it
16:16:16 <tatica> Southern_Gentlem, flyers will be 1 color or multi color?
16:16:28 <Southern_Gentlem> multicolor
16:16:35 <tatica> oki
16:17:10 <Southern_Gentlem> i was thinking a 8x11 flyer but i probable need to run this past marketing as well
16:17:47 <tatica> letter size
16:17:54 <Southern_Gentlem> yws
16:17:57 <Southern_Gentlem> yes
16:19:02 <Southern_Gentlem> tatica,  i would also like the dates as well please
16:19:21 <tatica> sure
16:20:04 <Southern_Gentlem> while we are on design should that also move into the swag part there has been discussions of NO Tshirts
16:20:26 <jsmith> Sure...
16:20:30 <jsmith> #topic Swag
16:20:51 <jsmith> I only threw out the idea of doing something besides t-shirts as I've heard people complain that they already have a closet full of conference shirts
16:21:12 <jsmith> I'm not trying to suggest we shouldn't do t-shirts -- I just wanted to throw the idea out and see what people thought
16:21:19 <Southern_Gentlem> any ideas of what to get?
16:21:38 <Affix> I think Team polo-shirts would be nice
16:22:06 <jsmith> Water bottles and USB keys have been suggested
16:22:16 <jsmith> Affix: I'm afraid that polo shirts might become too expensive
16:22:21 <Affix> ahh :(
16:22:27 <Affix> I really wanted a packager polo shirt
16:22:31 <Southern_Gentlem> Affix,  yeah they would but too much $$$
16:22:40 <Affix> fair enough
16:22:48 <Affix> a USB Key with the latest distro ready to boot perhaps
16:22:53 <Southern_Gentlem> usb keys would cost us what?
16:23:16 <Southern_Gentlem> i am thinking $10 each
16:24:13 <Southern_Gentlem> water bottles would cost us how much for quanity 200
16:24:50 <Southern_Gentlem> or use the Generic Fudcon Logo
16:25:20 <jsmith> We can get printed USB keys (2 gigs) for $10 each in quantity
16:25:26 <jsmith> I don't know prices on water bottles
16:25:57 <Southern_Gentlem> 150-200 =$1500-2000
16:26:16 <Southern_Gentlem> same price as the shirts
16:27:30 <MarkDude> USB keys provide a great conversion opportunity
16:28:32 <Southern_Gentlem> water bottles http://bargainmugs.com/promotional-printed-sports-bottles-c-2?gclid=CJbHitjGi6sCFQHf4Aod-g1exw
16:30:11 <Southern_Gentlem> looks like we can get a real  nice bottle for $5 each
16:31:01 <Southern_Gentlem> Affix,  so you know I am trying to cut the budget as much as possible so we have more Funds for bringing people in
16:31:47 <Affix> Southern_Gentlem: thats a fair idea as I may need funds to go
16:31:54 <Affix> I want to be running a workshop
16:32:35 <Southern_Gentlem> http://noname.math.vt.edu/FUDCon/FB-working%20Budget.ods
16:34:22 <Affix> is that $10,000 for bringing people in?
16:34:38 <Southern_Gentlem> no that just rooms
16:34:48 <Southern_Gentlem> this budget has no travel yet
16:36:13 <Southern_Gentlem> and i am hoping we find some sponsors for some of the meals
16:36:58 <jsmith> Spending $10,000 on rooms alone might be a bit excessive
16:37:13 <jsmith> But we'll see how things go once we open things up for subsidy requests
16:37:29 <jsmith> Anyhoo -- anything else to add with regards to swag?
16:37:33 <Southern_Gentlem> jsmith,  this is why its a working budget
16:37:59 <Southern_Gentlem> jsmith,  what do you think of water bottles
16:39:26 <jsmith> I'm fine with the idea... but it may be worth asking on the mailing list to get more input
16:39:46 <Southern_Gentlem> ok
16:41:04 <jsmith> Southern_Gentlem: Did you have any other topics you wanted to discuss, or should I go down my list?
16:41:07 <Southern_Gentlem> #action Southern_Gentlem ask on the mailing list(s) for input of water bottles as Fudcon Swag this year
16:41:14 <Southern_Gentlem> go for it
16:42:41 <jsmith> #topic Travel subsidies
16:42:58 <jsmith> We're probably getting close to the time when we should start talking about travel subsidies
16:43:16 <jsmith> That way, we can still get a jump on good airfares, etc.
16:43:30 <jsmith> What do you think -- is it still too early?
16:43:50 <jsmith> Or should we go ahead and start opening up for subsidies in the next week or two?
16:44:37 <Southern_Gentlem> i was thinking October
16:44:41 <Affix> I move to subsidise my travel lol
16:45:58 <Southern_Gentlem> October would still give us 3 months
16:46:20 <Affix> gthat sounds like a good plan
16:46:37 <Southern_Gentlem> the sweet spot in the passed was a 4-6 weeks for tickets to be the cheapest
16:47:10 <jsmith> OK, sounds good to me
16:47:23 <jsmith> We'll open for subsidy requests on October 1st
16:47:29 <Southern_Gentlem> ok
16:47:31 <jsmith> When do you want to have the first subsidy meeting?
16:47:44 <jsmith> Oct 12th?
16:47:49 <Southern_Gentlem> yep
16:47:57 <jsmith> OK, that sounds like a plan
16:48:03 <rbergeron> OY.
16:48:22 <jsmith> #agreed Open subsidy requests for FUDCon Blacksburg on October 1st
16:48:34 <jsmith> #agreed First subsidy request meeting will be October 12th
16:48:34 <Southern_Gentlem> i think we already have 2 subsidy request
16:49:17 <jsmith> Yeah, but they really shouldn't have filed them until we officially opened the requests
16:49:24 <jsmith> but it happens :-)
16:49:36 <Southern_Gentlem> **guilty**
16:50:30 <jsmith> No worries
16:50:46 <Southern_Gentlem> as of my last report 8 rooms have been reserved from the block
16:50:55 <jsmith> #topic Hotel
16:51:05 <jsmith> #info Eight rooms of the hotel block have been reserved
16:51:46 <jsmith> I'll be blogging today re: hotel in Milan, and I'll add a note about Blacksburg as well
16:52:34 <Southern_Gentlem> I just tried calling the Sales Manager to get an update but she is out ot lunch
16:52:43 <jsmith> No worries
16:53:05 <jsmith> #topic Catering
16:53:36 <jsmith> Any status updates here?
16:53:50 <jsmith> We're still a ways out to worry too much about it, but it's on my list of things to check :-)
16:54:02 <Southern_Gentlem> nope we havent came up to what the menu will be
16:54:27 <jsmith> Do we know which lunches we're going to provide?
16:54:36 <Southern_Gentlem> lunch sandwichs  at 8.50 per person (# on my budget sheet)
16:54:41 <jsmith> Have we decided on whether to provide breakfast one or more days?
16:54:49 <Southern_Gentlem> nope
16:54:59 <jsmith> OK
16:55:21 <jsmith> At this point in the game, I'm more worried about deciding *when* to provide food and less concerned about *what*
16:55:32 <jsmith> As we get closer to the date, that'll obviously change :-)
16:56:15 <Southern_Gentlem> so far lunch and dinner 1500 for lunch and 2K for dinner
16:56:32 <Southern_Gentlem> plus alcohol  (beer or wine)
16:56:40 <jsmith> OK
16:57:25 <jsmith> #topic Booklet
16:57:30 <Southern_Gentlem> the closer to the date so we know more on whose comeing eyc
16:57:46 <jsmith> Has anybody agreed to be in charge of the booklet?
16:57:54 <Southern_Gentlem> waiting on the design to start
16:58:10 <Southern_Gentlem> ianweller,  i think said he would work on it
16:58:14 <jsmith> Personally, I'd love to see it created as a template that we can re-use, so that we don't have to keep re-inventing the wheel
16:58:28 <jsmith> ianweller did the one for Tempe, so he may be able to re-use some of what he did before
16:58:47 <Southern_Gentlem> i am hoping ianweller  has the template he used for Tempe
16:59:54 <Southern_Gentlem> booklet is waiting on the Design
17:00:09 <rbergeron> http://ianweller.fedorapeople.org/fudcon-tempe-booklet/
17:00:16 <rbergeron> probably in teh template directory there :)
17:00:38 <jsmith> There are a few minor things we'll need to change on that template, and then we can rock and roll!
17:01:03 <rbergeron> but it's definitely *blank* - not formatted for each individual page, etc
17:07:52 <Southern_Gentlem> #action Southern_Gentlem  check pricing on branded Water Bottles
17:08:11 <Southern_Gentlem> #endmeeting