#fedora-meeting: kde-sig -- http://fedoraproject.org/wiki/SIGs/KDE/Meetings/2011-09-13

Meeting started by jreznik at 15:01:41 UTC (full logs).

Meeting summary

  1. roll call (jreznik, 15:01:53)
    1. jreznik, Kevin_Kofler, rnovacek present, ltinkl will join us in ten minutes (jreznik, 15:05:46)
    2. than is on PTO (jreznik, 15:06:21)

  2. Agenda (jreznik, 15:06:42)
  3. 4.7.1 status (jreznik, 15:11:28)
    1. http://koji.fedoraproject.org/koji/buildinfo?buildID=262410 (jreznik, 15:13:34)
    2. than imported 4.7.1, kdelibs build fail (jreznik, 15:15:22)
    3. ACTION: rnovacek to start building 4.7.1 (jreznik, 15:15:31)

  4. Qt 4.7.4 status (jreznik, 15:35:30)
    1. https://admin.fedoraproject.org/updates/qt (Kevin_Kofler, 15:36:17)
    2. documentation problems in Qt 4.7.4 (jreznik, 15:38:45)
    3. ACTION: to check missing symbols and missing styles (ltinkl) (jreznik, 15:56:35)

  5. digikam 2.1 for f15 (jreznik, 15:56:45)
    1. http://mail.kde.org/pipermail/digikam-users/2011-September/014256.html (nucleo, 16:04:13)


Meeting ended at 16:10:37 UTC (full logs).

Action items

  1. rnovacek to start building 4.7.1
  2. to check missing symbols and missing styles (ltinkl)


Action items, by person

  1. ltinkl
    1. to check missing symbols and missing styles (ltinkl)
  2. rnovacek
    1. rnovacek to start building 4.7.1


People present (lines said)

  1. jreznik (59)
  2. Kevin_Kofler (58)
  3. ltinkl (15)
  4. rnovacek (10)
  5. zodbot (8)
  6. nucleo (5)
  7. jsmith (1)


Generated by MeetBot 0.1.4.