#fedora-meeting: Fedora Packaging Committee
Meeting started by spot at 15:00:03 UTC
(full logs).
Meeting summary
- Roll Call (spot, 15:00:35)
- Systemd Socket Activation Update (spot, 15:04:27)
- PIE (spot, 15:12:29)
- https://fedoraproject.org/wiki/User:Kevin/DRAFT_When_to_use_PIE_compiler_flags
(nirik,
15:13:25)
- http://people.redhat.com/sgrubb/security/index.html
(nirik,
15:26:25)
- ACTION: PIE draft
approved (+1:6, 0:1, -1:0) (spot,
15:53:03)
- Open Floor (spot, 15:54:05)
- https://fedorahosted.org/fpc/ticket/28
asks a question that I'm not sure how to answer. (tibbs|h,
15:55:58)
- https://fedorahosted.org/fesco/ticket/671
(nirik,
15:56:38)
Meeting ended at 16:02:50 UTC
(full logs).
Action items
- PIE draft approved (+1:6, 0:1, -1:0)
People present (lines said)
- spot (65)
- tibbs|h (28)
- abadger1999 (24)
- nirik (21)
- ajax (21)
- Rathann (14)
- geppetto (14)
- racor (7)
- rdieter (4)
- zodbot (3)
- Southern_Gentlem (2)
Generated by MeetBot 0.1.4.