#fedora-meeting: FUDCon Blacksburg Planning Meeting
Meeting started by jsmith at 16:03:44 UTC
(full logs).
Meeting summary
- Roll Call (jsmith, 16:04:03)
- Status updates (jsmith, 16:05:56)
- ACTION: Southern_Gentleman get with nirik about Fudcon
Blacksburg Web (site,page) (Southern_Gentlem,
16:11:53)
- Website (jsmith, 16:12:14)
- http://fudcon.fedoraproject.org/
(tatica,
16:14:29)
- http://fudcon.fedoraproject.org/
(jsmith,
16:16:17)
- https://fedorahosted.org/fedora-websites/newticket
(nirik,
16:31:21)
- https://fedorahosted.org/fedora-websites/ticket/59
(Southern_Gentlem,
16:35:03)
- Logo design (jsmith, 16:41:21)
- ACTION: tatica to
work on blacksburg page of fudcon.fp.o after completing pune
page (herlo,
16:47:38)
Meeting ended at 16:57:25 UTC
(full logs).
Action items
- Southern_Gentleman get with nirik about Fudcon Blacksburg Web (site,page)
- tatica to work on blacksburg page of fudcon.fp.o after completing pune page
Action items, by person
- nirik
- Southern_Gentleman get with nirik about Fudcon Blacksburg Web (site,page)
- Southern_Gentlem
- Southern_Gentleman get with nirik about Fudcon Blacksburg Web (site,page)
- tatica
- tatica to work on blacksburg page of fudcon.fp.o after completing pune page
People present (lines said)
- tatica (47)
- Southern_Gentlem (39)
- jsmith (34)
- herlo (21)
- nirik (8)
- zodbot (4)
- gomix (2)
- rbergeron (0)
Generated by MeetBot 0.1.4.