#fedora-meeting: Fedora Docs Project

Meeting started by zoglesby at 12:57:24 UTC (full logs).

Meeting summary

  1. roll call (zoglesby, 12:57:35)
  2. Follow up on last week's action items (zoglesby, 13:01:18)
    1. ACTION: jjmcd to send Project Wide-Final Release Notes Deadlines (zoglesby, 13:02:49)
    2. ACTION: zoglesby to send reminder to Trans that Final Guides POT files are coming (zoglesby, 13:02:56)
    3. ACTION: Sparks to send a message to the Docs list discussing the QA discussion at OLF (zoglesby, 13:03:40)
    4. ACTION: Sparks to work on the Docs QA wiki page to start with goals, then process, then tools (zoglesby, 13:04:30)

  3. Fedora 16 Schedule (zoglesby, 13:04:36)
    1. http://tinyurl.com/F16-docs (zoglesby, 13:04:51)
    2. ACTION: jjmcd Reminder to Development: Wiki Freeze in 7 days (zoglesby, 13:05:24)
    3. ACTION: jjmcd Prepare GA Release Notes (zoglesby, 13:06:20)
    4. ACTION: zoglesby to send message to list about a qa day for docs validation (zoglesby, 13:07:53)

  4. Docs QA (zoglesby, 13:08:40)
  5. Open floor discussion (zoglesby, 13:10:29)


Meeting ended at 13:11:15 UTC (full logs).

Action items

  1. jjmcd to send Project Wide-Final Release Notes Deadlines
  2. zoglesby to send reminder to Trans that Final Guides POT files are coming
  3. Sparks to send a message to the Docs list discussing the QA discussion at OLF
  4. Sparks to work on the Docs QA wiki page to start with goals, then process, then tools
  5. jjmcd Reminder to Development: Wiki Freeze in 7 days
  6. jjmcd Prepare GA Release Notes
  7. zoglesby to send message to list about a qa day for docs validation


Action items, by person

  1. Sparks
    1. Sparks to send a message to the Docs list discussing the QA discussion at OLF
    2. Sparks to work on the Docs QA wiki page to start with goals, then process, then tools
  2. zoglesby
    1. zoglesby to send reminder to Trans that Final Guides POT files are coming
    2. zoglesby to send message to list about a qa day for docs validation
  3. UNASSIGNED
    1. jjmcd to send Project Wide-Final Release Notes Deadlines
    2. jjmcd Reminder to Development: Wiki Freeze in 7 days
    3. jjmcd Prepare GA Release Notes


People present (lines said)

  1. zoglesby (39)
  2. Sparks (13)
  3. zodbot (4)


Generated by MeetBot 0.1.4.