#fedora-meeting: kde-sig -- http://fedoraproject.org/wiki/SIGs/KDE/Meetings/2011-10-04

Meeting started by jreznik at 15:03:25 UTC (full logs).

Meeting summary

  1. roll call (jreznik, 15:03:45)
    1. jreznik Kevin_Kofler ltinkl rnovacek nucleo rdieter_laptop present (jreznik, 15:07:15)

  2. agenda (jreznik, 15:07:49)
  3. CVE-2011-3365 (jreznik, 15:13:52)
    1. Kevin_Kofler informs that kdelibs3 are probably vulnerable too (jreznik, 15:19:26)
    2. ACTION: ltinkl to take care of kdelibs/rekonq CVEs (jreznik, 15:21:11)
    3. ACTION: Kevin_Kofler to look at kdelibs3 fix (and hopefully with some RH guys help :) (jreznik, 15:29:55)

  4. 4.7.1 status (jreznik, 15:30:30)
    1. https://admin.fedoraproject.org/updates/FEDORA-2011-13417 (rdieter_laptop, 15:32:26)
    2. https://admin.fedoraproject.org/updates/FEDORA-2011-13417 (jreznik, 15:34:10)
    3. ltinkl to finish kdelibs builds and modify current update in cooperation with nirik (thx) to make push happen in the right time (jreznik, 15:47:18)

  5. 4.7.2 (jreznik, 15:48:10)
    1. ACTION: jreznik to start with 4.7.2 (jreznik, 15:48:50)

  6. qt 4.8 snapshot (jreznik, 15:51:10)
    1. rdieter_laptop prepared qt 4.8 snapshot (oct 2) - kde-unstable (jreznik, 16:02:00)
    2. qt 4.8 is in string freeze phase (jreznik, 16:02:22)
    3. difference between string freeze and rc last time was one month, another month to release (jreznik, 16:02:47)
    4. ACTION: rdieter_laptop is building snapshot for rawhide right now, f16 a little later (jreznik, 16:08:27)
    5. qt-4.8.0-0.12.20111002 is in f15 kde-unstable now (jreznik, 16:09:05)


Meeting ended at 16:09:44 UTC (full logs).

Action items

  1. ltinkl to take care of kdelibs/rekonq CVEs
  2. Kevin_Kofler to look at kdelibs3 fix (and hopefully with some RH guys help :)
  3. jreznik to start with 4.7.2
  4. rdieter_laptop is building snapshot for rawhide right now, f16 a little later


Action items, by person

  1. jreznik
    1. jreznik to start with 4.7.2
  2. Kevin_Kofler
    1. Kevin_Kofler to look at kdelibs3 fix (and hopefully with some RH guys help :)
  3. ltinkl
    1. ltinkl to take care of kdelibs/rekonq CVEs
  4. rdieter_laptop
    1. rdieter_laptop is building snapshot for rawhide right now, f16 a little later


People present (lines said)

  1. jreznik (61)
  2. rdieter_laptop (33)
  3. Kevin_Kofler (27)
  4. ltinkl (14)
  5. rnovacek (8)
  6. zodbot (5)
  7. nirik (3)
  8. nucleo (3)


Generated by MeetBot 0.1.4.