#fedora-meeting: Cloud SIG

Meeting started by rbergeron at 19:00:58 UTC (full logs).

Meeting summary

  1. Who's here yo! (rbergeron, 19:01:13)
  2. We haz AMIs (rbergeron, 19:03:31)
    1. We now have Beta AMIs (rbergeron, 19:03:43)
    2. http://lists.fedoraproject.org/pipermail/cloud/2011-October/000861.html <- F16 beta AMI IDs (gholms, 19:03:53)
    3. ACTION: jforbes to update wiki with ami's (rbergeron, 19:05:14)
    4. ACTION: jforbes to bloggy-blog on monday (rbergeron, 19:05:51)
    5. beta images have one file from cloud-init patched by hand (rbergeron, 19:07:18)
    6. everything on those images excludes docfiles (rbergeron, 19:08:36)
    7. means image was built with --excludedocs, meaning it comes with no man pages, or other documentation - this also turns out to persist to stuff that is newly installed (rbergeron, 19:09:50)
    8. to fix you need to remove "%_excludedocs 1" from /etc/rpm/macros.imgcreate before you install things (rbergeron, 19:10:07)
    9. This will not be an issue next time (gholms, 19:10:24)
    10. Beta images also install only one language; this will also be fixed next time (gholms, 19:11:50)

  3. Test Day (rbergeron, 19:12:41)
    1. http://fedoraproject.org/wiki/QA/Fedora_16_test_days (rbergeron, 19:12:52)
    2. We need to get our collective butts together on test day. (rbergeron, 19:13:32)
    3. ACTION: jforbes to wrangle the notes for test day re: EC2 (rbergeron, 19:14:17)
    4. https://fedoraproject.org/wiki/Cloud_SIG/EC2_Images is edited with beta info now (jforbes, 19:15:36)
    5. ACTION: clalance to drum up some aeolus support - perhaps talk to jlaska, since he has some experience in this area (rbergeron, 19:16:45)
    6. we already have some instructions for openstack in the wiki page (rbergeron, 19:17:16)
    7. But we lack any sort of test matrix / how to test / what to test, which is what we do need from that angle (rbergeron, 19:17:36)
    8. https://fedoraproject.org/wiki/Getting_started_with_OpenStack_Nova (bertux, 19:17:49)
    9. ACTION: bertux to investigate openstack QA for test matrices, etc. that we could use for test day, report back early next week (rbergeron, 19:18:46)
    10. ACTION: kkeithley to make instructions/test matrix for hekaFS (rbergeron, 19:27:50)
    11. Looking to our other features... please pipe up if ou want testing... (rbergeron, 19:29:11)
    12. upcoming release of boxgrinder there will likely be a libvirt delivery plugin which is more or less completed (rbergeron, 19:30:16)
    13. https://fedoraproject.org/wiki/Test_Day:2011-10-20 (rbergeron, 19:30:25)
    14. http://fedoraproject.org/wiki/QA/SOP_Test_Day_management (rbergeron, 19:30:45)
    15. http://fedoraproject.org/wiki/QA/Test_Days/Template (rbergeron, 19:31:00)
    16. Use the test day template if you are the first person to the page (rbergeron, 19:31:07)
    17. Dell Crowbar iso's are good to look at for self-deployment of opentsack (albeit with centos and ubuntu bits) - dellites.me (rbergeron, 19:32:29)
    18. ACTION: mmorsi to add testing instructions to the wiki (gholms, 19:37:52)
    19. ACTION: clalance to email cloud-list to see if we can get agreement to reimburse again (ke4qqq, 19:42:08)
    20. ACTION: mmorsi to ask on cloud list about setting up temporary shared accounts for diff. providers (ke4qqq, 19:43:08)


Meeting ended at 19:48:44 UTC (full logs).

Action items

  1. jforbes to update wiki with ami's
  2. jforbes to bloggy-blog on monday
  3. jforbes to wrangle the notes for test day re: EC2
  4. clalance to drum up some aeolus support - perhaps talk to jlaska, since he has some experience in this area
  5. bertux to investigate openstack QA for test matrices, etc. that we could use for test day, report back early next week
  6. kkeithley to make instructions/test matrix for hekaFS
  7. mmorsi to add testing instructions to the wiki
  8. clalance to email cloud-list to see if we can get agreement to reimburse again
  9. mmorsi to ask on cloud list about setting up temporary shared accounts for diff. providers


Action items, by person

  1. bertux
    1. bertux to investigate openstack QA for test matrices, etc. that we could use for test day, report back early next week
  2. clalance
    1. clalance to drum up some aeolus support - perhaps talk to jlaska, since he has some experience in this area
    2. clalance to email cloud-list to see if we can get agreement to reimburse again
  3. jforbes
    1. jforbes to update wiki with ami's
    2. jforbes to bloggy-blog on monday
    3. jforbes to wrangle the notes for test day re: EC2
  4. kkeithley
    1. kkeithley to make instructions/test matrix for hekaFS
  5. mmorsi
    1. mmorsi to add testing instructions to the wiki
    2. mmorsi to ask on cloud list about setting up temporary shared accounts for diff. providers


People present (lines said)

  1. rbergeron (135)
  2. mmorsi (52)
  3. clalance (38)
  4. gholms (25)
  5. ke4qqq (23)
  6. kkeithley (16)
  7. jforbes (14)
  8. bertux (9)
  9. msavy (7)
  10. zodbot (5)
  11. mdomsch (5)


Generated by MeetBot 0.1.4.