16:06:28 <rbergeron> #startmeeting FUDCon Blacksburg Planning
16:06:28 <zodbot> Meeting started Wed Oct 12 16:06:28 2011 UTC.  The chair is rbergeron. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:06:28 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:06:35 <rbergeron> #meetingname FUDCon Blacksburg Planning
16:06:35 <zodbot> The meeting name has been set to 'fudcon_blacksburg_planning'
16:06:48 <rbergeron> #chair herlo Southern_Gentlem
16:06:48 <zodbot> Current chairs: Southern_Gentlem herlo rbergeron
16:07:00 <rbergeron> #topic General Status Updates
16:07:07 <rbergeron> Southern_Gentlem: Anything specific you want to go over?
16:07:27 <Southern_Gentlem> 14 rooms have been reserved out of our block
16:07:58 <rbergeron> how many rooms total do we have in the block?
16:08:02 <Southern_Gentlem> at the end of the month i am meeting with 2 catering companies to come back with ideas and better ideas on pricing
16:08:06 <Southern_Gentlem> 50
16:08:23 * rbergeron nods
16:08:38 <rbergeron> #info 14 out of 50 rooms in the block have been reserved
16:08:57 <rbergeron> #info Southern_Gentlem will be meeting with 2 catering companies at the end of the month for ideas/pricing
16:09:01 <rbergeron> is that for lunch?
16:09:04 <rbergeron> or for dinner/fudpub
16:09:11 <Southern_Gentlem> both
16:09:50 <Southern_Gentlem> will try to negiate us providing the soft drinks
16:09:50 <rbergeron> okay.
16:09:57 * rbergeron nods
16:10:45 <Southern_Gentlem> #info second caterer http://www.professionalcateringinc.com/
16:11:05 <rbergeron> So, here's a question:
16:11:21 <rbergeron> We don't have any tickets in trac for trac-king all of this stuff (har, har) - Do you just want me to go in and make some now?
16:11:28 <Southern_Gentlem> yes
16:11:29 <rbergeron> Or maybe someone hanging out lurking in the meeting could help out with that?
16:11:41 <rbergeron> jared said he had a list of tickets, but i haven't seen the list
16:11:46 <rbergeron> and I'd just rather get them in there
16:11:48 <rbergeron> at this point
16:11:51 <Southern_Gentlem> neither have I
16:12:05 <rbergeron> Shall we brainstorm a minute on it and come up with a list?
16:12:19 * rbergeron can pull up hte list of tickets from tempe, that might help
16:12:37 <Southern_Gentlem> old meeting minutes said jsmith and gomex where working on the tickets
16:12:58 <rbergeron> jsmith: ping
16:12:59 <jsmith> rbergeron: Hold on... I've got a list
16:13:07 <rbergeron> can you maybe share the list
16:13:09 <rbergeron> so we can enter them in?
16:13:11 <jsmith> http://openetherpad.org/FUDCon-tickets
16:13:25 <jsmith> gomix had slightly different milestones on his list
16:13:37 <jsmith> and I've got a mostly-written script to create the tickets automagically
16:14:09 <jsmith> I meant to finish that earlier, but never got back to it
16:14:10 <rbergeron> well I'd rather just... make the tickets at this point, it's hard to run a meeting sans tickets
16:14:27 <rbergeron> esp since we've done a whole crapton of the stuff on this list
16:15:07 <jsmith> WORKSFORME
16:15:41 <rbergeron> #action rbergeron to start making tickets based on list
16:15:48 * rbergeron will accept help if anyone wnats to split it up
16:16:23 <rbergeron> #topic Subsidies / Requests
16:16:34 <rbergeron> When do we want to start telling people to request subsidies and also start giving them out
16:16:39 <rbergeron> so we can buy plane tickets at reasonable prices?
16:16:50 <jsmith> We were going to open then after FUDCon Milan (i.e. now)
16:17:11 <Southern_Gentlem> i was going to suggest this coming monday
16:17:13 <jsmith> I don't remember if we decided on a deadline though...
16:17:30 <jsmith> November 2nd sounds reasonable to me
16:17:38 <Southern_Gentlem> jsmith,  i think oct 15 to nov 15
16:17:43 <rbergeron> Nov 2. for what?
16:17:53 <jsmith> Nov 2nd for the first subsidy request meeting
16:18:04 <rbergeron> jsmith: are you going to be in india then?
16:18:13 <jsmith> rbergeron: Yeah... does that matter?
16:18:16 <bckurera> I think it is good to take then before nov 2nd
16:18:24 <rbergeron> no, just making sure that in case you wanted to be there
16:18:42 <rbergeron> actually
16:18:50 <bckurera> at least 2.5 months to purchase air ticket will give more benefits
16:18:51 <rbergeron> Nov. 2 is really bad for me as well -
16:19:07 <Southern_Gentlem> nov 9th because of release
16:19:16 <rbergeron> like... tues-thurs of that week is just more or less undoable
16:19:29 <rbergeron> Southern_Gentlem: nov 9 is good?
16:19:32 <jsmith> OK, November 9th then? (unless the release slips...)
16:19:34 <Southern_Gentlem> why not
16:19:39 <rbergeron> sounds good
16:19:50 <rbergeron> #info Nov. 9 will be first subsidy meeting
16:19:51 <jsmith> Sounds like we have a winner :-)
16:20:00 <Southern_Gentlem> when are we opeining
16:20:03 <rbergeron> Do we want to have a last day by which to close subsidy requests? Or announce that later?
16:20:04 <Southern_Gentlem> opening
16:20:14 <rbergeron> Southern_Gentlem: I think we can send out that mail anytime now.
16:20:22 <rbergeron> Do you want to do it, or shall i? Probably should go with a blog post as well.
16:20:31 <rbergeron> I can just copypasta something we've used in teh past for announcing.
16:20:34 <Southern_Gentlem> go ahead
16:20:57 <rbergeron> #action rbergeron to announce opening of subsidy requests, and date of first subsidy meeting.
16:22:22 <rbergeron> Okay then.
16:22:32 <rbergeron> We'll figure out what the amount is between now and then I suppose.
16:22:47 <Southern_Gentlem> hopefully
16:22:47 <rbergeron> #topic Other FUDCon topics?
16:22:56 <rbergeron> Southern_Gentlem: Do you have anything specific otherwise? Shirts, artwork, etc?
16:23:05 <bckurera> hello rbergeron and all
16:23:28 <bckurera> just wanna know is there any pending design requests?
16:23:31 <MarkDude> Anyone else going from VA to Scale in LA right after? That will be a nice long trip
16:23:50 <rbergeron> MarkDude: probably me
16:23:58 <Southern_Gentlem> well i need to start plastering campus with flyers at this point i am going to use the default Fudcon design and go from there
16:24:09 <rbergeron> bckurera: I'm not sure offhand. I think all the tickets have been filed with design team for it
16:24:39 <bckurera> great to hear that :D
16:24:43 <Southern_Gentlem> bckurera,  basicly the design that was came up with was rejected
16:25:06 <bckurera> the turkey tail?
16:25:24 <MarkDude> peacock I thought
16:25:27 <gnokii> rejected from whom?
16:25:33 <rbergeron> the NBC logo?
16:25:33 <Southern_Gentlem> me
16:25:34 <rbergeron> or is it cbs
16:25:42 <bckurera> gnokii it is a news for me
16:25:44 <Southern_Gentlem> the nbc was better
16:25:46 <MarkDude> Ok, maybe it looked like a turkey
16:25:52 <Southern_Gentlem> and rejected by the committee
16:25:58 <gnokii> bckurera: for me to
16:26:42 <bckurera> MarkDude when I ask what it is gnokii told me it is a turkey :)
16:26:43 <Southern_Gentlem> the University is built on a indian massacre site so the design looked to much like a headdress
16:26:59 <rbergeron> Southern_Gentlem: have you requested an altogether new design?
16:27:24 <bckurera> I didnt any request in the trac for logo design for the FUDcon
16:27:44 <Southern_Gentlem> i was told that that was it if i didnt like it we would have to use the default design
16:28:05 <Southern_Gentlem> this is getting into politics which i am not getting into
16:28:12 <MarkDude> http://go.distance.ncsu.edu/digitalimaging/wp-content/uploads/2011/08/nbc-peacock.gif
16:28:16 <rbergeron> Sigh. okay
16:28:27 * rbergeron will sit on that and think about it
16:29:03 <bckurera> Southern_Gentlem , then what about the FUDcon logo then?
16:29:17 <Southern_Gentlem> bckurera,  ticket 95 99 is ringing a bell to me
16:29:45 <Southern_Gentlem> bckurera,  yeah that with the dates on it
16:30:05 <bckurera> checking :)
16:31:00 <Southern_Gentlem> rbergeron,  as far as i know right now Tshirts were up in the air when i get a design i will gladly get it priced
16:31:22 <rbergeron> okay
16:31:30 <Southern_Gentlem> even if the design is the Feudcon logo on the pocket
16:31:35 <Southern_Gentlem> fudcon
16:32:11 * rbergeron nods
16:32:26 <rbergeron> #info Will figure out t-shirt pricing once we get the design situation sorted out
16:32:26 <MarkDude> Freudian slip
16:33:39 <Southern_Gentlem> bckurera,  what i really would like to have out of someone in design is a friday  session on how to use gimp inkscape and blender as hackfest sessions so i can advertise that to the art students and maybe can get more design contributors
16:33:54 <rbergeron> Anything else? Everything else seems to be pending-ish - will probably be easier to track once we have tickets and such.
16:34:39 <bckurera> Southern_Gentlem , that idea seems cooler
16:35:32 <Southern_Gentlem> one person for each class and you can have daylong sessions on friday and a f17 hackfest session on sunday
16:36:02 <rbergeron> Southern_Gentlem: how does that wind up working with barcamp then?
16:36:10 <bckurera> rbergeron FUDCon Balcksburg Booklet ?
16:36:15 <Southern_Gentlem> barcamp is saturday
16:36:40 <Southern_Gentlem> bckurera,  yes we need one and i think ianweller has the temple
16:36:41 <rbergeron> bckurera: yeah, that's another ticket on the list I'll be making. We'll have to get people around making the content, etc. for it before we can even tackle getting it done.
16:36:49 <rbergeron> ANd yes, ianweller will likely be the man there
16:36:54 <rbergeron> though I'm sure he'd love help.
16:36:57 <ianweller> huh what
16:37:10 <Southern_Gentlem> Fudcon blacksburg Booklet
16:37:20 <ianweller> ah
16:37:25 <Southern_Gentlem> tatica, ping
16:37:32 <ianweller> yeah i can help on that.
16:38:04 <bckurera> great see three tickets for Blacksburg
16:38:21 <Southern_Gentlem> the other thing i know about is the website
16:38:45 <Southern_Gentlem> tatica i thought was going to bring us back a mark up
16:38:51 <jsmith> Southern_Gentlem: I know that tatica was sick the last couple of days, I'm not sure she's responding on IRC today
16:39:49 <rbergeron> Southern_Gentlem: can you send an email on-list and ask her about status? on fudcon-planning list?
16:39:53 <rbergeron> Or what she needs?
16:40:16 <Southern_Gentlem> i will check with her
16:40:40 <rbergeron> #action Southern_Gentlem to check with tatica about FUDCon website status updates
16:41:19 <rbergeron> Anything else?
16:41:23 * rbergeron looks around
16:41:45 * jsmith has something
16:41:49 <bckurera> FUDcon Pune website can be used directly with minor edits I guess
16:41:54 <rbergeron> #chair jsmith
16:41:54 <zodbot> Current chairs: Southern_Gentlem herlo jsmith rbergeron
16:41:55 <rbergeron> go for it
16:41:58 <Southern_Gentlem> I am hoping to get more people submiting barcamps ideas on the wiki
16:41:59 <bckurera> anyway tatica will look over that soon
16:42:01 <jsmith> Southern_Gentlem: Last time we chatted, you were going to look at possible shuttle service back to the airport on Sunday
16:42:16 <jsmith> Southern_Gentlem: Is that still a possibility?
16:42:20 <Southern_Gentlem> iwas ?
16:42:25 <Southern_Gentlem> i can
16:42:31 <jsmith> I thought so -- maybe I'm remembering wrong
16:42:34 <jsmith> Somebody was...
16:42:42 <jsmith> Anyhoo, I think we should look into it
16:42:47 <Southern_Gentlem> ok
16:42:52 <jsmith> Otherwise, we can rent a minivan and do it ourselves
16:43:03 <Southern_Gentlem> right
16:43:07 <rbergeron> #action Southern_Gentlem to look into possibility of shuttle service to airport on Sunday
16:43:18 <rbergeron> #action rbergeron to add a ticket to track the shuttle service possibilities
16:43:49 * jsmith has nothing further
16:44:11 <rbergeron> Okeedokee. Anyone else? if nothing else, i'm going to close out
16:44:39 <Southern_Gentlem> #action Sg to talk to registairs office
16:44:51 <rbergeron> about?
16:44:51 <bckurera> thanks folks see you then
16:44:54 <Southern_Gentlem> football season
16:45:06 <rbergeron> ....?
16:45:06 <Southern_Gentlem> rbergeron,  final allocation of space
16:45:12 <rbergeron> ah
16:45:29 <Southern_Gentlem> football season has everything in a uproar till the end on the month
16:45:33 <rbergeron> okay.
16:45:34 <rbergeron> yeah, totally
16:45:56 <Southern_Gentlem> last home game is next week '
16:46:21 <rbergeron> wow, that was fast.
16:46:34 <rbergeron> Okay, I'm closing out in 1 minute :)
16:46:48 <Southern_Gentlem> #info needs
16:47:04 <Southern_Gentlem> 1) webiste up and running
16:47:12 <rbergeron> #info 1) Website up and running
16:47:25 <Southern_Gentlem> 2) flyers pointing to webiste (sg will do)
16:47:35 <Southern_Gentlem> all by the nov 1st
16:47:39 <rbergeron> #info 2) Flyers pointing to website (sg to make flyers)
16:47:42 <rbergeron> #info All by nov. 1
16:47:48 * rbergeron nods
16:48:01 <Southern_Gentlem> 3 extra 12 hours in a day
16:48:08 <Southern_Gentlem> ok i am done
16:48:13 <rbergeron> :)
16:48:27 <rbergeron> Thanks for coming, folks. I'll send out minutes
16:48:37 <rbergeron> #endmeeting