#fedora-meeting: Cloud SIG

Meeting started by rbergeron at 19:00:16 UTC (full logs).

Meeting summary

  1. Who's here? (rbergeron, 19:01:06)
  2. Quick Status Roundup before we get to the meat of the meeting (rbergeron, 19:03:29)
    1. Long-term, HekaFS will merge into Gluster (rbergeron, 19:08:57)
    2. short-term, both glusterfs and hekafs latest and greatest are through the updates pipeline and in the stable/fedora repo for F16; SSL patch looks like it will lead the way toward all of the pieces being absorbed one-by-one into GlusterFS (rbergeron, 19:10:23)
    3. ACTION: johnmark to fwd info to cloud-sig mailing list on translator-writing webinar for glusterfs (rbergeron, 19:12:58)

  3. Test Day is Incoming, YO (rbergeron, 19:13:29)
    1. Cloud SIG test day is next thursday, 10/20 (rbergeron, 19:13:48)
    2. We need to get our collective stuff together on this before it's a disaster :) (rbergeron, 19:14:09)
    3. https://fedoraproject.org/wiki/Test_Day:2011-10-20_Cloud_SIG_Test_Day (rbergeron, 19:14:22)
    4. Robyn just put a template together, but may merge with something we used from last cycle, will probably figure that out imminently (rbergeron, 19:14:41)
    5. https://fedoraproject.org/wiki/SimpleHekaFS (kkeithley, 19:16:32)
    6. ACTION: rbergeron to make a nice announcement/reminder about Cloud SIG Test Day on tuesday (rbergeron, 19:16:57)
    7. Anyone else can feel free to make blog posts / reminders / mails / 140-character thoughts re: test day as well. (rbergeron, 19:17:25)
    8. ACTION: kkeithley to spend monday writing up some hekafs testing stuff and run it by #fedora-cloud (rbergeron, 19:24:24)
    9. https://fedorahosted.org/pipermail/aeolus-devel/2011-October/005700.html (mmorsi, 19:27:01)
    10. Aeolus updates could use some karma love, plz apply (rbergeron, 19:27:21)
    11. ACTION: mmorsi to continue working on Aeolus test day plans (thank you!) and merge into test day wiki when done; link in screencasts, esp. if time is thin for getting screenshots in (rbergeron, 19:29:27)
    12. ACTION: rbergeron to check in with everyone monday night / tuesday morning to see if everyone's on track, help if possible (rbergeron, 19:32:10)
    13. ACTION: rbergeron to follow up with the people working on openstack and ask them what their status is. (rbergeron, 19:33:24)

  4. Other Cloudy Things (rbergeron, 19:38:01)
    1. https://fedoraproject.org/wiki/Eucalyptus (rbergeron, 19:41:11)
    2. Eucalyptus is being packaged for (hopefully) F17, see link if you want to help out with packaging/deps/etc. (rbergeron, 19:42:30)
    3. https://fedoraproject.org/wiki/FUDCon:Blacksburg_2012 <-- is that the page you're looking at? (rbergeron, 19:48:30)

  5. EC2 test cases (rbergeron, 19:51:49)
    1. F16 Final Release Criteria were modified such that EC2 issues are now release blocking (tflink, 19:52:22)
    2. EC2 related Final Release Criterion: The release must boot successfully as Xen DomU with releases providing a functional, supported Xen Dom0 and widely used cloud providers utilizing Xen. This does not include any issues limited to the release functioning as Xen Dom0. (tflink, 19:53:46)
    3. Want to get EC2 test cases into a sane format since EC2 is now final release criteria / blocker stuff. (rbergeron, 19:57:16)
    4. https://fedoraproject.org/wiki/Test_Results:Current_Installation_Test (rbergeron, 19:57:22)
    5. http://meetbot.fedoraproject.org/fedora-bugzappers/2011-10-14/f16-final-blocker-review-3.2011-10-14-17.00.html (tflink, 19:57:37)
    6. AGREED: we'll work towards Official Test Cases, hopefully for next week, but will at least have a solid list of tests. (rbergeron, 20:04:08)
    7. ACTION: tflink ask on list about releaseing instance-store AMIs for final, vs. just EBS (rbergeron, 20:09:10)


Meeting ended at 20:11:19 UTC (full logs).

Action items

  1. johnmark to fwd info to cloud-sig mailing list on translator-writing webinar for glusterfs
  2. rbergeron to make a nice announcement/reminder about Cloud SIG Test Day on tuesday
  3. kkeithley to spend monday writing up some hekafs testing stuff and run it by #fedora-cloud
  4. mmorsi to continue working on Aeolus test day plans (thank you!) and merge into test day wiki when done; link in screencasts, esp. if time is thin for getting screenshots in
  5. rbergeron to check in with everyone monday night / tuesday morning to see if everyone's on track, help if possible
  6. rbergeron to follow up with the people working on openstack and ask them what their status is.
  7. tflink ask on list about releaseing instance-store AMIs for final, vs. just EBS


Action items, by person

  1. johnmark
    1. johnmark to fwd info to cloud-sig mailing list on translator-writing webinar for glusterfs
  2. kkeithley
    1. kkeithley to spend monday writing up some hekafs testing stuff and run it by #fedora-cloud
  3. mmorsi
    1. mmorsi to continue working on Aeolus test day plans (thank you!) and merge into test day wiki when done; link in screencasts, esp. if time is thin for getting screenshots in
  4. rbergeron
    1. rbergeron to make a nice announcement/reminder about Cloud SIG Test Day on tuesday
    2. rbergeron to check in with everyone monday night / tuesday morning to see if everyone's on track, help if possible
    3. rbergeron to follow up with the people working on openstack and ask them what their status is.
  5. tflink
    1. tflink ask on list about releaseing instance-store AMIs for final, vs. just EBS


People present (lines said)

  1. rbergeron (204)
  2. mmorsi (32)
  3. tflink (31)
  4. kkeithley (24)
  5. jforbes (17)
  6. mull (16)
  7. johnmark (11)
  8. mdomsch (8)
  9. spevack (5)
  10. zodbot (5)
  11. jdarcy (4)
  12. rkukura (4)
  13. ke4qqq (4)
  14. verdurin (1)
  15. dgilmore (1)
  16. gholms (0)


Generated by MeetBot 0.1.4.