#fedora-meeting: Fedora Packaging Committee
Meeting started by spot at 15:02:27 UTC
(full logs).
Meeting summary
- Devel Packages Clarification - https://fedorahosted.org/fpc/ticket/108 (spot, 15:05:02)
- https://fedoraproject.org/wiki/TomCallaway/Devel_Packages_Draft
(spot, 15:05:44)
- ACTION: Draft
approved (+1:6, 0:0, -1:0) (spot, 15:13:03)
- Permit essential packages which are useful only on Secondary Architectures to be included in Fedora - https://fedorahosted.org/fpc/ticket/110 (spot, 15:16:26)
- ACTION: Draft
approved (+1:6, 0:0, -1:0) (spot, 15:21:35)
- Precompiled windows programs exception - https://fedorahosted.org/fpc/ticket/111 (spot, 15:22:16)
- https://fedoraproject.org/wiki/Windows_loaders_packaging_draft
(spot, 15:22:36)
Meeting ended at 15:59:24 UTC
(full logs).
Action items
- Draft approved (+1:6, 0:0, -1:0)
- Draft approved (+1:6, 0:0, -1:0)
People present (lines said)
- spot (79)
- abadger1999 (68)
- kalev (20)
- tibbs|h (12)
- geppetto (9)
- racor (7)
- limburgher (7)
- rdieter (5)
- zodbot (3)
- Smoother1rOgZ (3)
Generated by MeetBot 0.1.4.