#fedora-meeting: Fudcon Blacksburg
Meeting started by rbergeron at 16:05:51 UTC
(full logs).
Meeting summary
- who's here? (rbergeron, 16:06:15)
- http://meetbot.fedoraproject.org/fedora-meeting/2011-10-12/fudcon_blacksburg_planning.2011-10-12-16.06.html
(Southern_Gentlem,
16:08:01)
- we currently have 16 reservations under our
Fedora block at the Inn @VT (Southern_Gentlem,
16:09:55)
- AGREED: start pushing
announcements once website is live 1-2 weeks from now (rbergeron,
16:20:11)
- tshirts (rbergeron, 16:20:31)
- http://herlo.fedorapeople.org/art/fudcon-blacksburg-map.png
(herlo,
16:21:21)
- https://fedorahosted.org/design-team/ticket/190
(herlo,
16:32:33)
- https://fedoraproject.org/w/uploads/1/17/Artwork_T%282d%29Shirt_fudcon-boston-2009-1_design.png
(herlo,
16:37:09)
- ACTION: herlo to come
up with word list (herlo,
16:43:17)
- Tickets (rbergeron, 16:49:28)
- Subsidies (rbergeron, 16:50:53)
- ACTION: Southern_Gentlem to double check about availability
of smartbus on monday due to MLK day (rbergeron,
17:06:25)
- Smartway bus will be running on Monday,
$4 (rbergeron,
17:13:19)
Meeting ended at 17:17:49 UTC
(full logs).
Action items
- herlo to come up with word list
- Southern_Gentlem to double check about availability of smartbus on monday due to MLK day
Action items, by person
- herlo
- herlo to come up with word list
- Southern_Gentlem
- Southern_Gentlem to double check about availability of smartbus on monday due to MLK day
People present (lines said)
- rbergeron (78)
- Southern_Gentlem (71)
- herlo (53)
- inode0 (21)
- zodbot (4)
Generated by MeetBot 0.1.4.