13:03:08 <jsmith> #startmeeting Fedora Docs meeting
13:03:08 <zodbot> Meeting started Mon Oct 24 13:03:08 2011 UTC.  The chair is jsmith. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:03:08 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:03:12 <jjmcd> Maybe if we make zoglesby's pc beep anough ...
13:03:20 <jsmith> #meetingname fedora_docs
13:03:20 <zodbot> The meeting name has been set to 'fedora_docs'
13:03:41 <jsmith> #chair jjmcd
13:03:41 <zodbot> Current chairs: jjmcd jsmith
13:03:53 <jsmith> (If anybody else wants chair privileges, please just ask)
13:04:00 <jsmith> #topic Welcome! Roll Call!
13:04:03 <jjmcd> action items are on the list
13:04:06 * Sparks .
13:04:06 * jjmcd 
13:04:07 * jhradilek <--
13:04:10 * jsmith is here
13:04:18 * Capesteve waves
13:04:19 <jsmith> #chair Sparks
13:04:19 <zodbot> Current chairs: Sparks jjmcd jsmith
13:04:24 * randomuser hello
13:04:29 <pkovar> hi there!
13:04:38 <jsmith> Looks like we have a good group today, awesome :-)
13:05:02 * eslobodo is here as well :)
13:05:11 * bcotton is here
13:05:21 * LoKoMurdoK is here
13:05:32 <jsmith> I'll wait one more minute, and then we'll go ahead and get started
13:05:53 <jjmcd> While were waiting
13:06:04 <jjmcd> randomuser is new, probably looking for work
13:06:04 <jsmith> jjmcd: Go right ahead!
13:06:12 <jjmcd> welcome
13:06:16 <jsmith> Welcome randomuser!
13:06:23 <randomuser> Hi, thanks
13:06:24 <jhradilek> randomuser: Welcome to the show!
13:06:55 <jsmith> #topic Fedora 16 schedule
13:07:10 <jsmith> #link http://rbergero.fedorapeople.org/schedules/f-16/f-16-docs-tree-tasks.html
13:07:22 <jjmcd> Today final POTs are due
13:07:42 <jjmcd> I have built them, waiting from validation from shaiton before pushing to tx
13:07:50 <jsmith> Awesome :-)
13:08:33 <jsmith> How disruptive do you think it would be to add a small dedication to Dennis Ritchie in the release notes?  Too disruptive at this point in the game?
13:09:06 <jsmith> If so, we'll just stick with the release announcement
13:09:09 <jjmcd> I don't think so
13:09:22 <jjmcd> Still easy to rebuild the final POTs
13:09:37 <jjmcd> ANd I assume it would be short so shouldn't be a huge deal for L10N
13:09:50 <randomuser> I think it's a good idea. There was a push on the -users mailing list for it
13:10:22 <jsmith> Is there someone that would like to take the task of writing something up?
13:10:38 <Sparks> I thought someone in Marketing was already doing that
13:10:58 <jsmith> (In our Board meeting, we felt it should be short and something along the lines of "Few of us knew Dennis personally, but his impact on the work we do can't be ignored.")
13:11:06 <jsmith> Sparks: Oh?  I hadn't seen that
13:11:21 <Sparks> Last Marketing meeting there was talk.
13:11:24 <Sparks> rbergeron: ^^^
13:11:26 <jjmcd> If someone would like to come up with the prose ...
13:12:16 <jjmcd> I would be too wordy, having had the provolege of sorresponding with him directly
13:12:23 <jjmcd> sheesh the typing
13:12:52 <jsmith> Yeah, two or three sentences should be plenty
13:13:50 <jsmith> No volunteers?
13:14:24 <jjmcd> I'll go do it then.  I have a bad way of writing half-page sentences, tho.
13:14:44 <jsmith> jjmcd: If you write it, others will be happy to edit/review :-)
13:15:00 <jsmith> #action jjmcd To write a short dedication to Dennis Ritchie for the release notes and release announcement
13:15:01 * Capesteve says: Happy to proof read, edit etc.
13:15:03 <jsmith> Thanks jjmcd
13:15:12 <jsmith> Anything else on the topic of the schedule?
13:15:30 <jsmith> I guess we need to start worrying about the release announcement (joint effort between Marketing and Docs)
13:15:44 <jjmcd> Can we kill of the remaining action items
13:15:58 <jjmcd> Mostly SParks, but the IG item gat taken care of
13:16:12 <jsmith> Yeah, I was going to cover that after talking about the schedule :-)
13:16:24 <Sparks> I think zoglesby was going to talk about the QA stuff
13:16:56 <jsmith> My rough agenda for todays meeting is: Schedule, Action Items, Guide Status, Other
13:17:17 <jsmith> I'd love to have a volunteer to do at least a rough draft for the release announcement
13:17:30 <jsmith> It's fairly short and easy to do
13:18:16 <bcotton> jsmith: when's it due?
13:18:38 <jsmith> bcotton: The 31st
13:18:45 <Sparks> jsmith: I think Marketing is doing that as well.
13:18:55 <jsmith> Sparks: As I said, it's a joint effort between Marketing and Docs
13:19:12 <Sparks> I read that now
13:19:13 <Sparks> :)
13:19:48 <bcotton> i should be able to get something sketched up later this week
13:19:56 <jsmith> Awesome, thanks bcotton
13:20:00 <bcotton> so long as you're not too concerned about quality ;-)
13:20:09 <jsmith> #action bcotton to work on the F16 release announcement
13:20:13 <jsmith> bcotton: You'll do fine :-)
13:20:22 <jsmith> #topic Action Items
13:20:29 <jsmith> OK, let's look at last week's action items
13:20:43 <jsmith> #link http://meetbot.fedoraproject.org/fedora-meeting/2011-10-17/fedora_docs.2011-10-17-13.01.html
13:21:02 <jsmith> jjmcd took care of the IG item
13:21:13 <jsmith> (IG = installation guide, for those of you who are new to Docs)
13:21:23 <jsmith> Sparks, you had the other two items
13:21:24 <randomuser> heh
13:21:31 <jsmith> Sparks: Mind giving us a status update?
13:21:35 <jjmcd> Actually, it got taken care of when I was looking - Jack Reed updated and published
13:21:52 <jsmith> Even better :-)
13:22:34 <Sparks> I really haven't done anything with the QA discussion mainly because it would seem that the work we did at OLF is void.
13:23:03 <jsmith> OK...
13:23:08 <jjmcd> so should we blow away those action items and replace them with new?
13:23:24 <jsmith> WORKSFORME
13:25:02 <Sparks> What should the new ones be?  I think zoglesby was going to work on this discussion further but I've gotten enough push back since OLF that I don't see consensus on this anymore.
13:25:36 <jsmith> Yeah, I don't see any clear replacement
13:25:55 <jsmith> Other than just adding an action item "zoglesby to push further discussion on Docs QA"
13:25:56 <Sparks> It needs to happen but folks don't want it to happen.
13:26:39 <jjmcd> Don't want it, or just not interested?
13:27:10 <Sparks> Don't want it.  Too much work, don't like the work flow, don't want to be encumbered.
13:28:31 <jjmcd> Perhaps a couple of meetings to work out a smooth workflow
13:29:41 <jjmcd> I think its a good thing, but I just don't want my finger in EVERY pie
13:29:46 <jsmith> OK, anything else on action items?
13:29:47 <bcotton> i'm not sure it's a don't want, it's more of a "don't know how to do it smoothly without overburdening contributors"
13:30:16 <jjmcd> Let me propose something bizarre
13:30:31 * jsmith is all ears
13:30:44 <jjmcd> How about after release we initiate a six sigma project on workflow to include qa?
13:31:19 <jjmcd> SS ought to fit well since it is all about making the data visible to everyone
13:31:46 <jjmcd> And the structure ought to help us
13:32:01 <Sparks> jjmcd: You know I've never had anything good to say about SS...
13:32:09 <jjmcd> heh
13:32:10 <Sparks> :)
13:32:17 <jjmcd> Of course, I'm a fan of the sport
13:33:19 <jsmith> So, how do we move forward?
13:33:30 <jsmith> Does anyone agree with jjmcd'd proposal?
13:33:32 <jsmith> Disagree?
13:33:40 <jjmcd> We would need a process owner (zoglesby), a sponsor (jsmith), a black melt (me) and a few green belts
13:34:14 <jjmcd> First steps would be agreeing on what we need to accomplish in some detail
13:34:15 <Sparks> My problem with SS is that there is too much overhead in the structure of just getting the work done.
13:34:16 <bcotton> and that's where it falls apart, imo. can zoglesby jsmith jjmcd et al take on more work?
13:34:28 <jjmcd> Well, we are coming up on release date
13:34:36 <jjmcd> and the weeks following that tend to be quiet
13:34:48 <jjmcd> Well, maybe not for jsmith
13:34:58 <jjmcd> But his role is fairly minor
13:35:00 * jsmith can't in good faith make more time for it in the short term
13:35:03 <Sparks> But the weeks after release generally don't have changes to be reviewed.
13:35:13 <Sparks> Right before release is where we have changes that need to be reviewed
13:35:32 <jjmcd> Yes, so we obviously wouldn't have something for this release
13:36:29 <jjmcd> And the sponsor role is mostly reviewing and making sure we're not totally nuts
13:36:50 <jsmith> OK, I could probably manage to do that :-)
13:36:58 * shaiton on late for lurking :)
13:37:07 <jsmith> Welcome shaiton
13:37:17 <jjmcd> Why don't I put together a proposal on the wiki explaining how it might work
13:37:26 <jsmith> jjmcd: How about you write a proposal to the mailing list or wiki, explaining how you propose it would work
13:37:34 <bcotton> jjmcd: i think that's a good idea. we may be overestimating it in our minds
13:37:47 <jsmith> jjmcd: Some of us have no clue what Six Sigma is, and think it's some sort of sports car :-p
13:37:52 <jjmcd> Yeah - I figured wiki mostly because it tends to be a lot about making things graphical
13:38:12 <jsmith> WORKSFORME
13:38:17 <jjmcd> Mostly its follow the data, and make every decision graphically obvious
13:38:33 <jsmith> #actoin jjmcd to write a proposal on the wiki for Docs process improvements
13:38:36 <jjmcd> otherwise its common sense with a fancy name
13:38:39 <jsmith> Helps if I spell right...
13:38:44 <jsmith> #action jjmcd to write a proposal on the wiki for Docs process improvements
13:38:47 <jjmcd> cool
13:39:00 <jsmith> #topic Guide Status
13:39:14 <jsmith> What's the latest and greatest on the status of the various guides?
13:39:30 <Sparks> #info Security Guide is posted
13:40:02 * jsmith added some stuff to the Cloud Guide last week
13:42:21 <jsmith> Any other status updates?
13:44:01 <jsmith> #topic Any other business?
13:44:10 <jsmith> Any other items of business to discuss?
13:44:21 <jsmith> Again, welcome to randomuser and any other people who are new to the group
13:44:28 <jsmith> I hope you all feel welcome here
13:44:37 <jsmith> If you have questions or concerns, please don't hesitate to let us know
13:44:47 <jsmith> We're eager and willing to help you learn your way
13:44:58 <randomuser> Thanks again. I have a few general questions to raise, but perhaps they would be better suited to #fedora-docs ?
13:45:14 <jsmith> That's fine :-)
13:45:21 <jjmcd> Are there any guides needing help?
13:45:37 <jsmith> jjmcd: The Cloud Guide needs help -- it's still mostly just in outline form
13:45:48 <jsmith> jjmcd: The Documentation Guide needs help as well -- again, mostly an outline
13:45:49 <jjmcd> Perhaps randomuser and/or potty_ could pick up some of that
13:46:05 <jsmith> The Documentation Guide in particular might be interesting, as they can document what they've learned along the way
13:46:20 <jsmith> Sometimes it's hard for us old-timers to remember what it was like to be a tenderfoot
13:46:26 <jjmcd> yeah
13:46:47 <randomuser> Documentation Guide, as in a guide to the docs project...?
13:46:52 <jjmcd> and I know potty_ is also looking for something.  He and randomuser are only an hour apart
13:46:53 <jsmith> randomuser: Exactly :-)
13:47:21 <randomuser> Yeah, I'd be happy to work on that.  The existing wiki articles are a bit confusing
13:47:42 <jjmcd> randomuser, partly thats because they are all out of date to varying degrees
13:48:01 <jjmcd> some only a few years, others before historical memory
13:48:38 <jsmith> randomuser: Feel free to ask lots of questions -- it'll be a good way to document what people should learn from the Documentation Guide
13:48:50 <jjmcd> Yes, I think that would be excellent
13:49:18 <randomuser> I'm not sure where to start asking. I wasn't aware there was a Documentation Guide
13:51:26 <randomuser> okay, I've found it
13:51:38 <jhradilek> randomuser: The sources are here: http://git.fedorahosted.org/git/?p=docs/documentation-guide.git;a=summary
13:51:59 <randomuser> can someone officially 'add' me to the group so I can commit (responsibly, I promise!)
13:52:55 <jjmcd> Yes of course
13:53:05 <jhradilek> randomuser: I have some uncommitted changes in the publican.xml file though. If you can, could you please ignore this file for now?
13:53:27 <randomuser> jhradilek, certainly
13:53:34 <jhradilek> randomuser: Thanks. :))
13:54:01 <randomuser> Where is this guide published?
13:55:50 <jhradilek> randomuser: http://docs.fedoraproject.org/en-US/Fedora_Draft_Documentation/0.1/html/Documentation_Guide/index.html
13:56:01 <jhradilek> It's in the Draft section at the moment.
13:57:20 <randomuser> Okay. A bit odd to find it with the usage documentation, but I suppose it's project docs, not software docs, per se
13:58:39 <jsmith> Anything else before I close the meeting?
13:58:44 * jsmith starts the countdown timer
13:59:24 * jhradilek doesn't have anything to add at the moment. :)
13:59:39 <jsmith> Thanks again everyone for coming out to the meeting... now get back to work!
13:59:42 <jsmith> #endmeeting