#fedora-meeting Meeting
Meeting started by SGS at 00:59:41 UTC
(full logs).
Meeting summary
- Announcements (SGS, 01:01:20)
- Events (SGS, 01:03:45)
- https://fedoraproject.org/wiki/FedoraEvents
(SGS,
01:04:32)
- http://fedoraproject.org/wiki/Events#FY12_Q3_.28Sept_2011_-_November_2011.29
(inode0,
01:16:41)
- http://quickturnflash.com/1GB-Full-Color-Swivel-Drive.html
(nb,
01:42:17)
- AGREED: order more
balloons (VileGent,
01:43:09)
Meeting ended at 02:14:36 UTC
(full logs).
Action items
- (none)
People present (lines said)
- inode0 (55)
- VileGent (48)
- nb (37)
- SGS (20)
- MarkDude (18)
- StabbyMc (10)
- jds2001 (7)
- grover (6)
- zodbot (5)
- lcafiero (2)
Generated by MeetBot 0.1.4.