#fedora-meeting: kde-sig -- http://fedoraproject.org/wiki/SIGs/KDE/Meetings/2011-11-08

Meeting started by jreznik at 15:06:35 UTC (full logs).

Meeting summary

  1. roll call (jreznik, 15:06:54)
    1. jreznik rdieter Kevin_Kofler rnovacek ltinkl present (jreznik, 15:08:37)

  2. agenda (jreznik, 15:08:49)
  3. fedora 16 release day celebration! (jreznik, 15:12:07)
    1. fedora 16 verne was released today! (jreznik, 15:15:22)
    2. http://dl.fedoraproject.org/pub/alt/releases/16/Multi/ (jreznik, 15:18:42)
    3. to think about bigger image and 64 bit as default arch (on Fedora level) (jreznik, 15:20:40)

  4. 4.7.3 status (jreznik, 15:21:01)
    1. kde-4.7.3 is queue'd for f16 updates-testing (jreznik, 15:23:47)
    2. rdieter stuffed into f15/kde47 and f16/kde-testing repos as well (jreznik, 15:24:09)

  5. plasma active (jreznik, 15:28:01)
    1. jreznik is working on plasma active packaging, will send it for review in one batch (jreznik, 15:37:03)
    2. ACTION: rnovacek, rdieter to help with reviews (jreznik, 15:37:19)
    3. ACTION: to prepare feature page for plasma mobile and plasma packagekit stuff (jreznik, 15:39:24)
    4. let's consider desktop effects enabled by default for f17 after testing (llvmpipe, opengl es backend)... (jreznik, 15:44:29)

  6. meeting time (jreznik, 15:47:04)
    1. AGREED: to meet at 15:00 utc (jreznik, 15:53:54)

  7. open floor (jreznik, 15:54:05)


Meeting ended at 15:59:57 UTC (full logs).

Action items

  1. rnovacek, rdieter to help with reviews
  2. to prepare feature page for plasma mobile and plasma packagekit stuff


Action items, by person

  1. rdieter
    1. rnovacek, rdieter to help with reviews
  2. rnovacek
    1. rnovacek, rdieter to help with reviews


People present (lines said)

  1. jreznik (70)
  2. Kevin_Kofler (59)
  3. rdieter (30)
  4. rnovacek (8)
  5. zodbot (4)
  6. nucleo (4)
  7. ltinkl (1)
  8. than (1)


Generated by MeetBot 0.1.4.