#fedora-meeting Meeting

Meeting started by cebbert at 18:01:34 UTC (full logs).

Meeting summary

    1. http://fpaste.org/xuBm/ is what I've made a note of the last week or so that might need some discussion (davej, 18:03:46)

  1. Tracking regressions after kernel rebase (cebbert, 18:06:17)
    1. AGREED: we will use "rebaseregression" in the whiteboard field in bugzilla to track rebase regressions (cebbert, 18:11:55)
    2. ACTION: jwb to write up a 'rebase regression' wiki section (jwb, 18:12:02)

  2. Status of current and pending releases (cebbert, 18:16:13)
    1. http://www.kernel.org/hg/linux-2.6 seems to be gone forever too, though the url still tries to do something (cebbert, 18:27:54)

  3. Separate package for rarely-used modules (cebbert, 18:32:36)
    1. ACTION: jwb will post a generated config in gobby for input on which drivers to lump into a subpackage (jwb, 18:40:50)
    2. AGREED: We will have a separate package (or packages) for rarely-used modules (cebbert, 18:45:15)
    3. ACTION: jwb to start prototyping kernel-modules-<whatever> next week (jwb, 18:50:12)


Meeting ended at 18:57:39 UTC (full logs).

Action items

  1. jwb to write up a 'rebase regression' wiki section
  2. jwb will post a generated config in gobby for input on which drivers to lump into a subpackage
  3. jwb to start prototyping kernel-modules-<whatever> next week


Action items, by person

  1. jwb
    1. jwb to write up a 'rebase regression' wiki section
    2. jwb will post a generated config in gobby for input on which drivers to lump into a subpackage
    3. jwb to start prototyping kernel-modules-<whatever> next week


People present (lines said)

  1. jwb (82)
  2. cebbert (51)
  3. davej (48)
  4. zodbot (3)


Generated by MeetBot 0.1.4.