14:06:28 <bcotton> #startmeeting Docs Project Meeting - Agenda: http://fedoraproject.org/wiki/Docs_Project_meetings
14:06:28 <zodbot> Meeting started Mon Nov 14 14:06:28 2011 UTC.  The chair is bcotton. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:06:28 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:06:36 <bcotton> #meetingname Fedora Docs
14:06:36 <zodbot> The meeting name has been set to 'fedora_docs'
14:06:43 <bcotton> #topic Roll Call
14:06:51 * jjmcd 
14:07:13 * randomuser is here
14:07:17 * suehle .
14:08:36 <bcotton> #topic Follow up on last week's action items
14:08:53 <bcotton> #action zoglesby to work on QA wiki page, and restart conversation on docs list
14:09:16 <bcotton> #action Sparks to take to the list a request for video recording equipment.
14:09:31 <bcotton> #action parks to send proposed Docs QA goals to mailing list
14:09:39 <bcotton> errr, Sparks, rather
14:09:49 <bcotton> #action bcotton to email list to schedule Docs Bug Squashing Party
14:09:57 <suehle> Is the video stuff for FUDCon? Or something else?
14:10:10 <bcotton> okay, so I know Sparks did what he said he'd do, and I know I've not yet done what I said I'd do
14:10:18 <bcotton> suehle: yeah, for FUDcon Blacksburg
14:10:49 <bcotton> and actually, let's just go ahead and move on to the next item which is
14:10:52 <bcotton> #topic FUDcon Blacksburg
14:10:58 <bcotton> #link http://fedoraproject.org/wiki/FUDCon:Blacksburg_2012
14:11:04 <bcotton> #info Docs is sponsoring two classes at FUDCon Blacksburg: Introduction to Docs and DocBookXML/Publican
14:11:12 <suehle> bcotton: Not sure what we need, but I can at least bring a camera. Might be able to talk someone from the RH video team into coming.
14:11:51 <bcotton> suehle: that'd be great. I know a few people replied on list but they have DSLRs which may or may not be suitable for streaming/long-running video
14:13:12 <bcotton> anyone else have things to say about FUDcon Blacksburg?
14:13:20 <Southern_Gentlem> yep
14:13:45 <Southern_Gentlem> https://fedoraproject.org/wiki/FUDCon:Blacksburg_2012#Saturday_20120114
14:14:47 <jjmcd> coolness
14:15:10 <bcotton> sweet, that looks like a good schedule. i'm a little jealous i can't go
14:16:14 <bcotton> anything else on blacksburg?
14:16:39 <Southern_Gentlem> next subsidy approval meeting this wednesday
14:17:05 <bcotton> #info next subsidy approval meeting for FUDcon Blacksburg is this Wednesday
14:17:06 <Southern_Gentlem> bcotton,  so if it is a financial reason you cant come please file a ticket
14:17:16 <Southern_Gentlem> and we will do what we can
14:17:35 <bcotton> Southern_Gentlem: it's partly financial and partly other obligations, but I might take it up with the bosslady.
14:18:09 <bcotton> #topic Guide Status
14:18:41 <bcotton> so Verne is out the door. yay team! it looks like we have 7 guides for F16 on docs.fp.o
14:19:33 <fnadge> Hi, just an update
14:19:42 <bcotton> go ahead, fnadge
14:19:52 <fnadge> we published a draft version of the user guide.
14:20:23 <fnadge> Couldn't do more due to time limitations
14:21:21 <fnadge> Also, we'd like to start a style guide which is so far missing.
14:21:28 <bcotton> fnadge: yeah, that happens more often than we care to admit :-) are you close to having a finalized version published? and more to the point, do you need help with anything?
14:22:39 <fnadge> nope, most chapters haven't been updated for years
14:23:10 <bcotton> fnadge: okay. perhaps we can find some of our new contributors to help get that cleaned up for Beefy Miracle
14:23:10 <fnadge> I hope, to get it up to date by the release of Fedora 17
14:23:30 <fnadge> That would be swell.
14:23:59 * suehle is a style guide ninja
14:24:12 <bcotton> suehle: you're not going to murder us in our sleep, are you?
14:24:14 <suehle> Is there not one at all, or does it need updating?
14:24:19 <suehle> bcotton: Only if you hate serial commas.
14:24:22 <jjmcd> UG needs zillions of screenshots.  Perhaps a hackfest topic
14:24:39 <randomuser> suehle, there's one in the documentation guide
14:24:53 <bcotton> jjmcd: agreed. that might be a great focus for the hackfest in blacksburg
14:24:54 <suehle> randomuser: I thought so
14:25:16 <randomuser> I hacked at it a bit recently, but have not made significant progress
14:25:18 <fnadge> The section rather small
14:25:29 <jjmcd> bcotton, the screenshots could be a pretty easy intro for folks who got interested Saturday
14:26:53 <fnadge> Let's see, I will start a book and put some of the content we use here up. So, you guys can go through and comment, add, and delete as you think best
14:27:52 * pkovar agrees with fnadge wrt a new style guide book
14:29:03 <pkovar> IIRC we have an old wiki page on style guidelines somewhere on the fedora wiki, correct?
14:29:19 <bcotton> do we need a separate style guide book? I'm concerned about making too many guides that we end up not being able to maintain
14:29:43 * nb is semi-here
14:29:48 <jhradilek> Yes.
14:30:47 <bcotton> jhradilek: yes to what? :-)
14:30:52 <jjmcd> If the Documentation Guide was more of a tutorial, the style guide could serve more as a reference
14:31:26 <bcotton> jjmcd: that seems reasonable when you put it that way. And the style guide would, in theory, be pretty static
14:31:53 <fnadge> A simple section in the documentation guide is not much help.
14:31:57 <jjmcd> One would hope that the DOc guide also wouldn't change much, but it does seem like things always change
14:32:11 <jjmcd> But then, neither are release specific
14:32:31 <pkovar> yes, i think that the purpose of DG is to help with the technical procedures mostly
14:32:43 <pkovar> not about style really
14:32:54 <bcotton> okay, i'm convinced :-)
14:33:26 <fnadge> Great, so action point for me: start book
14:33:43 <bcotton> #action fnadge to start a Style Guide book
14:33:59 <fnadge> :)
14:34:17 <bcotton> anything else on guides? i think it's breather time for us :-)
14:35:11 * LoKoMurdoK here
14:35:17 <bcotton> welcome LoKoMurdoK
14:35:33 <bcotton> did you have something or are you checking in?
14:35:39 <LoKoMurdoK> late sorry
14:36:08 <bcotton> no worries
14:36:11 <bcotton> #topic Outstanding BZ Tickets
14:36:19 <bcotton> #link http://tinyurl.com/lbrq84
14:36:37 <bcotton> we need to do a bug squashing party, soon. I'll really send an email before the next meeting
14:36:42 <bcotton> any other comments on BZ tickets?
14:37:01 <pkovar> a bug squashing party after the release?
14:37:18 <pkovar> i think i makes more sense before GA, actually :-)
14:37:25 <pkovar> * it makes
14:37:32 <bcotton> pkovar: it's a good combination of we have some time and there may be fresh bugs
14:37:45 <pkovar> OK
14:37:59 <bcotton> pkovar: i do agree that it would be good to get them taken care of before GA, but we can consider it getting ahead for F17 :-)
14:39:02 <bcotton> #topic Leader?
14:39:48 <bcotton> so zoglesby doesn't have time to lead us anymore. i've tossed my name into the goblet of fire. anyone else interested in taking the reins?
14:40:36 <pkovar> i guess you're the only candidate :-รบ
14:40:46 * bcotton sighs
14:41:03 <jsmith> bcotton: Just remember -- you've got lots of experienced folks here willing to help you out
14:41:04 <bcotton> you guys don't know what you're getting into. i'm a ruthless dictator
14:41:27 <bcotton> well, i guess there's one ruth (suehle)
14:41:42 <pkovar> when do you plan to take the project over then? :-)
14:42:25 <bcotton> pkovar: you mean my planned coup against jsmith? ;-)
14:42:45 <pkovar> sure :-)
14:43:01 <bcotton> well, i'll probably wait a few weeks before i storm the castle
14:43:29 <pkovar> ok, better be well prepared folks :-)
14:43:52 <bcotton> #agreed bcotton is the next victim
14:44:01 <bcotton> #topic Open floor discussion
14:44:07 <jsmith> Congrats and condolances, bcotton :-)
14:44:22 <bcotton> I believe it has become tradition for someone to open a can of worms at the end of the meeting. Who's up?
14:44:42 <suehle> I think Beefy Miracle documentation should be distributed on hot dog buns.
14:44:56 <suehle> We can write them all by hand using food markers.
14:45:12 <pkovar> here we go: we should work on a more formal procedure to follow wrt publishing or not publishing docs translations
14:45:32 * nb opens 17 cans of worms
14:45:51 <pkovar> because right now, we have no control of what translations are supposed to be published, when and for what guides
14:45:52 <nb> in honor of Fedora 17 - Beefy Miracle
14:46:23 <bcotton> pkovar: do you have suggestions in mind or just that there's a problem
14:46:31 <jjmcd> pkovar, that would be a good thing.
14:47:14 <pkovar> we should try to agree whether we at the docs project want to publish the translations for our translators or not
14:47:22 * LoKoMurdoK will begin to resolve tickets BZ
14:47:44 <bcotton> pkovar: can you take it to the list ?
14:48:04 <pkovar> for the next fedora release and for some of the f16 guides to be updated
14:48:12 <pkovar> sure, will do that
14:48:16 <jjmcd> Might be worth taking to an L10n meeting (if they have them) first
14:48:31 <jjmcd> Get a level set rather than blindside them with something strange
14:48:33 <shaiton> jjmcd, we don't
14:48:36 <pkovar> i'll cross post the two lists
14:48:39 <jjmcd> shaiton, bummer
14:48:43 <shaiton> :)
14:49:11 <bcotton> pkovar: great!
14:49:40 <pkovar> OK, so that's it from me for now
14:49:47 <bcotton> #action pkovar to post to docs and trans lists to disucss formalizing procedure for what to translate
14:49:54 <bcotton> okay, last call
14:50:54 <bcotton> thanks to everyone for another awesome meeting.
14:51:01 <bcotton> #endmeeting