#fedora-meeting: kde-sig -- http://fedoraproject.org/wiki/SIGs/KDE/Meetings/2011-11-22

Meeting started by rdieter at 15:05:02 UTC (full logs).

Meeting summary

  1. roll call (rdieter, 15:05:16)
    1. rdieter ltinkl Kevin_Kofler rnovacek jreznik present (rdieter, 15:07:02)

  2. meeting time, move a little earlier (rdieter, 15:07:40)
  3. kde 4.8 beta1 status (jreznik) (rdieter, 15:14:59)
  4. plasma active status (jreznik) (rdieter, 15:21:05)
    1. jreznik to contact #plasma active upstream about deployment issues (rdieter, 15:30:25)

  5. open discussion (rdieter, 15:30:35)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=694169#c24 (Kevin_Kofler, 15:56:40)
    2. AGREED: Drop Requires: PackageKit-gstreamer-plugin from phonon-backend-gstreamer in Rawhide, keep in F16- at this time. (Kevin_Kofler, 15:57:46)


Meeting ended at 16:00:55 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. Kevin_Kofler (77)
  2. rdieter (72)
  3. jreznik (28)
  4. fenrus02 (8)
  5. rnovacek (5)
  6. ltinkl (4)
  7. zodbot (4)
  8. Southern_Gentlem (4)


Generated by MeetBot 0.1.4.