17:01:40 <rbergeron> #startmeeting FUDCon Blacksburg Subsidy and Planning Meeting
17:01:40 <zodbot> Meeting started Wed Nov 23 17:01:40 2011 UTC. The chair is rbergeron. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:01:40 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:01:47 <rbergeron> #meetingname FUDCon Blacksburg Subsidy and Planning Meeting
17:01:47 <zodbot> The meeting name has been set to 'fudcon_blacksburg_subsidy_and_planning_meeting'
17:01:54 <rbergeron> #topic Speak up if you're here
17:01:59 * jsmith is here
17:01:59 * kk4ewt here
17:02:07 * yn1v is here
17:02:32 * inode0 is here too
17:02:44 * inode0 has hard stop at noon
17:02:53 <Southern_Gentlem> it is noon
17:03:12 * rbergeron has an envisioned hard stop at the bar following this meeting, so let's get started
17:03:34 <rbergeron> #chair jsmith Southern_GMan Southern_Gentlem inode0
17:03:34 <zodbot> Current chairs: Southern_GMan Southern_Gentlem inode0 jsmith rbergeron
17:03:49 <rbergeron> #topic Today's agenda
17:03:59 <rbergeron> #info Going through our international subsidy requests
17:04:10 <rbergeron> #info For our ease of sorting I've preloaded them into a spreadsheet
17:04:33 <rbergeron> #link https://docs.google.com/spreadsheet/ccc?key=0AhtE3PhGXQCndGp1cmkyV2RQR2xpOG16ZEswNFVFaVE&hl=en_US#gid=0
17:04:38 <rbergeron> Can anyone tell me how much money we have left
17:05:30 <jsmith> Right -- before we dive into the tickets, we should probably agree on budget
17:05:53 * rbergeron pulls up the budget sheet
17:05:56 <rbergeron> Southern_GMan: thoughts?
17:06:14 <Southern_Gentlem> yeah its like 4100 or something like that left on the budget sheet
17:06:20 <Southern_Gentlem> IIRC
17:06:32 <jsmith> Let's double-check, just to make sure
17:06:41 <Southern_Gentlem> we should go be the budget sheet
17:07:02 <jsmith> because we have a *lot* of international subsidy requests, and there's no way we are going to be able to handle very many of them
17:07:02 <Southern_Gentlem> by
17:07:12 <Southern_Gentlem> exactly
17:07:12 <rbergeron> right now, we've got a total of $8k to be given away. we have allocated $4100
17:07:16 <rbergeron> and have about $3900 left
17:07:24 <Southern_Gentlem> 9K
17:07:37 <rbergeron> ....okay
17:07:41 * rbergeron pulls numbers out of the air
17:07:43 <rbergeron> then we have 4900 left
17:07:50 <Southern_Gentlem> link to budget page please
17:08:19 <rbergeron> https://docs.google.com/spreadsheet/ccc?key=0AhtE3PhGXQCndDFvVHR5b1hHeU8yTWhyaG01Sy0xSFE&hl=en_US#gid=0
17:08:25 <rbergeron> That's as much of a budget page as we have.
17:08:31 <rbergeron> Other than the spreadsheet you have.
17:08:44 <rbergeron> I simjply haven't had time to make a spreadsheet related to budget to integrate in here.
17:09:39 <rbergeron> We still haven't agreed on shirts, swag, food, anything else.
17:09:44 <rbergeron> So right now, we're just taking a shot in the dark, more or less.
17:10:11 <Southern_Gentlem> ok i have been getting request for blender workshops
17:10:31 <jsmith> rbergeron: YEs, but I think the numbers are fairly close to previous FUDCons in NA
17:10:33 <Southern_Gentlem> so i wanted to put that out there
17:10:37 <rbergeron> can we come to an agreement on how we are sorting through these tickets
17:11:03 <Southern_Gentlem> one ticket has changed i believe
17:11:16 <jsmith> I think we should focus on "What problems can we solve by bringing this person to FUDCon NA?"
17:11:24 <Southern_Gentlem> peter is only needing room now
17:11:40 <Southern_Gentlem> +1 jsmith
17:11:49 <Southern_Gentlem> iirc
17:11:52 <rbergeron> Southern_Gentlem: oh really?
17:11:56 <inode0> peter? I don't see that in his ticket
17:12:07 <inode0> maybe I have the wrong peter
17:12:15 <Southern_Gentlem> inode0: it was someone you contacted
17:12:27 <inode0> he did not respond to me or in the ticket
17:12:34 <rbergeron> lucas?
17:12:38 <inode0> lucas only needs a room
17:12:45 <Southern_Gentlem> lets look at the tickets
17:12:51 <Southern_Gentlem> ok lucas then
17:13:02 <rbergeron> well it's be nice if we knew if that was the case with peter
17:13:15 <rbergeron> ...it was def. someone john asked?
17:13:22 <inode0> peter's request is smallish for intl travel
17:14:24 <rbergeron> yes, it is
17:15:38 <jsmith> OK, may I suggest we start prioritizing the tickets in terms of what bringing said person to FUDCon would gain us?
17:15:38 <inode0> 15 minutes gone - what are we going to do, let's just start please
17:15:58 <jsmith> Because there are several that are "It'd be nice to have them, but for what purpose" tickets, to be blunt
17:16:21 <jsmith> Just to take the first one on the list, for example.
17:16:29 * inode0 moves to approve $189 and dispose of ticket 268
17:16:46 <jsmith> Drabo Constantin is a good ambassador and did a great talk at FUDCon EMEA, but I don't see a reason to subsidize him for FUDCon NA
17:17:25 * rbergeron nods
17:17:46 <Southern_Gentlem> https://fedorahosted.org/fudcon-planning/ticket/268
17:17:55 <jsmith> I'd skip Rahul's request, simply from the fact that he should go to RH for funding first, and only apply for subsidiy here if he can't get it from RH directly
17:17:57 <Southern_Gentlem> +1 room only
17:18:05 <rbergeron> yes, i am +1 to Lucas's room only
17:18:30 * inode0 agrees to defer rahul's request at this time
17:19:06 <rbergeron> i think so as well.
17:19:08 <jsmith> Looking at Luis (#226), as much as I'd like him to come to NA, I can't find a reason to justify it
17:19:28 <jsmith> Luis helped with FUDCon LATAM and did a great job
17:19:48 <jsmith> but that doesn't necessarily mean that he gets to come to NA as a reward
17:20:02 <jsmith> So I'd have to be -1 to that request
17:20:43 <jsmith> Looking at Fabio (#229), same thing -- I can't justify subsidizing that ticket just because he wants to meet people in person that he's only talked with on IRC
17:20:53 <jsmith> I know that must sound harsh
17:21:28 <jsmith> but the reality is that we have a very limited budget, and in many cases these people would be better served by attending FUDCon in their own region
17:21:41 * jsmith pauses to catch his breath and let other people speak
17:22:04 * inode0 is +1 for funding https://fedorahosted.org/fudcon-planning/ticket/273
17:22:07 <Southern_Gentlem> jsmith: you are doing fine
17:23:19 * inode0 tries to knock of some low hanging fruit
17:24:05 <Southern_Gentlem> +1 273
17:24:38 <Southern_Gentlem> i played with this last week
17:24:40 * rbergeron is okay with that
17:24:41 <Southern_Gentlem> http://noname.math.vt.edu/FUDCon/FUDCon%2520Blacksburg%2520Budget.ods_0.ods
17:27:04 <jsmith> Shall I continue going down the list and giving my opinion, or should I wait?
17:27:08 <rbergeron> I'm okay with all of those, Southern_Gentlem, except 226 per what jsmith said -
17:27:25 <Southern_Gentlem> i am fine fine that
17:27:33 <Southern_Gentlem> with that
17:28:31 <rbergeron> I think peter borsa could do some good stuff re: fedora insight, or sandro doing QA stuff
17:28:47 <jsmith> Yeah, I'm +1 for Peter Borsa
17:28:48 <rbergeron> elad is also an option, but he's not 17, and international travel + parents and other drama...
17:29:15 <jsmith> Right... his parents are pretty concerned about him coming, don't want him to share a room, want someone to be his chaperone at all times, etc.
17:29:17 <Southern_Gentlem> what # is peter
17:29:28 <jsmith> Peter Borsa, or Peter Robinson?
17:29:33 <Southern_Gentlem> borsa
17:29:39 <jsmith> Peter Borsa is 233
17:29:51 <rbergeron> So that would be Peter Borsa, Peter Robinson, Tatica, Cwickert, lucas
17:30:56 <jsmith> cwickert is ok with 50% -- that might help give a bit more wiggle room
17:32:22 <jsmith> rbergeron: I'm confused as to where that list of names came from
17:32:38 * jsmith would like to see yn1v considered on that list as well
17:32:43 <rbergeron> the list ben mentioned above
17:32:57 <Southern_Gentlem> +1 274 273 271 268 233 which gives us +236
17:33:48 <Southern_Gentlem> and so if we go up to 10K what one person would you like to have the most
17:33:53 <jsmith> Right, but who chose those names over the others, and why?
17:34:05 <inode0> ben did
17:34:21 <jsmith> Right, but we haven't even discussed why some of those people get priority over others
17:34:29 <inode0> although the top of my list overlapped most of it
17:34:30 <jsmith> I think we should have a public discussion about each one
17:34:37 <inode0> ok
17:34:47 <jsmith> inode0: Mine may have as well, but it's still worth having an open and transparent discussion
17:34:52 <jsmith> (even if it's a bit difficult)
17:35:15 <Southern_Gentlem> jsmith: i did it basicly by plugging in the # to see the most people we could get
17:35:28 <inode0> so I moved to approve Peter Robinson - everyone but you I think added a +1 - anything you'd like to discuss about his ticket?
17:35:38 <Southern_Gentlem> +1
17:35:55 <cwickert> jsmith: let's say it this way: Given the money I spent from my pocket this year to attend events or just to make them happen, I'm not overly impressed if I got 50%, but it would be enough to make me come.
17:36:21 <rbergeron> he's also working on getting external funding, but i'd like to fund him in the meantime and reallocate the money if his request to olpc comes through
17:36:38 <jsmith> cwickert: I'm just trying to throw out ideas -- I wasn't trying to say that the 50% reflected in any way on the work you've done this year
17:37:24 <inode0> discussion of Peter Robinson?
17:37:28 <jsmith> I think the goal should be to get the "right people" to FUDCon, not the "most people"
17:37:39 <cwickert> jsmith: I know you didn't and I know these decisions are hard. but it seems just very random sometimes
17:38:08 <Southern_Gentlem> cwickert: and we have 25 minutes to make it final
17:38:09 <jsmith> cwickert: It's too random, and that's why I'm trying to say "let's prioritize the way we're doing this"
17:38:12 <rbergeron> inode0: I'm happy to fund him, I think his ARM stuff could be helpful
17:38:33 <Southern_Gentlem> https://fedorahosted.org/fudcon-planning/ticket/273
17:38:49 <Southern_Gentlem> +1
17:38:54 <Southern_Gentlem> vote please
17:38:58 <rbergeron> +1
17:39:11 <Southern_Gentlem> jsmith: ?
17:39:34 <jsmith> Sorry, 273 is Peter Robinson? If so, +1 from me
17:39:48 <Southern_Gentlem> #agree 273 is approved
17:40:12 <jsmith> Southern_Gentlem: OK, I guess I'm OK with your list, and if I had an extra $1000, I'd try to bring either yn1v or gomix
17:41:13 <Southern_Gentlem> #topic Ticket #268 (new Funding request) Funding request for Lucas Meneghel Rodrigues
17:41:25 <Southern_Gentlem> https://fedorahosted.org/fudcon-planning/ticket/268
17:41:29 <jsmith> I don't know anything about Lucas
17:41:34 <jsmith> The name doesn't ring a bell
17:41:35 <inode0> we did that already
17:41:43 <Southern_Gentlem> vote
17:41:45 <jsmith> That being said, I thought we already agreed to pay his room
17:41:45 <Southern_Gentlem> +1
17:41:50 <inode0> we already all voted +1
17:42:05 <Southern_Gentlem> #agree 268 is approved
17:42:25 <rbergeron> okay, next?
17:42:26 <Southern_Gentlem> some please update the budget page
17:42:37 <jsmith> I'll update it
17:43:23 <Southern_Gentlem> rbergeron: pick one and lets go
17:44:22 <rbergeron> okay, let's look at 232 (elad, though did we decide already?) or 233 (peter borsa)
17:44:50 * inode0 is +0 on that one probably from ignorance
17:45:00 <inode0> 233
17:45:03 <rbergeron> inode0: elad, or peter?
17:45:07 <rbergeron> okay
17:45:30 <jsmith> 233 we already approved, didn't we?
17:45:42 <inode0> I'm happy to accept your collective judgment
17:45:45 <Southern_Gentlem> no really
17:45:47 * jsmith pulls out his remaining hair
17:45:48 <rbergeron> i don't think we did
17:45:56 <jsmith> Ok, let's do 233 next then
17:45:57 <Southern_Gentlem> we were discussing and
17:46:00 <jsmith> +1 to 233
17:46:02 <rbergeron> I'd be happy to see peter borsa go, he's been workign on the calendaring function for insight/drupal
17:46:06 <Southern_Gentlem> +1
17:46:12 <rbergeron> and has been helping out a lot in those meetings
17:46:18 <rbergeron> and doing a ton of work
17:46:30 <Southern_Gentlem> #agreed 233 approved
17:46:32 <rbergeron> and I think some f2f time with him/paul/pascal would be beneficial towards moving that forward
17:47:00 <rbergeron> okay, 269 - Guillermo Gomzes, $1541 for flight + 189 for hotel
17:47:28 <inode0> I sort of want to think about all the LATAM requests who we also funded last year
17:47:34 <rbergeron> inode0: i agree
17:47:57 <jsmith> I have to vote +0 for gomix -- I'd like to have him there, but I can't come up with a good justification
17:48:10 <jsmith> (in a perfect world, all Board members would be able to come, but we don't live in a perfect world)
17:48:10 <Southern_Gentlem> -1 on gomix for the same reason
17:48:32 <jsmith> We've got entirely too many LATAM requests :-/
17:48:34 * rbergeron is +0 as well
17:48:39 <Southern_Gentlem> i am sorry i think tatica and neville are the next 2
17:49:07 <jsmith> Well, I think it's probably going to come down to our being able to handle one LATAM request (besides the hotel room for Lucas)
17:49:22 <jsmith> So if I had to choose between them all...
17:49:49 <jsmith> tatica probably edges out yn1v and gomix
17:50:00 <Southern_Gentlem> https://fedorahosted.org/fudcon-planning/ticket/274
17:50:06 <jsmith> Simply from the standpoint of trying to reach out to both users and developers at the conference
17:50:17 <Southern_Gentlem> Funding Request for MarĂa "tatica" Leandro
17:50:19 * inode0 can make a case for either
17:50:22 <Southern_Gentlem> Vote
17:50:27 <Southern_Gentlem> +1
17:50:41 <inode0> tatica does overlap with a other attendees I think more than neville does
17:51:03 <jsmith> +1
17:51:08 <Southern_Gentlem> inode0: vote?
17:51:13 <jsmith> inode0: Yeah, that's my thinking
17:51:21 <inode0> +0 to all repeat funding requests from LATAM
17:51:50 <inode0> I can't make a convincing case in my own head why any one is better than another at this point
17:52:03 <Southern_Gentlem> 2 +1 2 0 so it carrys?
17:52:22 <jsmith> rbergeron: Vote?
17:52:56 <jsmith> (If it makes a difference, tatica is helping to run FUDCon LATAM 2012)
17:53:07 <jsmith> (but then again, so is gomix)
17:53:31 <jsmith> Ok, in the interest of time, shall we call it approved and move on?
17:53:37 <inode0> she has been to enough FUDCons I think she knows how they work pretty well :)
17:53:52 <jsmith> Yeah, I have no doubt about that
17:54:04 <inode0> yes, she is approved
17:54:28 <inode0> and if funding permits later I'd like to see us reconsider neville
17:54:30 * rbergeron is really +0 as well, I love maria but i can't continue to justify funding everyone to multiple fudcons every year on the basis of organizing when they know how one works now
17:54:48 <rbergeron> and I realize we can do the hackfests but we have a ton of people in the US who are able to do that as well
17:54:55 <rbergeron> but I'm okay if we do it
17:54:57 <rbergeron> i'm not negative
17:54:58 <rbergeron> just neutral
17:55:00 <rbergeron> ;)
17:55:17 <Southern_Gentlem> we all agree it 274 carrys
17:55:35 * inode0 agrees
17:55:41 <jsmith> Next ticket?
17:55:58 <inode0> 271 please
17:56:12 <inode0> I strongly support that one and I need to leave very soon
17:56:49 <jsmith> +1 from me
17:57:06 <Southern_Gentlem> #topic #271 Funding request for Christoph Wickert
17:57:21 <Southern_Gentlem> https://fedorahosted.org/fudcon-planning/ticket/271
17:57:22 * rbergeron is in favor of it, assuming that we are going to go through with having a finance council or reorganizing finance structure, which we desperately need to do
17:57:25 <Southern_Gentlem> +1
17:57:45 <rbergeron> and i'd prefer to see this fully funded
17:58:05 <jsmith> rbergeron: That being said, I wouldn't want to wait until January to start talking about finance improvements
17:58:13 <jsmith> But I'm all for funding this ticket
17:58:28 * inode0 adds that neville and harish would both be contributors to doing something about finance too
17:58:53 <Southern_Gentlem> i am voteing for cwickert 800 and room
17:59:01 <inode0> we have lived with our problems for long enough hashing it out f2f I think would really help solve them
17:59:17 <inode0> +1 to full funding for cwickert
17:59:45 <Southern_Gentlem> #agreed 271 approved
18:00:05 <Southern_Gentlem> #agreed 274 approved
18:00:19 <jsmith> That leaves us with $69.21 left in the current budget numbers
18:00:23 <jsmith> and we're out of time
18:00:31 <Southern_Gentlem> ???
18:01:29 <inode0> thanks all - I need to run now to another meeting
18:01:30 <jsmith> Southern_Gentlem: Go ahead...
18:01:35 <Southern_Gentlem> jsmith: i think we can feed everyone for 10K easily and hopefully i will have # for tshirts this coming week
18:01:38 <jsmith> Thanks inode0
18:01:53 <jsmith> Southern_Gentlem: OK, I'll adjust the spreadsheet
18:02:02 * cwickert is willing to go with 50% if it *really* helps somebody and Fedora. So if there is a ticket left for USD 469 go for it
18:02:21 <jsmith> OK, we now have 1069.21 left
18:02:29 <Southern_Gentlem> you and rbergeron would have a better idea than I but i think we can swing it easy and bring neviile
18:03:26 <jsmith> Yeah, as long as you're comfortable with that from a budgetary standpoint
18:03:31 <rbergeron> jsmith: is the $1069 with full funding of cwickert?
18:03:37 <jsmith> rbergeron: That's correct
18:04:05 <jsmith> Funding Neville as well would put us about $8.00 USD over budget, which I'm fine with
18:04:11 <Southern_Gentlem> #topic https://fedorahosted.org/fudcon-planning/ticket/234
18:04:14 <rbergeron> i am okay with that as well
18:04:17 <jsmith> (Shoot -- if it came down to it, I'd pay the $8 out of my own pocket)
18:04:29 <Southern_Gentlem> jsmith: which plane ticket he gave us 2 choices
18:04:45 <jsmith> Southern_Gentlem: I'm just looking at the numbers in Robyn's sheet
18:04:55 <Southern_Gentlem> 888 or 764
18:04:57 <jsmith> $888 for the flight
18:05:06 <Southern_Gentlem> ok i am fine with that
18:05:33 <jsmith> Having two stops is a pain
18:05:42 <Southern_Gentlem> +1 234
18:05:47 <jsmith> +1 from me
18:06:07 <Southern_Gentlem> #agreed 234 is approved
18:07:41 <jsmith> OK, I'm pretty sure I've captured everything in the spreadsheet, but please review it quickly
18:08:03 <Southern_Gentlem> i dont think we can get much closer than that and bring the best for the Community
18:09:02 <rbergeron> 7 bucks over
18:09:05 <rbergeron> ;)
18:09:42 <Southern_Gentlem> ok anyone remember the size of the badges last year
18:10:01 <Southern_Gentlem> 3"x4" or where they the smaller one
18:10:49 <jsmith> rbergeron ordered them on her Amazon account, she can probably find them... but I'm quite sure they were the slightly smaller size
18:11:17 <Southern_Gentlem> ok i have a spare box of the 3x4 pin type if we need it
18:12:14 <Southern_Gentlem> anything else for today?
18:12:38 * jsmith has nothing else to add at this time
18:13:14 <Southern_Gentlem> rbergeron: anything else
18:13:35 <Southern_Gentlem> 3
18:13:37 <Southern_Gentlem> 2
18:13:40 <Southern_Gentlem> 1
18:13:46 <Southern_Gentlem> #endmeeting