#fedora-meeting: Fedora QA Meeting

Meeting started by adamw at 16:00:35 UTC (full logs).

Meeting summary

  1. roll call (adamw, 16:00:56)
  2. muahahahahahahaahahahah! (adamw, 16:03:14)
  3. previous meeting follow-up (adamw, 16:03:24)
    1. I think adamw fired kparal last week... (j_dulaney, 16:04:45)
    2. https://www.redhat.com/archives/anaconda-devel-list/2011-November/msg00112.html (kparal, 16:07:14)
    3. kparal mailed anaconda-devel-list and wwoods / jlaska directly, but response so far seems thin (adamw, 16:09:28)
    4. ACTION: kparal to continue to look at whether we need hooks in anaconda UI code for testing, will see if anyone in RH's desktop QA team has experience (adamw, 16:36:15)
    5. j_dulaney is still happy with the test day co-ordination role, adamw is available for help (adamw, 16:38:23)
    6. adamw has nearly finished the retrospective wrap-up, several tickets filed so far (adamw, 16:40:58)

  4. Revised F17 schedule confirmation (adamw, 16:43:02)
    1. https://lists.fedoraproject.org/pipermail/test/2011-November/104583.html (adamw, 16:43:38)
    2. AGREED: proposed revisions to f17 schedule look good (adamw, 16:45:31)
    3. ACTION: adamw to send the proposal along to rbergeron (adamw, 16:45:40)

  5. F16 retrospective activity (adamw, 16:45:55)
    1. AGREED: this topic shelved till next week since not all tickets are yet filed and this meeting is running long (adamw, 16:48:43)

  6. AutoQA update (adamw, 16:48:50)
    1. team is looking into some issues found in testing of the new autoqa version (adamw, 16:50:51)
    2. most infrastructure has now been upgraded from F14 (adamw, 16:52:39)
    3. resultsdb to begin testing in staging after autoqa 0.7 is deployed (adamw, 16:52:55)

  7. open floor (adamw, 16:54:50)


Meeting ended at 16:59:50 UTC (full logs).

Action items

  1. kparal to continue to look at whether we need hooks in anaconda UI code for testing, will see if anyone in RH's desktop QA team has experience
  2. adamw to send the proposal along to rbergeron


Action items, by person

  1. adamw
    1. adamw to send the proposal along to rbergeron
  2. kparal
    1. kparal to continue to look at whether we need hooks in anaconda UI code for testing, will see if anyone in RH's desktop QA team has experience


People present (lines said)

  1. adamw (117)
  2. kparal (37)
  3. j_dulaney (28)
  4. tflink (23)
  5. wwoods (11)
  6. jskladan (7)
  7. pschindl (5)
  8. zodbot (4)
  9. brunowolff (2)
  10. nirik (1)


Generated by MeetBot 0.1.4.