#fedora-meeting: FESCO (2011-11-28)
Meeting started by t8m at 18:00:48 UTC
(full logs).
Meeting summary
- init process (t8m, 18:01:00)
- #667 Request to fix CRITPATH update process (t8m, 18:02:24)
- https://fedorahosted.org/bodhi/ticket/642#comment:4
(nirik,
18:03:06)
- The timeout for the critpath packages is now
implemented. (t8m,
18:03:35)
- http://fedoraproject.org/wiki/Updates_Policy
(nirik,
18:10:56)
- AGREED: The critpath
packages will now require just one regular +1 karma vote in Pre-beta
phase and two regular +1 karma votes in other phases to be
pushed. (t8m,
18:16:06)
- ACTION: nirik will
file the bodhi ticket (t8m,
18:19:58)
- ACTION: t8m will edit
the wiki page to add the timeout and announce it (t8m,
18:23:23)
- #699 Proposal to remove the package "tzdata" from Critical Path (t8m, 18:23:45)
- ACTION: notting will
implement this and close the ticket then (t8m,
18:26:45)
- #705 Reconsider when to shut off updates-testing by default (t8m, 18:26:53)
- AGREED: We will keep
the updates-testing switchover point at the RC compose time.
(t8m,
18:43:10)
- #706 Are updates guidelines descriptive or prescriptive? (t8m, 18:43:37)
- ACTION: abadger1999
will come up with clearer wording for the policy (t8m,
19:18:38)
- #708 F17 Feature: DRI2 Drivers only - http://fedoraproject.org/wiki/Features/DRI2DriversOnly (t8m, 19:21:38)
- AGREED: The feature
is allowed (t8m,
19:24:01)
- #709 F17 Feature: Software rendering for gnome-shell - https://fedoraproject.org/wiki/Features/Gnome_shell_software_rendering (t8m, 19:24:52)
- AGREED: The feature
is allowed (t8m,
19:25:39)
- #710 F17 Feature: Inscript2 Keymaps - https://fedoraproject.org/wiki/Features/Inscript2_Keymaps (t8m, 19:25:48)
- AGREED: The feature
is allowed (t8m,
19:27:18)
- Next week chair (t8m, 19:28:03)
- ACTION: ajax is the
next week chair as it will be his last time in FESCo :) (t8m,
19:32:14)
- Open Floor (t8m, 19:32:44)
- REMINDER: Please change your password and
upload a new ssh key if you have not already. Deadline is
2011-11-30! (nirik,
19:33:36)
- http://lists.fedoraproject.org/pipermail/announce/2011-October/003005.html
(nirik,
19:33:39)
Meeting ended at 19:36:48 UTC
(full logs).
Action items
- nirik will file the bodhi ticket
- t8m will edit the wiki page to add the timeout and announce it
- notting will implement this and close the ticket then
- abadger1999 will come up with clearer wording for the policy
- ajax is the next week chair as it will be his last time in FESCo :)
Action items, by person
- abadger1999
- abadger1999 will come up with clearer wording for the policy
- ajax
- ajax is the next week chair as it will be his last time in FESCo :)
- nirik
- nirik will file the bodhi ticket
- notting
- notting will implement this and close the ticket then
- t8m
- t8m will edit the wiki page to add the timeout and announce it
People present (lines said)
- t8m (92)
- nirik (59)
- mjg59 (52)
- abadger1999 (52)
- notting (31)
- mmaslano (22)
- pjones (22)
- sgallagh (19)
- adamw (17)
- ajax (14)
- zodbot (11)
- cwickert (5)
- shaiton (1)
Generated by MeetBot 0.1.4.