20:01:18 <cwickert> #startmeeting EMEA Ambassadors 2011-11-30
20:01:18 <zodbot> Meeting started Wed Nov 30 20:01:18 2011 UTC.  The chair is cwickert. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:01:18 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:01:28 <cwickert> #meetingname EMEA Ambassadors 2011-11
20:01:28 <zodbot> The meeting name has been set to 'emea_ambassadors_2011-11'
20:01:37 <thunderbirdtr> hello cwickert
20:01:45 <cwickert> #topic Role call
20:01:52 <cwickert> .fas cwickert
20:01:53 <zodbot> cwickert: cwickert 'Christoph Wickert' <christoph.wickert@googlemail.com>
20:02:02 <cwickert> .fas thunderbirdtr
20:02:03 <zodbot> cwickert: thunderbirdtr 'Onuralp SEZER' <thunderbirdtr@gmail.com>
20:02:14 <cwickert> hi Onuralp :)
20:02:18 <thunderbirdtr> :)
20:02:27 <cwickert> let's wait a little for the others to show up...
20:02:33 <thunderbirdtr> fine
20:02:37 <thunderbirdtr> I'm waiting :)
20:03:17 <delhage> .fas delhage
20:03:17 <zodbot> delhage: delhage 'Lars Delhage' <delhage@gmail.com>
20:03:39 <delhage> I'm not entirely here...
20:03:51 <sesivany> .fas eischmann
20:03:55 <zodbot> sesivany: eischmann 'Jiri Eischmann' <eischmann@redhat.com>
20:05:13 * jsmith is lurking, as usual
20:05:38 <cwickert> delhage: are you ever entirely somewhere? ;)
20:05:42 <cwickert> hi sesivany
20:05:51 <sesivany> hi everyone
20:05:59 <cwickert> alright, lets start
20:06:07 <cwickert> the agenda for today can be found at https://fedoraproject.org/wiki/Meeting:EMEA_Ambassadors_2011-11-30
20:06:20 <cwickert> basically it is business as usuall, so lets make it a quick meeting
20:06:29 <cwickert> s/usuall/usual
20:06:42 <cwickert> #topic Announcements
20:07:07 <delhage> cwickert: hehe
20:07:17 <cwickert> #info GO VOTE NOW if you haven't already. https://fedoraproject.org/wiki/Elections
20:07:24 <sesivany> !
20:07:31 <cwickert> sesivany: your turn
20:07:56 <sesivany> I'd like to say that we're still looking for speakers for DevConf 2012 - see http://www.devconf.cz
20:08:27 <sesivany> if you wanted to organize a hackfest or meet up we'd be happy to host at the conference.
20:08:39 <sesivany> eof
20:09:30 <cwickert> sesivany: I am thinking about coming, but it quite a ride...
20:09:35 <Affix> Sorry I'm late guys
20:09:54 <cwickert> and I am not sure how developer-focused a talk needs to be
20:10:08 * cwickert is more the sysadmin and packager type of guy
20:10:32 <cwickert> sesivany: you think people would attend a workshop on packaging and build systems?
20:10:32 <sesivany> cwickert: well, it doesn't have to be a developer-focused talk, but definitely technical.
20:10:33 * Affix is a packager/sysadmin/developer guy :D
20:10:46 <sesivany> most of the audience will be developers and admins.
20:10:53 * delhage is a confused guy
20:11:04 <thunderbirdtr> For security ?
20:11:10 <thunderbirdtr> or just development ?
20:11:18 <Affix> sesivany: If you can arrange a flight I would gladly speak
20:11:50 <sesivany> affix: well, we have some budget for community people, so it could be possible ;)
20:11:57 <cwickert> Affix: haha, flight :)
20:11:57 <Affix> =]
20:12:06 <cwickert> next airport is Prague, right?
20:12:06 <thunderbirdtr> :)
20:12:20 <Affix> How far in the sticks are you :P
20:12:27 <cwickert> when I want to travel to Brno, I even need to take a bus
20:12:39 * cwickert cannot believe this in western europe
20:12:43 <cwickert> anyway...
20:13:09 <sesivany> cwickert: the nearest airport is Vienna, 120 km away.
20:13:12 <unon> Today I received some material for a release event. Now, I am ready to Do It.
20:13:12 <cwickert> #info sesivany is still looking for speakers for DevConf 2012 - see http://www.devconf.cz
20:13:18 <cwickert> sesivany: ah, ok
20:13:31 <cwickert> alright, any more announcements?
20:13:52 <cwickert> #topic Ambassadors Schedule
20:13:54 <sesivany> cwickert: and there is also an airport in Brno, a few flights to London, Milan etc.
20:14:10 <unon> I am now trying to get a more especific day for the event to share it...
20:14:10 <cwickert> the schedule can be found at http://rbergero.fedorapeople.org/schedules/f-16/f-16-ambassadors-tasks.html
20:14:37 <cwickert> unon: hold on please, lets follow the agenda from https://fedoraproject.org/wiki/Meeting:EMEA_Ambassadors_2011-11-16 and the meeting protocol, ok?
20:14:50 <unon> ok ;)
20:14:53 <cwickert> wrong link
20:14:56 <cwickert> https://fedoraproject.org/wiki/Meeting:EMEA_Ambassadors_2011-11-30
20:15:33 <cwickert> ok, nothing on the schedule, exctept...
20:15:38 <cwickert> #topic Release events
20:15:46 <cwickert> unon: now it's your turn ;)
20:15:51 <unon> ok
20:16:29 <unon> As I said, I am trying to get a more specific day for the event.
20:17:23 <cwickert> wow, my X server crashed...
20:17:24 <unon> Anyone have a sugestion of anything to do on the release event? Its my first one :D
20:17:41 <cwickert> unon: which one is it?
20:18:06 <sesivany> unon: you should try our SelfTest, it's fun ;-)
20:18:16 <unon> https://fedoraproject.org/wiki/Release_Party_F16_Ponta_Delgada
20:18:42 <cwickert> unon: thanks
20:19:17 <unon> What is the SelfTest?
20:19:29 <cwickert> unon: I sent you stickers, right?
20:19:40 <unon> thats right
20:19:45 <unon> and bottons
20:20:00 <cwickert> ok, basically what you do on a release event is you introduce Fedora
20:20:07 <cwickert> and the latest release
20:20:16 <cwickert> you tell a little bit about the new features
20:20:16 <sesivany> unon: it's a web app in Python where you can put questions about Fedora and explanations. We had two computers with Firefoxs fullscreen and made a contest for hats, hoodies etc.
20:20:24 <Affix> unon: do an install day
20:20:49 <sesivany> unon: it should be hosted on Fedorahosted, looking for a link.
20:20:51 <thunderbirdtr> introduce to new feature
20:20:52 <cwickert> for F16 you can pick a few features from https://fedoraproject.org/wiki/Releases/16/FeatureList
20:21:03 <thunderbirdtr> +1 cwickert
20:21:29 <sesivany> unon: https://fedorahosted.org/selftest/
20:21:42 <gnokii> sorry I am late
20:22:21 <Affix> gnokii: better late than never :)
20:22:55 <cwickert> unon: it very much depends on the audience. if people are mostly windows users, I'd show them the latest gnome 3.2
20:23:08 <cwickert> and perhaps a little bit of KVM with virt-manager
20:23:25 <cwickert> if you have a computer that can do virtualization
20:23:29 <unon> Maybe do the event with a Linux Day because if you look well, my island dont know what is Linux and a small workshop with the presentation of Fedora 16 is probably the best option.
20:23:40 <cwickert> right
20:23:53 <unon> The audience is principaly students
20:23:55 <Affix> I would show off the boot loader
20:23:58 <cwickert> F16 has a lot of developer features and they might not be interesting for your people
20:24:10 <cwickert> so better start with an introduction into Linux and Fedora
20:24:18 <cwickert> something that everybody understands
20:24:23 <Affix> unon: showing the boot loader can show the newcomers how easy it is to configure dual boot with fedora and windows
20:24:31 <unon> Yes, Its was my first idea.
20:24:37 <cwickert> will there be computer science students, too?
20:25:04 <unon> Yes, they will come.
20:25:20 <unon> And, also I work with them...
20:26:37 <cwickert> if you are looking for material, take a look at http://fedoraproject.org/wiki/Presentations
20:27:01 <cwickert> unon: and last but not least: have fun! make sure you have food and drinks
20:27:11 <cwickert> Fedora can reimburse you
20:27:27 <unon> I convidated one designer to leave Windows for 1 day and try the Fedora
20:28:01 <cwickert> unon: you might want to show him the design-spin
20:28:04 <unon> He will do some works on GIMP (by Fedora) and present that on the event
20:29:00 <unon> It looks a good idea, no?
20:29:04 <cwickert> I think so
20:29:14 <cwickert> if you are still unsure, have a look at http://fedoraproject.org/wiki/FedoraEvents/ReleaseEvents
20:29:40 <cwickert> and last but not least
20:29:47 <cwickert> pics or it didn't happen :)
20:29:57 <unon> He says that Photoshop is the best, so lets see what he will say about GIMP
20:29:58 <cwickert> make sure to make some photos please
20:30:08 <unon> yes ;)
20:30:16 <cwickert> ok
20:30:21 <cwickert> anything more on this?
20:30:23 <Affix> unon: a video of your presentation would be good
20:30:23 <unon> I will put on the page of the event
20:30:26 <thunderbirdtr> !
20:30:45 <cwickert> as for food and drinks, I think that every release evnt has a budget of 50 EUR
20:31:03 <cwickert> you can file a ticket in FAmSCo's trac to get reimbursed
20:31:16 <cwickert> some people even had a fedora cake
20:31:28 <unon> Oh, thats a good idea ;)
20:31:34 <Affix> That cake was awesome :P
20:31:54 <thunderbirdtr> Really ? How is taste ?
20:31:55 <thunderbirdtr> :)
20:32:01 <thunderbirdtr> like fedora ?
20:32:07 <Affix> unon: http://www.tux-planet.fr/public/images/screenshots/distributions/fedora/fedora-cake.jpg
20:32:20 <cwickert> the sad rest of a Fedora cake: http://zoltanh721.linuxempire.hu/wp-content/uploads/2011/06/P1120329-150x150.jpg
20:32:21 <unon> cool
20:32:27 <cwickert> erm. wrong link
20:32:43 <cwickert> http://zoltanh721.linuxempire.hu/wp-content/uploads/2011/06/P1120318.jpg
20:32:50 <cwickert> that is a nice one, heh? ;)
20:33:10 <unon> yes
20:33:39 * cwickert thinks that food and drinks are really important to make people happy
20:33:43 <unon> "Affix		unon: a video of your presentation would be good" The video has to be on ING
20:33:43 <Affix> cwickert: http://2.bp.blogspot.com/_BAHGezFycGE/TJ-mxMN7-cI/AAAAAAAAAEo/MReMMRXJpX0/s1600/CIMG0688.JPG
20:33:44 <Affix> I win
20:33:56 <thunderbirdtr> cwickert, What happen to first picture you send :)) ?
20:33:58 <unon> right?
20:34:35 <Affix> unon: all you need is a video camera and save it as ogg and put a link to it on the event page
20:34:56 <unon> Ok
20:34:58 <cwickert> unon: don't make too much hassle. ;) it's your first event and you still need to have room for improvement :)
20:35:12 <cwickert> so if there is no video, that's fine
20:35:25 <unon> ok
20:35:34 <cwickert> thunderbirdtr: ok, your turn now
20:35:43 <thunderbirdtr> Thank you
20:37:05 <thunderbirdtr> I want to prepare release even too,But first, I and my friends will open the new Fedora Computer labratory,and with that I will intrduce to fedora about,feature,answer to people problem etc .
20:37:34 <cwickert> new lab? sounds interesting
20:37:50 <cwickert> at your school or university?
20:37:57 <thunderbirdtr> Yes. I will open Fedora Computer Labratory
20:37:57 <thunderbirdtr> University
20:38:05 <thunderbirdtr> I have project and I assigned for it
20:38:48 <cwickert> how many computers are there?
20:39:21 <thunderbirdtr> 1 Computer is workstation
20:39:21 <thunderbirdtr> 6 Computer is desktop
20:39:30 <cwickert> I see
20:39:42 <thunderbirdtr> And Students laptops
20:39:46 <cwickert> ok, I guess you have a lot of ideas for your event
20:39:52 <cwickert> is there anything you still need?
20:39:52 <thunderbirdtr> I already install fedora
20:40:05 <thunderbirdtr> Just for fedora stuff
20:40:13 <thunderbirdtr> like stickers etc
20:40:32 <cwickert> I can send you stickers, sesivany can send you media
20:40:52 <thunderbirdtr> Ok
20:40:52 <cwickert> please send me a mail with your address
20:40:57 <Affix> thunderbirdtr: is it connected to a windows domain?
20:41:05 <cwickert> when will the event take place?
20:41:15 <Affix> cwickert: I'm doing a presentation next week I could use some media and stickers
20:41:35 <sesivany> thunderbirdtr: yes, I can, tomorrow easily, just file a ticket.
20:41:45 <thunderbirdtr> I will
20:41:55 <thunderbirdtr> cwickert, And I will say you
20:42:04 <cwickert> thunderbirdtr, Affix: for media please file a ticket at https://fedorahosted.org/emea-swag-tracking/
20:42:05 <thunderbirdtr> I need to talk my teacher for computer come date
20:42:12 <cwickert> and assign it to "eischmann"
20:42:36 <cwickert> #action thunderbirdtr and Affix to file tickets for media at https://fedorahosted.org/emea-swag-tracking/ and assign it to eischmann
20:42:54 <sesivany> thunderbirdtr: provide your full address and your phone number, also specify what kind of media you want (multidesktop live, 32-bit installation, 64-bit installation).
20:42:56 <cwickert> #info for stickers, mail cwickert or file a ticket and assign it to him
20:43:13 <cwickert> sesivany: speaking of media... did you ship mine already?
20:43:31 <thunderbirdtr> sesivany, Ok I will say you
20:43:36 <sesivany> cwickert: going to do it tomorrow as well, is it in hurry?
20:43:57 <thunderbirdtr> cwickert, Am I have open page for event in fedora wiki ?
20:44:07 <thunderbirdtr> sorry for typing
20:44:11 <thunderbirdtr> Am I have to ....
20:44:15 <sesivany> thunderbirdtr, Affix: I'd like to send at least 100 because sending less is not cost effective, Fedex is not a cheap service.
20:44:23 <cwickert> sesivany: no, not in a hurry, but if I had media I could send stickers and media to people in one package
20:44:43 <sesivany> cwickert: ok, I'll send it tomo.
20:44:47 <Affix> sesivany: how many multiboot DVDs do you have available?
20:44:50 <cwickert> sesivany: that's just what I had in mind, I would cover smaller packages for events
20:45:48 <sesivany> Affix: I can't tell you right now, but definitely still several hundred.
20:46:01 <Affix> sesivany: Knock 150 off your count
20:46:08 <Affix> If you need help I can split shipping with you
20:46:18 <thunderbirdtr> cwickert, When computer date come to close , I will send ticket  ok ?
20:46:26 <thunderbirdtr> Or do now ?
20:47:13 <cwickert> thunderbirdtr: how urgent is it?
20:47:20 <Affix> https://fedorahosted.org/emea-swag-tracking/ticket/130#comment:1
20:47:35 <sesivany> Affix: we'd like to split all orders between multiboot and installation, could it be at lest 100 multi vs 50 installation?
20:47:45 <Affix> sesivany: That would be ideal
20:48:04 <Affix> 100 multi 25 x86 and 25x86_64?
20:48:06 <cwickert> sesivany: just send me media and I will cover thunderbirdtr's order
20:48:18 <sesivany> cwickert: ok
20:48:34 <thunderbirdtr> cwickert, It's not urgent I have time
20:48:35 <cwickert> thunderbirdtr: no need to file a ticket, just write me a mail and I will send you everything, ok?
20:48:46 <thunderbirdtr> cwickert, OK
20:48:57 <sesivany> !
20:49:11 <cwickert> sesivany: looking at https://fedoraproject.org/wiki/F16_release_events#EMEA - do you think everybody has media?
20:49:20 <cwickert> go ahead, sesivany
20:49:22 <thunderbirdtr> cwickert, I will send mail for about computer date and for stuff ?
20:49:36 <sesivany> cwickert: I think so, I'll check all tracking numbers tomo.
20:50:03 <cwickert> sesivany: looks good to me
20:50:39 <Affix> sesivany: how much is the shipping?
20:50:47 <cwickert> thunderbirdtr: I changed my mind, better do a ticket. and please make a wiki page, too
20:51:16 <cwickert> thunderbirdtr: see http://lists.fedoraproject.org/pipermail/ambassadors/2011-October/018300.html for details
20:51:31 <sesivany> Affix: I honestly don't know. We have to send it with Fedex, that's a corporate rule. So we have no choice and they charge us later.
20:51:47 <Affix> ok sesivany let me know how much it comes to
20:51:47 <thunderbirdtr> cwickert, OK
20:51:56 <Affix> Would it be possible for them to be shipped ASAP?
20:52:21 <sesivany> Affix: I'll send it tomo, it should be delivered within two days.
20:52:28 <cwickert> Affix: yes, but next time you might want to file your ticket a little earlier, ok? ;)
20:52:29 <Affix> ok thanks very much :(
20:52:31 <Affix> :)*
20:52:42 <thunderbirdtr> cwickert, Thank you
20:52:43 <cwickert> ok, more on release events?
20:52:54 <cwickert> #topic Events
20:52:56 <Affix> cwickert: I will be doing a presentation next friday
20:53:01 <cwickert> not many other events at the moment
20:53:27 <Affix> My presentation is Setting up and Hardening an RHEL / Fedora Server
20:53:47 <sesivany> Affix: just looked at the ticket, add your phone number, Fedex refuses packages that don't have a phone number attached to the address.
20:53:55 <cwickert> Affix: sounds nice, please don't forget
20:53:58 <Affix> It is being recorded and passed around all the colleges and Universities in scotland
20:54:06 <cwickert> erm...
20:54:11 <Affix> sesivany: Would a Mobile Number be ok?
20:54:18 <cwickert> please don't forget to write an event report afterwards
20:54:23 <sesivany> Affix: sure
20:54:28 <Affix> cwickert: I will dont worry :)
20:55:06 <sesivany> Affix: I just need some number, if it's your grandmother's I don't care :-)
20:55:10 <Affix> sesivany: added ut
20:55:12 <Affix> it*
20:55:23 <cwickert> ok, https://fedoraproject.org/wiki/Events#FY12_Q3_.28October_2011_-_December_2011.29 only shows a single event until the end of the year
20:55:33 <cwickert> and this is taken care of by the french
20:55:38 <cwickert> nothing for us to do
20:55:49 <cwickert> #topic  Action items from previous meetings
20:55:59 * cwickert looks at the old meeting minutes...
20:56:16 <cwickert> NOT DONE - cwickert and heffer to write event reports
20:56:30 <cwickert> I have at leaser started my report :)
20:56:36 <Affix> =]
20:56:39 <cwickert> I promise to finish it
20:56:48 <cwickert> s/leaser/least
20:56:48 <thunderbirdtr> :)
20:57:15 <cwickert> NOT (really) DONE - delhage and rsc to write event reports about FSCONS
20:57:28 <cwickert> I think rsc wrote one, but delhage not...
20:57:36 <cwickert> delhage: is this correct?
20:59:02 <cwickert> ok, rsc wrote something at http://www.linuxnetz.de/
20:59:07 <delhage> cwickert: neither of us did yet
20:59:13 <delhage> afaik
20:59:16 <cwickert> DONE cwickert to look through the swag tracker and close old tickets
20:59:23 <cwickert> NOT DONE cwickert to call for a swag contest
20:59:28 * Affix doesn't speak german =[
20:59:29 <delhage> cwickert: will do, just had a lot of other stuff
20:59:29 <cwickert> NOT DONE cwickert to ask for more long term projects
20:59:40 <delhage> oh
20:59:45 <cwickert> I have to admit that I was really bad the last 2 weeks
20:59:50 <cwickert> but I was very busy
21:00:04 <cwickert> I will try to catch up ASAP
21:00:11 <cwickert> #topic Open Floor
21:00:18 <cwickert> ok, anything more?
21:01:25 * cwickert will close the meeting in 3 minutes, if nobody has anything to say
21:04:16 <cwickert> #endmeeting