#fedora-meeting: Fedora Packaging Committee

Meeting started by spot at 14:59:49 UTC (full logs).

Meeting summary

  1. Roll Call (spot, 14:59:57)
  2. Fix confusing upgrade path examples - https://fedorahosted.org/fpc/ticket/121 - http://fedoraproject.org/wiki/User:Ferdnyc/PackagingEditTest (spot, 15:08:02)
    1. ACTION: Improved examples approved (+1:5, 0:0, -1:0) (spot, 15:23:11)
    2. https://fedorahosted.org/fesco/ticket/690#comment:12 (haraldh, 15:47:21)
    3. ACTION: Hold lifted. (+1:6, 0:0, -1:1) (spot, 16:26:22)


Meeting ended at 16:27:13 UTC (full logs).

Action items

  1. Improved examples approved (+1:5, 0:0, -1:0)
  2. Hold lifted. (+1:6, 0:0, -1:1)


People present (lines said)

  1. spot (113)
  2. haraldh (84)
  3. tibbs|h (49)
  4. limburgher (31)
  5. abadger1999 (25)
  6. geppetto (24)
  7. racor (12)
  8. Rathann (3)
  9. zodbot (3)
  10. kay (3)
  11. rdieter (2)
  12. jsmith (1)


Generated by MeetBot 0.1.4.