#fedora-meeting: FUDCon Blacksburg planning meeting

Meeting started by rbergeron at 17:04:38 UTC (full logs).

Meeting summary

  1. Agenda for today (rbergeron, 17:05:41)
  2. Booklets (rbergeron, 17:14:07)
    1. page 2: welcome letter from somebody (ianweller, 17:14:49)
    2. page 3: list of sponsors and their CMYK logos - i have red hat and VT so far (ianweller, 17:15:05)
    3. page 4: i need to know if i need to label anything other than the hotel, the student center and that one building where everything is happening (mcbryde?) (ianweller, 17:16:24)
    4. pages 5-7: schedule needs to be finalized, and the wiki tables need to match what's printed (ianweller, 17:16:53)
    5. pages 8-9: "good things to know" -- this is mostly done, other than replacing text about FUDPub and the like (ianweller, 17:21:11)
    6. pages 10-11: local vendors -- we need to redo this from scratch -- list various food places and the like on/near campus (ianweller, 17:21:38)
    7. page 12: back cover -- done :) (ianweller, 17:21:46)
    8. https://fedoraproject.org/wiki/FUDCon:Blacksburg_2012_booklet (ianweller, 17:22:13)
    9. https://docs.google.com/spreadsheet/ccc?key=0AhtE3PhGXQCndDFvVHR5b1hHeU8yTWhyaG01Sy0xSFE#gid=0 (Southern_Gentlem, 17:27:01)
    10. http://noname.math.vt.edu/FUDCon/FUDCon%2520Blacksburg%2520Budget.ods_0.ods (Southern_Gentlem, 17:29:10)

  3. Ian asks questions about the schedule so that he can do the booklet (ianweller, 17:29:22)
    1. http://noname.math.vt.edu/FUDCon/FB-working%20Budget.ods (Southern_Gentlem, 17:30:56)
    2. http://noname.math.vt.edu/FUDCon/roomsurvey20110330.pdf (Southern_Gentlem, 17:45:30)
    3. ACTION: ianweller will attempt to bash the wikitables into shape and will bring them up at the next meeting for agreeance and whatnot (ianweller, 17:45:31)

  4. Anything else for today (rbergeron, 17:51:28)
    1. http://herlo.fedorapeople.org/art/final3.png (herlo, 17:57:23)


Meeting ended at 18:02:36 UTC (full logs).

Action items

  1. ianweller will attempt to bash the wikitables into shape and will bring them up at the next meeting for agreeance and whatnot


Action items, by person

  1. ianweller
    1. ianweller will attempt to bash the wikitables into shape and will bring them up at the next meeting for agreeance and whatnot


People present (lines said)

  1. rbergeron (94)
  2. ianweller (72)
  3. Southern_Gentlem (63)
  4. herlo (25)
  5. jsmith (19)
  6. zodbot (5)
  7. inode0 (3)
  8. Sonar_Guy (1)
  9. MarkDude (1)


Generated by MeetBot 0.1.4.