#fedora-meeting: Infrastructure (2011-12-01)

Meeting started by nirik at 19:00:01 UTC (full logs).

Meeting summary

  1. Robot Roll Call (nirik, 19:00:01)
  2. New folks introductions and apprentice tasks/feedback (nirik, 19:02:05)
  3. Password / ssh key reset status and retrospective (nirik, 19:07:00)
    1. ACTION: will be marking folks who haven't changed pass/ssh key inactive later today probibly. (nirik, 19:07:42)
    2. ACTION: tenatively remove inactive people from pkgdb on 2012-01-10. Can re-evaluate as we know more closer to the time. (nirik, 19:11:57)

  4. serverbeach / collab / hosted status (nirik, 19:14:43)
    1. new machines will be installed in the next few days. (nirik, 19:19:37)
    2. will look at rescheduling collab and hosted moves after that. (nirik, 19:19:49)

  5. ibiblio machines status (nirik, 19:20:28)
  6. Upcoming Tasks/Items (nirik, 19:32:08)
    1. 2011-12-01 Flag day for password reset/new ssh keys. (nirik, 19:32:56)
    2. 2011-12-01 nag fi-apprentice folks for december (nirik, 19:32:56)
    3. 2011-12-08 - Fedora 14 end of life. (nirik, 19:32:57)
    4. 2011-12-23 to 2012-01-02 - rh shutdown week. (nirik, 19:32:57)
    5. 2012-01-13 to 2012-01-15 - FUDCON blacksberg (nirik, 19:32:57)
    6. 2012-02-14 to 2012-02-28 - F17 Alpha Freeze (nirik, 19:32:57)
    7. http://fedoraproject.org/wiki/Deprecate_orphaned_packages (nirik, 19:36:26)

  7. Meeting tagged tickets: (nirik, 19:39:26)
    1. https://fedorahosted.org/fedora-infrastructure/report/10 (nirik, 19:39:27)
    2. ACTION: nirik to talk to bressers and see if they can give us some help there. (nirik, 19:48:20)

  8. Open Floor (nirik, 19:50:23)
    1. http://infrastructure.fedoraproject.org/infra/docs/requestforresources.txt and http://fedoraproject.org/wiki/Request_For_Resources (nirik, 20:00:03)


Meeting ended at 20:04:37 UTC (full logs).

Action items

  1. will be marking folks who haven't changed pass/ssh key inactive later today probibly.
  2. tenatively remove inactive people from pkgdb on 2012-01-10. Can re-evaluate as we know more closer to the time.
  3. nirik to talk to bressers and see if they can give us some help there.


Action items, by person

  1. nirik
    1. nirik to talk to bressers and see if they can give us some help there.
  2. UNASSIGNED
    1. will be marking folks who haven't changed pass/ssh key inactive later today probibly.
    2. tenatively remove inactive people from pkgdb on 2012-01-10. Can re-evaluate as we know more closer to the time.


People present (lines said)

  1. nirik (134)
  2. skvidal (49)
  3. smooge (28)
  4. abadger1999 (23)
  5. pingou (14)
  6. wsterling (10)
  7. zodbot (7)
  8. StylusEater (7)
  9. CodeBlock (5)
  10. LinuxCode (4)
  11. jac1bat0 (4)
  12. spot (2)
  13. LoKoMurdoK (2)
  14. Southern_Gentlem (2)
  15. nokia3510 (2)
  16. aeperezt (1)
  17. lmacken (0)
  18. ricky (0)
  19. mdomsch (0)
  20. dgilmore (0)
  21. Codeblock (0)


Generated by MeetBot 0.1.4.