#fedora-meeting: kde-sig

Meeting started by rdieter at 17:13:29 UTC (full logs).

Meeting summary

  1. roll call (rdieter, 17:13:51)
    1. rdieter rnovacek nucleo Kevin_Kofler than jreznik present today (rdieter, 17:15:44)

  2. agenda (rdieter, 17:16:04)
  3. kde 4.7.4 status (rdieter, 17:18:58)
    1. kde 4.7.4 queue'd for f16-updates-testing (rdieter, 17:19:47)

  4. kde 4.7.90 status (rdieter, 17:22:01)
    1. most of kde 4.7.90 in rawhide now (rdieter, 17:23:31)
    2. some pkg reviews for split kdeaccessibility, kdeutils still need to be done (rdieter, 17:24:01)
    3. ACTION: rdieter to add split packaging to comps-f17 (rdieter, 17:41:02)

  5. Feature pages (rdieter, 17:41:17)
    1. https://fedoraproject.org/wiki/Features/Plasma_PackageKit_Integration was approved by FESCo in their latest meeting. (Kevin_Kofler, 17:41:58)
    2. ACTION: jreznik to init a f17 kde48 feature page for fesco (rdieter, 17:45:23)
    3. fesco accepted Kevin_Kofler's https://fedoraproject.org/wiki/Features/Plasma_PackageKit_Integration (rdieter, 17:46:02)
    4. ACTION: init f17 kde-telepathy feature (rdieter) (rdieter, 17:49:03)
    5. ACTION: init f17 plasma-active feature (jreznik) (rdieter, 17:49:22)

  6. open discussion (rdieter, 17:54:58)


Meeting ended at 18:06:39 UTC (full logs).

Action items

  1. rdieter to add split packaging to comps-f17
  2. jreznik to init a f17 kde48 feature page for fesco
  3. init f17 kde-telepathy feature (rdieter)
  4. init f17 plasma-active feature (jreznik)


Action items, by person

  1. jreznik
    1. jreznik to init a f17 kde48 feature page for fesco
    2. init f17 plasma-active feature (jreznik)
  2. rdieter
    1. rdieter to add split packaging to comps-f17
    2. init f17 kde-telepathy feature (rdieter)


People present (lines said)

  1. rdieter (78)
  2. Kevin_Kofler (43)
  3. jreznik (19)
  4. rnovacek (13)
  5. zodbot (5)
  6. nucleo (4)
  7. than (2)


Generated by MeetBot 0.1.4.