17:00:29 <jsmith> #startmeeting FUDCon Planning Meeting
17:00:29 <zodbot> Meeting started Wed Dec 14 17:00:29 2011 UTC.  The chair is jsmith. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:29 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:00:31 <limburgher> irctables -L
17:00:35 <limburgher> Hmm.  Didn't work.
17:00:42 <jsmith> limburgher: :-)
17:00:47 * Southern_Gentlem 
17:00:47 <jsmith> #topic Roll Call
17:00:52 * Southern_Gentlem 
17:00:53 <jsmith> #chair Southern_Gentlem tatica rbergeron
17:00:53 <zodbot> Current chairs: Southern_Gentlem jsmith rbergeron tatica
17:00:57 * jsmith is here as well
17:01:10 * tatica too (but cooking)
17:01:13 <jsmith> (Robyn asked that I lead the meeting today, as she is both traveling and not feeling well)
17:01:56 <jsmith> #meetingname fudcon_planning
17:01:56 <zodbot> The meeting name has been set to 'fudcon_planning'
17:02:00 <Southern_Gentlem> we hope rbergeron get to feeling better
17:03:00 <jsmith> OK, let's get started
17:03:05 <jsmith> My agenda is as follows:
17:03:13 <jsmith> 1) Any news or status updates
17:03:18 <jsmith> 2) Going through open tickets
17:03:22 <jsmith> 3) Any other business?
17:03:33 <jsmith> Any objections to that agenda?
17:03:52 <Southern_Gentlem> i think 2 should cover #1 myself
17:04:04 <jsmith> I meant for #1 to be things not currently in tickets
17:04:16 <jsmith> (that may or may not need a ticket to be tracked further)
17:04:22 <Southern_Gentlem> ok
17:04:25 <jsmith> For example, I just blogged about FUDCon Blacksburg
17:04:39 <jsmith> Hopefully that helps get people the info they need, and encourages more people to show up
17:05:04 <Southern_Gentlem> #action All blog about FUDCON Blacksburg
17:05:14 <jsmith> #topic News or items not already in a ticket
17:05:47 <Southern_Gentlem> not sure
17:06:31 <Southern_Gentlem> I met with a different caterer who seems more willing to work with us on the event
17:06:46 <jsmith> The only other item I had was whether or not international travelers have been told to get me their information so that I can send them an invitation letter
17:06:54 <jsmith> Southern_Gentlem: That's good to hear!
17:06:55 <Southern_Gentlem> i asked aobut different pricing and they are getting me menus together
17:08:19 <jsmith> #info New caterer is getting menus and pricing together for Southern_Gentlem
17:08:32 <Southern_Gentlem> example For the lunch in McBryde Hall, he said that we could do potato salad, hamburgers & hot dogs with the fixings, baked beans, assorted cookies, lemonade and iced tea for $10.75+ tax per person.  This would include disposable wares and 1.5 hours of service time.
17:09:02 <Southern_Gentlem> i am going to get them to price without the drinks
17:09:27 <Southern_Gentlem> and yes i did mention to them about having veggers
17:09:39 <jsmith> Awesome, sounds good
17:09:43 <Southern_Gentlem> and they said they would do veggie burgers
17:09:46 <jsmith> Are we allowed to bring our own sodas, etc?
17:09:59 <Southern_Gentlem> we just need to give them a count
17:10:19 <Southern_Gentlem> no sure of your question
17:10:28 <Southern_Gentlem> the site has drink machines
17:10:31 <jsmith> OK, might be useful to know
17:10:49 <Southern_Gentlem> and yes we can bring in outside drinks
17:11:08 <jsmith> Cool.
17:11:16 <Southern_Gentlem> i want to get the lunch down to under 10 person if possible
17:11:21 <jsmith> Yeah...
17:11:29 <jsmith> We can also set a cap on the number
17:12:06 <jsmith> For example, in Tempe we said "We're going to provide lunch for the first X number of people -- and if there are lunches left over, we'll give them to people not in the first X positions on the list"
17:12:30 <Southern_Gentlem> i am planning 5K for food
17:13:37 <tatica> I guess that a map with near restaurants could work
17:13:42 <Southern_Gentlem> 200= 2K for lunch and 3K for dinner plus 1.5K for beer and softdrinks
17:14:14 <jsmith> tatica: It's a college campus -- there will be plenty of food around :-)
17:14:36 <Southern_Gentlem> that will give us a little over 1.5K for tshirts or whatever
17:15:04 <tatica> and cheap I guess jeje
17:15:11 <Southern_Gentlem> and hopefully we see some sponsorship soon
17:15:17 <tatica> Southern_Gentlem, I think the food budget can get lower
17:15:45 <tatica> and do something more like what aeperezt did at Panamá
17:15:52 <Southern_Gentlem> tatica,  it can it want to have peanut butter sandwiches
17:16:14 <tatica> Southern_Gentlem, if you ask me I could live happy a week only eating peanut butter sandwiches....
17:16:20 <tatica> and without bread too...
17:16:25 <Southern_Gentlem> lol
17:16:26 <Southern_Gentlem> ok
17:16:42 <jsmith> OK, shall we move on to tickets?
17:16:42 <tatica> however, if you plan to do snacks, and not lunchs, that might work too
17:16:52 <Southern_Gentlem> where i am going to see about saving money is hopefully i can get our own ABC license
17:17:07 <Southern_Gentlem> yep move on
17:17:13 <jsmith> #topic Tickets!
17:17:48 <jsmith> I'm going to hit these in random order
17:18:24 <jsmith> #topic Ticket 242 -- location for the barcamp pitches and State of the Union address
17:18:41 <Southern_Gentlem> McB 100
17:19:05 <jsmith> OK, do you mind updating the ticket?
17:19:21 <Southern_Gentlem> link
17:19:21 <jsmith> (I just added the na-meeting keyword, if it's finalized, we can close the ticket and take off that keyword)
17:19:32 <jsmith> https://fedorahosted.org/fudcon-planning/ticket/242
17:20:16 <jsmith> #topic Ticket 239: list of conference rooms and capacities : https://fedorahosted.org/fudcon-planning/ticket/239
17:20:45 <Southern_Gentlem> done
17:20:57 <Southern_Gentlem> i will upload the room survey
17:20:59 <jsmith> I'm sure you've scouted out rooms
17:21:04 <jsmith> Does that include capacities?
17:21:09 <Southern_Gentlem> yes
17:21:15 <jsmith> Perfect
17:21:20 <Southern_Gentlem> did that before i placed the bid
17:21:22 <jsmith> #action Southern_Gentlem to upload room survey
17:21:27 <jsmith> Awesome :-)
17:21:56 <jsmith> Next few tickets are on badges
17:21:59 <Southern_Gentlem> http://noname.math.vt.edu/FUDCon/roomsurvey20110330.pdf
17:22:14 <jsmith> #topic Ticket 264: badge supplies : https://fedorahosted.org/fudcon-planning/ticket/264
17:22:37 <jsmith> Any idea if rbergeron is ordering them again this year?
17:22:41 <Southern_Gentlem> i have one box of pin type 3X4
17:22:48 <jsmith> Yeah, we're gonna need more than a box
17:23:06 <Southern_Gentlem> and the local staples has the smaller size in stock
17:23:18 <jsmith> I'll follow up with rbergeron and see what the plan is there, and I'll tag it for follow-up in next week's meeting
17:23:53 <Southern_Gentlem> next weeks meeting i may not be around i was informed last night i may be making a trip to florida
17:23:54 <jsmith> Are you printing the badges, or is someone else (ianweller, perhaps) doing the badges and shipping them?
17:24:02 <ianweller> hi what
17:24:05 <jsmith> Southern_Gentlem: OK, that's fine... we'll stay in touch
17:24:06 <Southern_Gentlem> we have never said that
17:24:09 <ianweller> i just got out of my final. are we in a FUDCon meeting?
17:24:15 <Southern_Gentlem> yes
17:24:15 <jsmith> ianweller: Indeed!
17:24:20 <ianweller> neat.
17:24:28 <Southern_Gentlem> last year they were printed and shipped
17:24:35 <ianweller> jsmith: i didn't print badges last year and i don't trust any printers within three feet of me
17:24:42 <ianweller> but we can certainly reuse the script
17:24:45 <jsmith> Right... stickster_afk printed them, as I recall
17:24:51 <jsmith> ianweller: You wrote the script though, right?
17:24:55 <ianweller> mmhmm
17:25:07 <ianweller> and also fixed some bugs for fudcon india i think
17:25:27 <jsmith> ianweller: Can you work with Southern_Gentlem to make sure the script is happy for Blacksburg?
17:25:42 <jsmith> ianweller: (We may also want to mark the first X number of badges for lunch, etc.)
17:25:42 <ianweller> sure -- i mean, we'll have to create the CSV file first, and if the script breaks, i'll be around :)
17:26:03 <jsmith> ianweller: Are there instructions for Southern_Gentlem to follow on the particulars of the CSV file?
17:26:41 <ianweller> i do not remember, but hopefully stickster_afk does.
17:26:46 <ianweller> i think i also have a sample CSV file somewhere
17:26:50 * ianweller pokes around fppl.o
17:27:14 <Southern_Gentlem> #action ianweller  pokes stickster_afk about badge creation
17:27:21 <jsmith> Awesome...
17:27:59 <jsmith> #topic Ticket 261 : BarCamp wall identified : https://fedorahosted.org/fudcon-planning/ticket/261
17:28:23 <Southern_Gentlem> atrim of McB 100
17:28:37 <jsmith> OK, please update (and close) the ticket
17:29:11 <jsmith> #topic Ticket 249 : Verify hotel's internet infrastructure : https://fedorahosted.org/fudcon-planning/ticket/249
17:29:44 <Southern_Gentlem> if hotel has problems we will have issues they are part of VT
17:30:55 <jsmith> Ah, cool.
17:31:05 <jsmith> You can probably just close the ticket with an explanation then
17:32:05 <jsmith> Here's another that can probably be closed (again?)
17:32:16 <jsmith> #topic Ticket 176 : FUDCon space reservation : https://fedorahosted.org/fudcon-planning/ticket/176
17:32:22 <Southern_Gentlem> yep
17:32:29 <ianweller> Southern_Gentlem: so the hotel runs on the same network that the rest of campus does?
17:32:37 <Southern_Gentlem> ianweller,  yep
17:32:45 <ianweller> nice
17:32:55 <Southern_Gentlem> ianweller,  the hotel is actually sititng on the campus
17:33:06 <jsmith> ianweller: Are we lucky, or what!?!  For once, we'll have a hotel with decent internet access
17:33:54 <ianweller> * jsmith knocks on wood
17:34:35 <jsmith> Southern_Gentlem: I'm not sure why that ticket was re-opened -- I'm sure you have the space reserved
17:35:22 <Southern_Gentlem> yep
17:35:24 <ianweller> cfj
17:35:25 <ianweller> oops
17:35:41 <jsmith> ianweller: cfj = call for joy?!?
17:35:56 <Southern_Gentlem> also need to remind everyone to register for wireless access  to wiki page
17:36:25 <ianweller> that might be a good regular reminder to post to planet
17:36:25 <jsmith> Southern_Gentlem: Ah, yes -- we'll need to blog/tweet/facebook/google+ that several times as the event gets closer
17:36:34 <Southern_Gentlem> https://fedoraproject.org/wiki/FUDCon:Blacksburg_2012#Wireless_Registration
17:37:06 <jsmith> #action All to remind people to register for the wireless internet access at https://fedoraproject.org/wiki/FUDCon:Blacksburg_2012#Wireless_Registration
17:37:34 <jsmith> Ok, the next several tickets are dealing with potential sponsors and the prospectus
17:37:44 <jsmith> Rather than hit each ticket, can you just give us a status update?
17:37:53 <jsmith> #topic Potential sponsors and the prospectus
17:37:54 <Southern_Gentlem> i know nothing
17:38:09 <jsmith> Who is leading the charge in looking for sponsors, sending them the prospectus, etc?
17:38:16 <Southern_Gentlem> i sent the prospectus to the local Rackspace office
17:38:32 <Southern_Gentlem> and rbergeron  said she was working on someone
17:38:40 <jsmith> OK, good to know
17:39:00 <Southern_Gentlem> when i am not in Florida next week I am going to go by the local rackspace office
17:39:26 <Southern_Gentlem> florida maybe a 1-2 day event
17:39:30 <jsmith> OK, sounds good
17:39:53 <jsmith> #action Southern_Gentlem to visit local rackspace office to talk about sponsorship next week
17:39:58 <jsmith> #topic Any other business?
17:40:03 <Southern_Gentlem> hotel
17:40:12 <jsmith> #topic Hotel update
17:40:37 <Southern_Gentlem> we are sitting at 46 rooms out of our initial 50 room block
17:40:57 <Southern_Gentlem> i have noticed tatica  has not gotten a reservation yet
17:41:08 <jsmith> Have the subsidized rooms not all been reserved?
17:41:10 * jsmith blinks
17:41:58 <Southern_Gentlem> from my knowledge tatica may be the only one left
17:42:07 <tatica> :( #ForeverAlone
17:42:10 <Southern_Gentlem> so can you reserve her a room
17:42:24 <jsmith> Sure, I'll take care of it, once I check w/ Robyn
17:42:42 <Southern_Gentlem> but i think all airfare has been purchased
17:42:47 <jsmith> #action jsmith to make sure tatica has a hotel room reserved for FUDCon
17:42:50 <tatica> is there something I can do?
17:43:10 <jsmith> tatica: Just keep reminding me until you have the reservation in hand :-)
17:43:27 <tatica> ok
17:43:53 <jsmith> Southern_Gentlem: Are they going to increase our room block?
17:43:56 <Southern_Gentlem> also jsmith  and I were contacted by another hotel in the area wanting us to use them as a secondary hotel
17:44:31 <Southern_Gentlem> monday i talked to the Inn@VT and they said they didnt see any problem increaseing our block
17:44:34 <jsmith> Let's try to stay in one hotel for now, but if we need extra room, we'll use that as a backup plan
17:44:56 <Southern_Gentlem> my plan is as long as the INN has rooms thats where we will be
17:45:17 <jsmith> +1
17:45:21 <Southern_Gentlem> Alot of people in the Area think that when VT shuts down the Inn does as well
17:45:36 <Southern_Gentlem> and that is not the truth
17:45:55 <Southern_Gentlem> so the Inn wants all our business they can get
17:45:59 <jsmith> Yeah...
17:46:37 <Southern_Gentlem> VT is not know  as a basketball school
17:46:52 <jsmith> Southern_Gentlem: Obviously :-p
17:46:54 * jsmith ducks and hides
17:47:02 <Southern_Gentlem> so not that much business
17:47:20 <Southern_Gentlem> but we have beat duke and NC and NC state
17:47:36 <Southern_Gentlem> and Virginia
17:47:41 <jsmith> That'll make all the folks in NC on edge...
17:47:51 <jsmith> (UVA isn't really known as a basketball school either)
17:47:57 <jsmith> Anyhoo...
17:48:00 <jsmith> Any other business?
17:48:02 <Southern_Gentlem> jsmith,  not since the 80's
17:48:15 <jsmith> Comments?  Complaints?  Worries?  Ideas?
17:48:33 <Southern_Gentlem> thats all i know of at the moment
17:48:45 <jsmith> Ok, let's wrap up the meeting then.
17:48:57 <jsmith> Thanks everyone for your time and attention!
17:48:58 <jsmith> #endmeeting