#fedora-meeting: Cloud SIG
Meeting started by rbergeron at 19:01:01 UTC
(full logs).
Meeting summary
- Who's Cloudy? (rbergeron, 19:01:27)
- OpenNebula (rbergeron, 19:03:57)
- https://fedoraproject.org/wiki/Features/OpenNebula
(spstarr,
19:06:04)
- http://meetbot.fedoraproject.org/fedora-meeting/2011-09-02/cloud_sig,_where_the_mustard_indicates_awesome.2011-09-02-18.59.html
(spstarr,
19:06:27)
- https://fedoraproject.org/wiki/Features/Ruby_1.9.3#Scope
"Drafts of new packaging guidelines will have to be proposed to
FPSCo. No such drafts currently exist. " :-( (abadger1999,
19:16:50)
- EC2 (rbergeron, 19:20:20)
- Gluster-land (rbergeron, 19:44:19)
- EPEL6 builds of gluster and hekafs are in the
fedora updates pipeline, karma is welcomed but not required
:) (rbergeron,
19:47:08)
- Back to this EC2 Bug (rbergeron, 19:48:19)
- https://bugzilla.redhat.com/show_bug.cgi?id=747692
(rbergeron,
19:48:27)
- if anyone hits this bug the system and
cloud-init logs would be useful, so far we only have console
output (rbergeron,
19:50:04)
- see bug commentary, if you need help getting
logs off your instance either read the EC2 primer or ask in
#fedora-cloud (rbergeron,
19:51:50)
- Aeolus (rbergeron, 19:52:07)
- ACTION: mmorsi to
investigate with ruby-sig/vit about (a) changes to packaging
guidelines (b) feature filing (c) extent to which rubygems need
repackaging/rebuilding/mass rebuilding? (rbergeron,
19:58:21)
- more features coming to aeolus soon, including
a simpler usage/installation scenario (rbergeron,
19:58:39)
- snap! is now in fedora
http://lists.fedoraproject.org/pipermail/ruby-sig/2011-November/000693.html
(rbergeron,
19:58:54)
- can take snapshots of fedora systems on the
cloud (rbergeron,
19:59:01)
- snapshots contain repos + packages + files
outside the package system + service data (rbergeron,
20:01:25)
- https://github.com/movitto/snap
(mmorsi,
20:01:28)
- https://github.com/movitto/snap
(rbergeron,
20:01:38)
- Open Floor (rbergeron, 20:04:42)
- No meeting next week; Online Cloud SIG Party
optional :) (rbergeron,
20:09:15)
Meeting ended at 20:09:24 UTC
(full logs).
Action items
- mmorsi to investigate with ruby-sig/vit about (a) changes to packaging guidelines (b) feature filing (c) extent to which rubygems need repackaging/rebuilding/mass rebuilding?
Action items, by person
- mmorsi
- mmorsi to investigate with ruby-sig/vit about (a) changes to packaging guidelines (b) feature filing (c) extent to which rubygems need repackaging/rebuilding/mass rebuilding?
People present (lines said)
- rbergeron (140)
- mmorsi (61)
- spstarr (36)
- jforbes (31)
- mgoldmann_ (26)
- dgilmore (25)
- gholms (15)
- abadger1999 (10)
- johnmark (6)
- zodbot (5)
- kkeithley (5)
- smooge (2)
- obino (2)
- gregdek (2)
Generated by MeetBot 0.1.4.