#fedora-meeting: Fedora Board public IRC meeting

Meeting started by jsmith at 18:30:34 UTC (full logs).

Meeting summary

  1. Roll Call (for Board members) (jsmith, 18:30:58)
  2. Updates (jsmith, 18:35:15)
    1. http://lists.fedoraproject.org/pipermail/fudcon-planning/2011-December/003206.html (abadger1999, 18:38:36)

  3. Board Business (jsmith, 18:40:48)
    1. Ticket 125: Wiki page discussing our relationship with downstream projects (jsmith, 18:41:31)
    2. http://lists.fedoraproject.org/pipermail/devel/2011-December/160560.html ? (rdieter, 18:43:38)
    3. http://lists.fedoraproject.org/pipermail/devel/2011-December/160560.html (jds2001, 18:43:49)
    4. ACTION: jsmith to write up a draft wiki page, discuss it further in a future meeting (jsmith, 18:47:41)
    5. ACTION: cwickert to write up a draft of his vision for a Fedora Council (jsmith, 18:57:17)

  4. Questions and Answers session (jsmith, 19:01:09)
    1. ticket being discussed in Infrastructure ticket 3008 (jsmith, 19:12:28)
    2. FAmSCo meeting at 22:00 UTC in this channel. come and join us (cwickert, 19:20:57)
    3. Next Board meeting on Wednesday, Jan 4th (phone meeting) (jsmith, 19:22:23)


Meeting ended at 19:24:21 UTC (full logs).

Action items

  1. jsmith to write up a draft wiki page, discuss it further in a future meeting
  2. cwickert to write up a draft of his vision for a Fedora Council


Action items, by person

  1. cwickert
    1. cwickert to write up a draft of his vision for a Fedora Council
  2. jsmith
    1. jsmith to write up a draft wiki page, discuss it further in a future meeting


People present (lines said)

  1. jsmith (73)
  2. jds2001 (17)
  3. cwickert (15)
  4. inode0 (14)
  5. gomix (11)
  6. abadger1999 (8)
  7. rdieter (6)
  8. geek_cl (6)
  9. zodbot (4)
  10. jreznik (4)
  11. ianweller (3)
  12. pbrobinson (3)
  13. rbergeron (1)


Generated by MeetBot 0.1.4.