#fedora-meeting: Infrastructure (2012-01-05)

Meeting started by nirik at 19:00:01 UTC (full logs).

Meeting summary

  1. Robot Roll Call (nirik, 19:00:01)
  2. New folks introductions and apprentice tasks/feedback (nirik, 19:01:36)
  3. Ibiblio01 status (nirik, 19:07:22)
  4. Upcoming Tasks/Items (nirik, 19:08:14)
    1. 2012-01-10 - drop inactive maintainers from pkgdb acls. (nirik, 19:09:15)
    2. 2012-01-10 - drop inactive fi-apprentice folks (nirik, 19:09:15)
    3. 2012-01-13 to 2012-01-15 - FUDCON blacksberg (nirik, 19:09:15)
    4. 2012-02-31 - fas 0.8.11 final release. (nirik, 19:09:15)
    5. 2012-02-14 to 2012-02-28 - F17 Alpha Freeze (nirik, 19:09:15)
    6. 2011-04-03 - gitweb-cache removal day. (nirik, 19:09:15)

  5. Meeting next week? (nirik, 19:18:14)
    1. AGREED: no meeting next week. (nirik, 19:21:10)

  6. Fudcon plans (nirik, 19:21:18)
  7. Open Floor (nirik, 19:31:47)


Meeting ended at 19:33:43 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. nirik (84)
  2. abadger1999 (15)
  3. pingou (15)
  4. skvidal (14)
  5. icole (8)
  6. dgilmore (6)
  7. zodbot (5)
  8. p3ll0n_ (5)
  9. securegates (4)
  10. smooge (4)
  11. thesharp (2)
  12. wsterling (1)
  13. lmacken (1)
  14. albutler_ (1)
  15. jsmith (1)
  16. ricky (0)
  17. mdomsch (0)
  18. Codeblock (0)


Generated by MeetBot 0.1.4.