#fedora-meeting: Fedora Board IRC Meeting

Meeting started by jsmith at 18:31:41 UTC (full logs).

Meeting summary

  1. Roll Call (for Board members) (jsmith, 18:31:57)
  2. Plan for FUDCon activities (jsmith, 18:36:05)
  3. Ticket 127: fr.fedoracommunity.org redirect (jsmith, 18:42:25)
    1. Four +1 votes in today's meeting, but we didn't have a quorum (jsmith, 18:45:57)
    2. AGREED: follow up with votes from other Board members in the Trac ticket (jsmith, 18:46:05)

  4. Open questions and answers (jsmith, 18:48:19)


Meeting ended at 19:08:46 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. jsmith (58)
  2. rdieter (17)
  3. abadger1999 (13)
  4. rbergeron (10)
  5. jreznik (10)
  6. zodbot (5)
  7. densebits (1)


Generated by MeetBot 0.1.4.