#fedora-meeting: Fedora Board IRC meeting
Meeting started by jsmith at 18:30:26 UTC
(full logs).
Meeting summary
- Roll call (for Board members) (jsmith, 18:31:39)
- Ticket 128: Community Domain Request (jsmith, 18:35:30)
- AGREED: to approve
ticket 128 for in.fedoracommunity.org (jsmith,
18:39:47)
- Ticket 129: Community domain for Hungary (jsmith, 18:40:09)
- (ke4qqq,
18:41:07)
- https://fedorahosted.org/board/ticket/129
(jsmith,
18:41:22)
- AGREED: to approve
ticket 129 for Hungarian community site (jsmith,
18:45:29)
- AGREED: to approve
ticket 129 for Hungarian community site (jsmith,
18:45:39)
- Ticket 131: retire torrent seed? (jsmith, 18:46:07)
- https://fedorahosted.org/board/ticket/131
(jsmith,
18:46:10)
- Any other last-minute business? (jsmith, 19:35:02)
Meeting ended at 19:41:28 UTC
(full logs).
Action items
- (none)
People present (lines said)
- jsmith (80)
- cwickert (55)
- nirik (37)
- ke4qqq (25)
- abadger1999 (20)
- skvidal (20)
- jds2001 (19)
- rdieter (18)
- pbrobinson (13)
- jreznik (13)
- gomix (11)
- jreznik_n9 (4)
- zodbot (4)
- zoltanh7211 (3)
- rudi (2)
Generated by MeetBot 0.1.4.