19:00:26 <rbergeron> #startmeeting Cloud SIG
19:00:26 <zodbot> Meeting started Fri Jan 27 19:00:26 2012 UTC.  The chair is rbergeron. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:26 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:00:31 <rbergeron> #meetingname Cloud SIG
19:00:31 <zodbot> The meeting name has been set to 'cloud_sig'
19:00:45 <rbergeron> #topic Who is blessing us with their presence today?
19:01:14 * tflink isn't sure that it's a blessing but is lurking around
19:01:28 * russellb in
19:01:45 * rkukura is here
19:01:46 <tdawson> *liberally tosses blessings around*
19:02:13 * jforbes is here
19:02:35 <rbergeron> Excellent. Well then
19:02:41 <rbergeron> I suppose we can get started :)
19:02:48 <russellb> NO, WAIT
19:02:52 <russellb> nevermind
19:02:53 <russellb> continue.
19:02:57 <rbergeron> ...... okay
19:03:03 <rbergeron> #topic OpenStack status
19:03:11 * rbergeron spins the wheel of fate in russellb's direction
19:03:22 <russellb> A lot of very good things are happening in OpenStack land.
19:03:37 <rbergeron> russellb: i was looking at a few of the openstack features and... they're at 0%? is everything kosher with those, but thye just need updating on those % points?
19:03:38 <russellb> You can find the latest status in markmc's post to the cloud sig list here: http://lists.fedoraproject.org/pipermail/cloud/2012-January/001200.html
19:03:42 * mull tries to focus on two meetings at once
19:03:53 <russellb> rbergeron: it's likely the % just hasn't been updated.
19:04:12 <russellb> All of the features that have been accepted are well on track (if not done)
19:04:15 * rbergeron nods
19:04:23 <russellb> updating to essex: nova and glance got updated this week, others in progress
19:04:39 <russellb> Horizon and Quantum are well underway ...
19:04:44 <russellb> the Qpid and libguestfs features are done
19:05:03 <rbergeron> quantum and horizon are showing 0% ... i'll send them a mail to update that
19:05:10 <russellb> we will be working on test cases for all of that in the next month or so - https://fedoraproject.org/wiki/Test_Day:2012-03-08_OpenStack_Test_Day
19:05:12 <rkukura> The quantum E3 upstream release is out, so that should be packaged early next week
19:05:16 <rbergeron> #action rbergeron to mail quantum and horizon owners asking them to update % completion
19:05:18 <russellb> rkukura: ok, great
19:05:31 <russellb> Cole Robinson would be the one who can provide a horizon update
19:05:38 <russellb> and rkukura for Quantum :-)
19:05:39 <rkukura> at least for quantum, the % is the packaging effort
19:06:36 <rkukura> will bump to 25% or 33% when E3 packages are ready
19:06:45 <russellb> cool
19:07:19 <rbergeron> alrighty. :)
19:07:33 <russellb> so i think that's about it on status
19:07:36 <rbergeron> russellb: will you be doing all the fun blogging about test day and so forth?
19:07:45 <russellb> hm, yeah, guess i should do that
19:07:49 <russellb> i have a lot i should blog about ...
19:07:53 <russellb> i've been bad about that for a long time now
19:08:02 * rbergeron grins
19:08:38 <rbergeron> okee dokee.
19:08:42 <mdomsch> still needing chrisw's openvswitch userspace package
19:08:56 <russellb> ah yes, i'm not sure what the status is on that ... rkukura, do you?
19:08:56 <mdomsch> s/needing/would like to have/
19:08:58 * rbergeron nods
19:09:20 <rbergeron> mdomsch: https://fedoraproject.org/wiki/Features/Open_vSwitch
19:09:27 <rbergeron> just got submitted on monday-ish
19:10:16 <rkukura> spoke with Chris yesterday and he's on track
19:10:59 <rbergeron> okay.
19:11:02 <rbergeron> well then, moving on?
19:11:06 * rbergeron holds the floor for just a momento
19:11:21 <russellb> sounds good, *steps back from the mic*
19:11:21 <rbergeron> #topic Eucalyptus
19:11:31 <rbergeron> mull: HI, i know you're double-meetinged
19:11:54 <mull> rbergeron, hi
19:12:04 <mull> so, yeah, I submitted Eucalyptus 3 as a feature
19:12:31 <mull> not a whole lot of progress on it this week, but I did get eucalyptus building against jdk7
19:12:39 <rbergeron> mull: very nice
19:12:45 <rbergeron> #info Eucalyptus 3 submitted as a feature
19:13:00 <rbergeron> #info Euca is now building against jdk7
19:13:11 <gholms> It is?  Nice!
19:13:15 <jforbes> excellent!
19:13:17 <rbergeron> :) i assume you've got help as far as package approvals and etc. go
19:13:21 <mull> so, now I've got a eucalyptus package building on rawhide with only about 40 bundled jars, and I'm going to whittle away at those for the next month.  :)
19:13:49 <mull> yeah, I have plenty of volunteers to review packages.  I just haven't had much time to package in the past two weeks
19:14:03 <rbergeron> cool :)
19:14:07 <rbergeron> okay.
19:14:19 <mull> oh, I also have euca 3-devel "nightly" (eats babies) builds for F16
19:14:30 <rbergeron> thanks for your effort. I know how awesome jars are. really. :)
19:14:34 <rbergeron> mmmm bundled jars
19:15:09 <mull> http://downloads.eucalyptus.com/devel/packages/3-devel/nightly/fedora/16/x86_64/
19:16:07 <mull> anyway, that's all for me recently
19:16:12 <mull> carry on
19:16:21 <rbergeron> #info nightly builds for F16 now eating babies with euca 3-devel
19:16:23 <rbergeron> :)
19:16:30 <rbergeron> #topic Random Topics Now Accepted
19:16:56 * rbergeron looks around at who is present
19:17:24 * rbergeron slyly introduces tdawson who is lurking here from openshift-land :)
19:17:37 <rbergeron> hopefully we'll see fun stuff from them in F18. *crosses fingers*
19:17:47 <russellb> what kind of fun stuff?!
19:17:58 * tdawson bows.  Hopefully ... we're not totally ready for everything to go open source yet.
19:18:11 <tdawson> But I think F18 is a good goal.
19:18:35 <rbergeron> me too. I think it will be cool.
19:18:50 <rbergeron> As an added bonus, you'll have all these excellent iaas platforms to build on top of.
19:18:55 <rbergeron> Like, all of them. At least the ones that count. :)
19:19:33 <tdawson> russellb: Openshift is a PAAS to go on your IAAS
19:20:05 * russellb nods
19:20:56 * rbergeron looks around for other interesting things
19:21:20 <rbergeron> #info Cloudstack was also submitted to be a F17 feature.
19:21:37 <rbergeron> #info As was OpenNebula.
19:21:45 <rbergeron> #info And oVirt.
19:21:55 <russellb> so cloudy
19:21:56 <rbergeron> #info and Riak.
19:23:00 <rbergeron> #info and JBoss AS7. And Open vSwitch, a whole group of KVM-related features, and... i think that's about it.
19:23:03 <rbergeron> Good job.
19:23:18 <rbergeron> russellb: indeed :)
19:24:17 <rbergeron> Okay, anything else?
19:24:27 <rbergeron> Don't make me end this stuff early and let you guys get back to productivity. Sheesh.
19:24:31 <rbergeron> tdawson: where are you located?
19:24:55 <tdawson> I'm in the Chicago ara.
19:24:58 <tdawson> Area.
19:24:59 <verdurin> Who's going to be at FOSDEM?
19:25:05 * russellb raises hand
19:25:08 <rbergeron> verdurin: Everyone but me. *pout*
19:25:20 <rbergeron> mdomsch: are you going?
19:25:29 <mdomsch> rbergeron: nope
19:25:48 <verdurin> I'm glad to see the Cloud talks will be in one of the larger rooms.
19:26:01 <rbergeron> verdurin: and there is a large list of them.
19:26:44 <rbergeron> I personally recommend the cloud high availability with pacemaker-cloud talk but I may be biased. ;)
19:26:50 * rbergeron kicks sdake's chair
19:26:57 <russellb> schedule for that room: http://osvc.v2.cs.unibo.it/index.php/Main_Page
19:27:24 <russellb> i'm moderating for a bit :)
19:27:40 <rbergeron> #info Lots of Cloud SIG people and their friends will be at FOSDEM - check out the schedule to find people.
19:28:48 <rbergeron> :)
19:28:58 <rbergeron> anyone else? :) /me is taking suggestions, questions, bribes
19:29:14 <russellb> i suggest that we all have a beer and celebrate Friday
19:29:36 <rbergeron> russellb: no kidding.
19:29:45 <verdurin> Or prosecco.
19:30:11 <rbergeron> That works. Bubbles are good.
19:30:31 <rbergeron> Okay, well, i'll hang out a minute or so, and then... let y'all get back to your Friday plans. Whatever they may be. :)
19:33:29 <rbergeron> Okee dokee.
19:33:38 <rbergeron> See ya guys :)
19:33:40 <russellb> bye!
19:33:55 <rbergeron> #endmeeting