#fedora-meeting: kde-sig -- https://fedoraproject.org/wiki/SIGs/KDE/Meetings/2012-01-31

Meeting started by rdieter at 15:04:39 UTC (full logs).

Meeting summary

  1. roll call (rdieter, 15:04:47)
    1. rdieter Kevin_Kofler jreznik rnovacek present (rdieter, 15:05:53)
    2. ltinkl here (rdieter, 15:07:49)

  2. agenda (rdieter, 15:08:01)
    1. than present (rdieter, 15:09:27)

  3. kde-4.8.0 status (rdieter, 15:10:24)
    1. should be all good to go 4.8.0-wise now in rawhide, jreznik wrestled kdesdk (antlr/java) (jreznik, 15:12:34)
    2. f16 kde48 repo getting good feedback (jreznik, 15:12:37)
    3. https://bugzilla.redhat.com/showdependencytree.cgi?id=765955&hide_resolved=1 (rdieter, 15:13:28)
    4. ACTION: ltinkl to take a look on lid close bug and/or Ark/Gwenview regression (jreznik, 15:23:24)
    5. ACTION: Kevin_Kofler to take a look on nepomuk config keys bug (#771053) (jreznik, 15:23:45)

  4. kde live image status (rdieter, 15:24:53)
    1. ACTION: rdieter to add kde split packaging to comps (rdieter, 15:28:50)
    2. the possibilities are - remove JuK, we have Amarok and split some k3b extras to k3b-common as optional subpackage (jreznik, 15:37:41)
    3. https://fedoraproject.org/wiki/Features/ckremoval (Kevin_Kofler, 15:40:18)
    4. ltinkl "started" working on udisks2 by inspecting the XML iface docu and comparing that with udisks1 (jreznik, 15:51:24)

  5. gcc47 status (rdieter, 15:53:29)
  6. kdelibs-apidocs (rdieter, 15:57:30)
    1. http://lists.fedoraproject.org/pipermail/legal/2012-January/001793.html (rdieter, 16:01:44)


Meeting ended at 16:04:56 UTC (full logs).

Action items

  1. ltinkl to take a look on lid close bug and/or Ark/Gwenview regression
  2. Kevin_Kofler to take a look on nepomuk config keys bug (#771053)
  3. rdieter to add kde split packaging to comps


Action items, by person

  1. Kevin_Kofler
    1. Kevin_Kofler to take a look on nepomuk config keys bug (#771053)
  2. ltinkl
    1. ltinkl to take a look on lid close bug and/or Ark/Gwenview regression
  3. rdieter
    1. rdieter to add kde split packaging to comps


People present (lines said)

  1. rdieter (89)
  2. Kevin_Kofler (48)
  3. jreznik (28)
  4. ltinkl (19)
  5. zodbot (9)
  6. than (5)
  7. rnovacek (4)
  8. nucleo (3)


Generated by MeetBot 0.1.4.