#fedora-meeting: Cloud SIG

Meeting started by rbergeron at 19:00:37 UTC (full logs).

Meeting summary

  1. Who's here? :) (rbergeron, 19:01:07)
    1. Euca packaging is coming along. Slowly but surely. (rbergeron, 19:05:10)
    2. AGREED: Java is the bees' knees. (rbergeron, 19:06:04)

  2. Gluster / Heka -land (rbergeron, 19:06:18)
    1. kkeithley is taking Gluster NFS to connectathon in a few weeks. (rbergeron, 19:06:34)
    2. Working towards getting hekafs functionality into glusterFS, but will look more like F18 timeframe. (rbergeron, 19:07:14)
    3. AND THEY HAVE A PLAN. (rbergeron, 19:07:22)

  3. Open Floor (rbergeron, 19:11:42)


Meeting ended at 19:15:50 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. rbergeron (52)
  2. jdarcy (8)
  3. kkeithley (6)
  4. mull (5)
  5. zodbot (3)
  6. daMaestro (2)
  7. gregdek (2)


Generated by MeetBot 0.1.4.