15:02:49 <jreznik> #startmeeting kde-sig -- http://fedoraproject.org/wiki/SIGs/KDE/Meetings/2012-02-14
15:02:49 <zodbot> Meeting started Tue Feb 14 15:02:49 2012 UTC.  The chair is jreznik. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:49 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:03:21 <jreznik> #meetingname kde-sig
15:03:21 <zodbot> The meeting name has been set to 'kde-sig'
15:03:28 <jreznik> #topic roll call
15:03:38 <jreznik> Hi guys, who's present today?
15:03:48 * rnovacek is here
15:04:03 <Kevin_Kofler> Present.
15:04:32 <than> present
15:04:55 <ltinkl> present
15:05:10 <rdieter> here (with coffee)
15:06:36 <jreznik> #chair rnovacek Kevin_Kofler than ltinkl rdieter
15:06:36 <zodbot> Current chairs: Kevin_Kofler jreznik ltinkl rdieter rnovacek than
15:06:49 <jreznik> #info jreznik rnovacek Kevin_Kofler than ltinkl rdieter present
15:06:57 <jreznik> #topic Agenda
15:07:07 <jreznik> I've already added FAD planning topic
15:07:12 <Kevin_Kofler> F17 Alpha artwork
15:08:25 <rnovacek> how about package this nepomuk stuff: http://trueg.wordpress.com/2012/02/06/more-fun-with-tv-shows/ http://trueg.wordpress.com/2012/02/10/just-for-the-fun-of-it-browsing-music-with-nepomuk/
15:09:01 <rnovacek> to show our users that nepomuk is not only cpu eating monster but it's actually doing something too :)
15:09:51 <rdieter> sounds fun, just need to find some sucker^M^M^M^M volunteer to work on it.
15:10:00 <Kevin_Kofler> rnovacek: How about YOU package it? ;-)
15:10:38 <rnovacek> Kevin_Kofler: I'll gladly package it, but reviewer is still required :)
15:10:48 <jreznik> there are quite a lot of nice Nepomuk apps... so yeah, it makes sense
15:11:05 <rdieter> could add to our package wishlist (reminds me, it needs some wiki love, cleanup, and advertising that it exists)
15:11:30 <rnovacek> I just want to hear if it makes sense to package it now
15:11:52 <ltinkl> rnovacek: sure, go ahead
15:12:04 <jreznik> ok, let's start
15:12:11 <rdieter> rnovacek: may be premature, as there's likely no formal release yet, but if we/you aren't uncomfortable taking a git snapshot...
15:12:18 <jreznik> #topic KDE SIG FAD Brno planning
15:12:35 <jreznik> #link http://fedoraproject.org/wiki/FAD_KDE_SIG_2012
15:14:00 <jreznik> FAD is in three days! yay, so we should plan for it a little bit
15:14:19 <jreznik> please, could you update your data? arrival/departure
15:14:33 <rdieter> i can take the lead wrt telepathy (esp since I'm rooming with Martin)
15:14:52 <rdieter> good idea on logistics (arrival, departure)
15:16:06 <jreznik> so please fill it :)
15:16:41 <jreznik> also any other ideas?
15:17:19 <jreznik> with my Qt 5 talk it could be initial Qt 5 packaging (as it's already after Feature Freeze, alpha is coming)
15:17:22 <rdieter> not sure if I should use/waste FAD time on it, but I've been meaning to give comps some love. esp with respect to all the new package splitting going on
15:18:22 <rdieter> jreznik: Qt5 indeed, you think it's close to packagable already?
15:18:50 <jreznik> rdieter: GIT snapshots but as a first try... at least to talk about how to do it properly
15:19:31 <rdieter> so, if I understand correctly, qt5 is modularized now? or not?
15:19:53 <rdieter> ie, each lib is done separately?
15:20:41 <rdieter> I guess we don't need details now, just come with a rough outline of a proposal, and we can probably fine-tune it from there.
15:20:55 <jreznik> rdieter: yep
15:21:22 <jreznik> I can build it from modules, it works somehow...
15:21:23 <rdieter> depends on how much time we have, but I also don't want to overcommit ourselves
15:21:55 <rdieter> otoh, we will have a good-sized group of people. :)
15:22:16 <jreznik> rdieter: and a lot of tasks, so you're right...
15:22:20 <rdieter> Kevin_Kofler, ltinkl, than : what would each of you like to work on?
15:22:30 <jreznik> but at least we should talk about it as it's going to happen soon
15:22:36 <rdieter> jreznik, cwickert, I have commited to some tasks already.
15:23:04 <cwickert> rdieter?
15:23:07 <rdieter> rnovacek too (nepomuk toys)
15:23:11 <ltinkl> my tasks: udisk2 backend for Solid, apper and plasma-nm
15:23:32 <rdieter> cwickert: you're on the fad agenda already for working on lightdm
15:23:34 <ltinkl> perhaps some PowerDevil tweaking
15:23:50 <cwickert> rdieter: no need to assign that to me
15:23:53 <Kevin_Kofler> I'm not sure… I'll certainly find something to do, but I need to think of it.
15:24:14 <jreznik> ltinkl: if you'll make it in two days :) but yeah, some discussion and planning is welcome
15:24:17 <jreznik> update wiki page
15:24:44 <ltinkl> jreznik: that udisks2 backend is almost done ;) just need some testing
15:24:56 <jreznik> ltinkl: nice
15:25:00 <jreznik> ok, so that's all?
15:25:07 <jreznik> I think it's enough to do...
15:25:19 <Kevin_Kofler> Oh, BTW, are there any concrete plans on how long the Sunday session will take? Or is it open end?
15:25:44 <rdieter> Kevin_Kofler: probably open, some folks will be leaving throughout the day I suspect
15:26:05 <ltinkl> jreznik: do you maintain the list of activities somewhere?
15:26:36 <jreznik> http://fedoraproject.org/wiki/FAD_KDE_SIG_2012
15:26:51 <jreznik> Kevin_Kofler: yep, that's another question
15:27:17 <Kevin_Kofler> I'm flexible, but the constraints are that 1. the last train goes at 20:22 and 2. if I want to get the cheap Czech ticket I need to know which train I will take. (There seem to be cheap tickets left, I checked online.)
15:27:55 <Kevin_Kofler> I also need to catch Volker online of course if we want to take the same train. I don't know if he bought any tickets already.
15:28:40 * jreznik is looking at schedule
15:28:58 <Kevin_Kofler> Of course, iIf I take a full price ticket, I can take any train.
15:29:30 <Kevin_Kofler> (It's 24 € for a full price ticket to the Vienna city limit (Wien Süßenbrunn), I have a ticket for within vienna.)
15:30:03 <jreznik> I think we can use a half day on Fri, same on Saturday... on Sunday we can work in the morning, then we can have a lunch (my corporate credit card should make it, at least my old manager promised it :) and then side seeing during the way to the main station
15:30:25 <jreznik> I'm going to check the meeting rooms
15:32:33 <Kevin_Kofler> For Vienna-Brno, the cheapest offer seems to be the Austrian SparSchiene at 19 €, it's not possible to get a Czech ticket for Vienna-Brno or Vienna-Brno-Vienna, only for Brno-Vienna or Brno-Vienna-Brno (and they check that you started from Brno first).
15:35:34 <jreznik> room schedule - http://fedoraproject.org/wiki/DeveloperConference2012
15:35:55 <jreznik> so we can take half day on Friday, LAB 3
15:36:33 <jreznik> and on Sat L1 - afternoon there's desktop track, so let's check what Gnome guys are working on + my talk
15:36:44 <jreznik> on Sun we can stay at RH office
15:38:14 <ltinkl> jreznik: tower? would be nice
15:38:15 <rdieter> ok, sounds like a plan
15:38:32 <ltinkl> jreznik: we have everything up there that we need
15:39:54 <jreznik> ok, I'll book it and update schedule on FAD page
15:40:35 <Kevin_Kofler> OK
15:45:44 * jreznik_ is back...
15:47:16 <jreznik> ok, I think it's all for FAD
15:47:24 <jreznik> #topic Fedora KDE 17 Theming
15:48:15 <jreznik> #info beefy-miracle-kde-theme is packaged for Fedora F17+, verne-kde-theme fixed to be default only on F16
15:48:41 <jreznik> Kevin_Kofler worked on kde-settings (sorry I sucked there...)
15:48:55 <Kevin_Kofler> But I screwed up the Plasma theming. :-(
15:50:09 <Kevin_Kofler> jreznik: You said you were going to fix that, can you please do that? (Time is short…)
15:51:16 <jreznik> Kevin_Kofler: ok, I'll do it
15:51:40 <jreznik> #action jreznik to fix kde-settings
15:52:02 <jreznik> #info Kevin_Kofler prepared kde-settings, Plasma needs fixing
15:55:48 <jreznik> otherwise there are no changes in theme, mostly s/verne/beefy miracle
15:55:57 <jreznik> but I'd like to try do something nice again
15:56:04 <jreznik> anything else?
15:56:23 * rdieter offers to help with the theming, you need it (testing, whatever)
15:56:28 <rdieter> if you need it...
15:57:09 <jreznik> I'll update kde-settings, then some testing is needed but as I said - it should be ok then
15:57:18 <jreznik> #topic open floor
15:58:16 <nucleo> last nightly i686 cd size 706M, x86_64 - 701M
15:58:37 <Kevin_Kofler> nucleo: I know.
15:58:43 <Kevin_Kofler> We're oversized. :-(
15:59:04 <nucleo> why difference between i686 and x86_64?
15:59:10 <Kevin_Kofler> I have no idea.
16:00:07 <rdieter> interesting that i686 was bigger, usually it's the other way around
16:00:35 <nucleo> for F16 i686 was  697M, x86_64 - 696M - only 1M difference
16:00:35 <nirik> PAE + normal kernel?
16:00:53 <jreznik> #info last nightly live CDs oversized
16:01:02 <rdieter> nirik: oh, maybe
16:01:15 <rdieter> regardless, we've got some trimming to do
16:01:28 <Kevin_Kofler> The live image supports multiple kernels now?!
16:01:59 <rdieter> makes sense to do so
16:02:48 <Kevin_Kofler> Not if we're out of space… :-/
16:03:13 <nucleo> only i686 kernel on cd
16:03:39 <Kevin_Kofler> I thought so, I don't think we ever supported multiple kernels on a live image.
16:03:54 <Kevin_Kofler> So that's not it.
16:04:52 <Kevin_Kofler> I think we'll be forced to drop Amarok after all, even without the docs.
16:04:57 <nucleo> when I checked packages there was only onesmall package  on i686 - if i remember correctly it was xorg driver which built only for i686 but it very small
16:05:37 <Kevin_Kofler> I'm not sure what other fat we can trim. :-(
16:05:52 <Kevin_Kofler> The problem must be the sizes of the common packages, not i686-only packages.
16:05:58 <jreznik> clementine instead of amarok? or bangarang?
16:06:31 <rdieter> Kevin_Kofler: +1 drop amarok for now.
16:06:52 <jreznik> but +1 for Amarok
16:07:01 <jreznik> #action Kevin_Kofler to remove Amarok for now
16:07:03 <rdieter> at dev conf and my working on comps and pkg spilts, we can work on space saving
16:07:11 <jreznik> or we can use alternative...
16:07:20 <Kevin_Kofler> Well, gnome-disk-utility and stix-fonts could be removed, but I think each will only save ~1 MiB.
16:07:22 <jreznik> ok, we're over time today, anything else?
16:08:22 <nucleo> and what about oxygen cursors on cd?
16:08:36 <Kevin_Kofler> No room.
16:08:40 <nucleo> it was discussed but is it added?
16:09:01 <Kevin_Kofler> No.
16:10:02 <jreznik> ok, I'll end the meeting in one minute...
17:14:02 <rdieter> #endmeeting