#fedora-meeting: IRC Support SIG (2012-02-16)
Meeting started by nirik at 17:00:00 UTC
(full logs).
Meeting summary
- init process (nirik, 17:00:01)
- Week in review (nirik, 17:05:07)
- http://fedora.theglaserfamily.org/ircstats/fedora-weekly.html
(nirik,
17:05:07)
- Tickets (nirik, 17:06:59)
- https://fedorahosted.org/irc-support-sig/report/1
(nirik,
17:07:00)
- https://fedorahosted.org/irc-support-sig/ticket/100
(nirik,
17:07:13)
- suggest more politeness when pointing people to
eol or other resources. (nirik,
17:15:50)
- Processes (nirik, 17:17:51)
- AGREED: will enact
the v4 proposal, and adjust moving forward. (nirik,
17:26:21)
- ACTION: nirik will
codify on the wiki in a few days. (nirik,
17:26:33)
- Open Floor (nirik, 17:26:39)
Meeting ended at 17:31:06 UTC
(full logs).
Action items
- nirik will codify on the wiki in a few days.
Action items, by person
- nirik
- nirik will codify on the wiki in a few days.
People present (lines said)
- nirik (52)
- Sonar_Gal (16)
- dcr226 (9)
- fenrus02 (6)
- FranciscoD (5)
- Sonar_Guy (3)
- zodbot (3)
- N3LRX (2)
- bodhizazen (1)
Generated by MeetBot 0.1.4.