#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 16:00:53 UTC (full logs).

Meeting summary

  1. roll call (adamw, 16:01:08)
    1. http://www.youdopia.com/wp-content/uploads/2011/06/crazy-cat-lady-meme-generator-feel-guilty-about-giving-one-cat-more-attention-than-others-b3e697.jpg.png (jskladan, 16:02:42)

  2. previous meeting follow-up (adamw, 16:03:43)
    1. http://dl.fedoraproject.org/pub/fedora/linux/development/17/ (kparal, 16:04:42)
    2. http://autoqa-stg.fedoraproject.org/resultsdb/frontend/search?type=Testcase&terms=rats_install (kparal, 16:06:24)
    3. kparal found that daily composes do happen, at http://dl.fedoraproject.org/pub/fedora/linux/development/17, and now RATS is set up to run daily against that compose (adamw, 16:08:37)
    4. http://autoqa-stg.fedoraproject.org/results/24213-autotest/qa06.qa.fedoraproject.org/rats_install/results/full.log (kparal, 16:09:51)
    5. http://autoqa-stg.fedoraproject.org/results/24213-autotest/qa06.qa.fedoraproject.org/rats_install/results/ (kparal, 16:10:03)

  3. Fedora 17 Alpha status review (adamw, 16:14:02)
    1. adamw poked bcl to request an eta on 787461 (adamw, 16:19:36)
    2. AGREED: 787744 is not an Alpha blocker: it appears to affect PXE boot only, and we don't consider that critical enough to block Alpha (adamw, 16:31:06)

  4. F17 Alpha status review: mini blocker review: http://bugzilla.redhat.com/show_bug.cgi?id=794899 (adamw, 16:32:12)
    1. AGREED: 794899 is accepted as NTH, blocker status left undetermined as we are investigating how workaround-able the bug is (adamw, 16:50:52)

  5. F17 Alpha status review: mini blocker review: bugzilla.redhat.com/show_bug.cgi?id=795164 (adamw, 16:51:11)
    1. AGREED: need more data to determine blocker status of 795164, we should test whether others can reproduce and what keymaps are affected today and re-vote via bug comments (adamw, 16:59:30)

  6. Release criteria & validation test update round-up (adamw, 17:00:27)
    1. we now require all installation interfaces to work at final, we've tweaked the installer bug reporting criterion, dropped efidisk.img test case, added a criterion for memtest to be present, require updates.img from HTTP to work, required checksums to be provided, and re-jigged the level of quite a lot of test cases in the validation matrix to properly reflect the criteria, and we have a big set of new USB boot test cases (adamw, 17:06:15)

  7. Upcoming QA events (adamw, 17:08:05)
  8. AutoQA update (adamw, 17:11:34)
    1. rats_install is now up and running daily and reporting results (adamw, 17:13:28)
    2. http://autoqa-stg.fedoraproject.org/resultsdb/frontend/search?type=Testcase&terms=rats_install (kparal, 17:13:37)

  9. open floor (adamw, 17:18:18)
    1. tflink has grand plans, again (adamw, 17:18:48)
    2. http://memegenerator.net/instance/14918742 (jskladan, 17:44:22)


Meeting ended at 17:44:35 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. adamw (169)
  2. j_dulaney (65)
  3. kparal (62)
  4. tflink (31)
  5. jskladan (28)
  6. Viking-Ice (12)
  7. brunowolff (11)
  8. zodbot (8)
  9. satellit_ (2)
  10. nirik (1)
  11. mkrizek (1)
  12. jreiser (1)
  13. pschindl (1)


Generated by MeetBot 0.1.4.