#fedora-meeting: Infrastructure (2012-02-23)
Meeting started by nirik at 21:00:01 UTC
(full logs).
Meeting summary
- Robot Roll Call (nirik, 21:00:01)
- New folks introductions and apprentice tasks/feedback (nirik, 21:01:49)
- two factor auth status (nirik, 21:08:30)
- Staging re-work status (nirik, 21:08:56)
- Alpha Release Tickets (nirik, 21:09:24)
- ACTION: smooge to
update fedora-release sop with maps info. (nirik,
21:12:38)
- ACTION: smooge to
archive/remove f13/f14 content. (nirik,
21:12:56)
- Applications status / discussion (nirik, 21:14:36)
- https://fedoraproject.org/wiki/Infrastructure/Mirroring/Amazon
(mdomsch,
21:15:16)
- help needed on s3 sync script. See
mdomsch. (nirik,
21:16:49)
- http://ambre.pingoured.fr/public/easyfix2.html
now includes bugzilla's easyfix (pingou,
21:17:29)
- Upcoming Tasks/Items (nirik, 21:25:25)
- 2012-02-14 to 2012-02-28 - F17 Alpha
Freeze (nirik,
21:25:34)
- 2012-02-28 - F17alpha release day (nirik,
21:25:34)
- 2012-03-01 - nag fi-apprentices. (nirik,
21:25:34)
- 2012-03-10 - drop inactive
fi-apprentices (nirik,
21:25:34)
- 2012-03-20 to 2012-04-03 - F17 Beta
Freeze (nirik,
21:25:34)
- 2012-03-07 to 2012-03-14 - Pycon (nirik,
21:26:07)
- Open Floor (nirik, 21:28:35)
- http://xkcd.com/221/ (CodeBlock,
21:34:04)
Meeting ended at 21:36:18 UTC
(full logs).
Action items
- smooge to update fedora-release sop with maps info.
- smooge to archive/remove f13/f14 content.
Action items, by person
- smooge
- smooge to update fedora-release sop with maps info.
- smooge to archive/remove f13/f14 content.
People present (lines said)
- nirik (81)
- mdomsch (22)
- smooge (21)
- skvidal (11)
- CodeBlock (9)
- zodbot (8)
- dgilmore (8)
- ctria (7)
- lmacken (6)
- amitphukan_ (5)
- pingou (4)
- adrianhannah (4)
- rbergeron (3)
- abadger1999 (2)
- ianweller (1)
- StarBeast (1)
- ricky (0)
- Codeblock (0)
Generated by MeetBot 0.1.4.