#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 15:59:58 UTC (full logs).

Meeting summary

  1. roll call (adamw, 16:00:06)
  2. previous meeting follow up (jskladan, 16:05:38)
    1. adamw is in denial about previous meeting! (jskladan, 16:06:25)

  3. Fedora 17 Alpha wrap-up and Beta prep (jskladan, 16:07:00)
    1. ACTION: adamw to start common bugs page (adamw, 16:12:09)
    2. ACTION: adamw to poke bcl about livecd-tools updates for fixing bugs writing f17 (adamw, 16:12:23)
    3. ACTION: brunowolff to ping release engineering about post-freeze update re-opening for f17 (adamw, 16:13:08)
    4. updates pushes are still not happening because we don't have an ec2 image yet (adamw, 16:17:53)
    5. ACTION: adamw to dig out the 'deliverables' ticket / action item and get it moving again (adamw, 16:34:10)

  4. Upcoming QA events (adamw, 16:35:59)
    1. First test day is a week from Thursday; it is 03/07 (j_dulaney, 16:38:43)

  5. AutoQA update (adamw, 16:41:08)
    1. rats_install output has been improved (kparal, 16:45:21)

  6. open floor (adamw, 16:50:43)


Meeting ended at 16:59:15 UTC (full logs).

Action items

  1. adamw to start common bugs page
  2. adamw to poke bcl about livecd-tools updates for fixing bugs writing f17
  3. brunowolff to ping release engineering about post-freeze update re-opening for f17
  4. adamw to dig out the 'deliverables' ticket / action item and get it moving again


Action items, by person

  1. adamw
    1. adamw to start common bugs page
    2. adamw to poke bcl about livecd-tools updates for fixing bugs writing f17
    3. adamw to dig out the 'deliverables' ticket / action item and get it moving again
  2. brunowolff
    1. brunowolff to ping release engineering about post-freeze update re-opening for f17


People present (lines said)

  1. adamw (87)
  2. j_dulaney (47)
  3. kparal (19)
  4. tflink (18)
  5. jskladan (14)
  6. rbergeron (14)
  7. brunowolff (12)
  8. zodbot (11)
  9. nirik (6)
  10. nb (3)
  11. irejaul (3)
  12. dgilmore (3)
  13. aeperezt (1)
  14. mkrizek (1)
  15. Southern_Gentlem (1)
  16. pschindl (1)


Generated by MeetBot 0.1.4.