#fedora-meeting: kernel

Meeting started by jforbes at 18:00:51 UTC (full logs).

Meeting summary

  1. common bugs (jforbes, 18:01:44)
    1. ACTION: disable threaded compression in hibernate code (davej, 18:10:10)
    2. ACTION: check if abrt will still file bugs if we taint on hibernate (davej, 18:11:57)
    3. ACTION: davej to taint hibernate (jforbes, 18:21:36)
    4. ACTION: jforbes to disable threading in hibernate compression (jforbes, 18:21:50)
    5. ACTION: jwb to troll through bugzilla and add bugs to hibernate blocker (jwb, 18:22:33)

  2. open floor (jforbes, 18:51:58)
    1. ACTION: jwb to clean up the "powertop rcu spew bugs" (jwb, 18:55:47)


Meeting ended at 19:01:22 UTC (full logs).

Action items

  1. disable threaded compression in hibernate code
  2. check if abrt will still file bugs if we taint on hibernate
  3. davej to taint hibernate
  4. jforbes to disable threading in hibernate compression
  5. jwb to troll through bugzilla and add bugs to hibernate blocker
  6. jwb to clean up the "powertop rcu spew bugs"


Action items, by person

  1. davej
    1. davej to taint hibernate
  2. jforbes
    1. jforbes to disable threading in hibernate compression
  3. jwb
    1. jwb to troll through bugzilla and add bugs to hibernate blocker
    2. jwb to clean up the "powertop rcu spew bugs"
  4. UNASSIGNED
    1. disable threaded compression in hibernate code
    2. check if abrt will still file bugs if we taint on hibernate


People present (lines said)

  1. davej (86)
  2. jwb (57)
  3. jforbes (33)
  4. pjones (12)
  5. gholms (8)
  6. rbergeron (4)
  7. zodbot (3)
  8. nirik (1)
  9. djones (0)


Generated by MeetBot 0.1.4.