#fedora-meeting: Docs Project Meeting - Agenda: http://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by Sparks at 14:00:29 UTC (full logs).

Meeting summary

  1. Roll Call (Sparks, 14:00:40)
  2. Roll Call (suehle, 14:04:53)
  3. last week's action items (suehle, 14:06:19)
  4. Release Notes (suehle, 14:07:58)
    1. https://fedoraproject.org/wiki/Release_Notes_schedule (suehle, 14:08:03)
    2. https://fedoraproject.org/wiki/Documentation_Beats (suehle, 14:09:45)
    3. ACTION: suehle to nicely poke lingering * beat owners (suehle, 14:13:11)

  5. guide status (suehle, 14:14:18)
    1. http://rbergero.fedorapeople.org/schedules/f-17/f-17-docs-tree-tasks.html (suehle, 14:14:22)
    2. ACTION: guide owners check their guides in transifex https://fedoraproject.org/wiki/User:Shaiton/trans#Projects_under_the_Fedora_Hub_but_not_in_any_releases (suehle, 14:18:29)

  6. outstanding BZ tix (suehle, 14:18:41)
    1. http://tinyurl.com/lbrq84 (suehle, 14:23:41)

  7. open floor (suehle, 14:28:47)


Meeting ended at 14:31:46 UTC (full logs).

Action items

  1. suehle to nicely poke lingering * beat owners
  2. guide owners check their guides in transifex https://fedoraproject.org/wiki/User:Shaiton/trans#Projects_under_the_Fedora_Hub_but_not_in_any_releases


Action items, by person

  1. suehle
    1. suehle to nicely poke lingering * beat owners


People present (lines said)

  1. suehle (53)
  2. Sparks (12)
  3. fnadge (10)
  4. jjmcd (10)
  5. zodbot (6)
  6. zoglesby (6)
  7. shaiton (6)
  8. chuckf (5)
  9. pkovar (5)
  10. claneys (4)
  11. jhradilek (2)


Generated by MeetBot 0.1.4.