#fedora-meeting: kde-sig -- https://fedoraproject.org/wiki/SIGs/KDE/Meetings/2012-03-06

Meeting started by rdieter at 15:03:11 UTC (full logs).

Meeting summary

  1. roll call (rdieter, 15:03:18)
    1. rdieter rnovacek Kevin_Kofler ltinkl than present (rdieter, 15:04:46)
    2. jreznik regards, giving talk at universities (rdieter, 15:05:14)

  2. agenda (rdieter, 15:05:24)
  3. kde-4.8.1 status (rdieter, 15:08:32)
    1. kde-4.8.1 import into rawhide complete (rdieter, 15:09:27)
    2. rnovacek volunteers to work more on f17 builds starting tomorrow (rdieter, 15:12:06)
    3. jreznik volunteered previously to help do f16 backport/merge (rdieter, 15:12:48)
    4. ACTION: than will import kdepim maildir patches from kde-packager list (rdieter, 15:13:36)

  4. plasma-active status (rdieter, 15:16:32)
    1. ACTION: Kevin_Kofler to look into disabling windeco at runtime (instead of buildtime) for plasma-active (rdieter, 15:30:29)

  5. firstboot theming (rdieter, 15:41:45)
    1. ACTION: jreznik_n9__ to discuss theming issues with firstboot devs (rdieter, 15:45:03)

  6. open discussion (rdieter, 15:46:09)


Meeting ended at 16:08:02 UTC (full logs).

Action items

  1. than will import kdepim maildir patches from kde-packager list
  2. Kevin_Kofler to look into disabling windeco at runtime (instead of buildtime) for plasma-active
  3. jreznik_n9__ to discuss theming issues with firstboot devs


Action items, by person

  1. jreznik_n9__
    1. jreznik_n9__ to discuss theming issues with firstboot devs
  2. Kevin_Kofler
    1. Kevin_Kofler to look into disabling windeco at runtime (instead of buildtime) for plasma-active
  3. than
    1. than will import kdepim maildir patches from kde-packager list


People present (lines said)

  1. rdieter (125)
  2. Kevin_Kofler (95)
  3. rnovacek (24)
  4. jreznik_n9__ (23)
  5. nucleo (8)
  6. nirik (3)
  7. zodbot (3)
  8. than (2)
  9. ltinkl (1)


Generated by MeetBot 0.1.4.