18:31:43 <jreznik> #startmeeting Fedora Board Meeting
18:31:43 <zodbot> Meeting started Wed Mar  7 18:31:43 2012 UTC.  The chair is jreznik. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:31:43 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:32:27 * ke4qqq shows up
18:33:20 <jreznik> ok, who else is here?
18:34:05 <jreznik> #info jreznik cwickert rdieter ke4qqq present
18:34:16 <rdieter> gomix sends regards, family emergency
18:34:17 <pbrobinson> pbrobinson too
18:34:19 <cwickert> rbergeron: ping
18:34:33 <pbrobinson> I believe rbergeron is travelling
18:34:42 <jreznik> rbergeron is not here today
18:34:58 * jreznik is travelling too, so if anyone can help me with leading meeting...
18:35:09 <jreznik> #chair pbrobinson rdieter cwickert ke4qqq
18:35:09 <zodbot> Current chairs: cwickert jreznik ke4qqq pbrobinson rdieter
18:35:20 <jreznik> abadger1999: ping
18:36:09 <jreznik> #info gomix, rbergeron regards
18:37:20 <jreznik> looks like we're only 5 today
18:38:16 <pbrobinson> is that quorum?
18:39:18 <pbrobinson> anyway if it's not we can cover things off, just can't vote for things
18:39:45 <jreznik> let's have at least Q/A session
18:39:51 <jreznik> #topic Agenda
18:40:08 <jreznik> do we have any status updates?
18:40:31 <pbrobinson> yes, I can give an ARM status update as per agenda
18:40:37 <cwickert> ?
18:40:43 <jreznik> cwickert: go on
18:40:46 <cwickert> where is this agenda coming from?
18:40:59 <pbrobinson> cwickert: email from jreznik
18:41:05 <cwickert> yes, but
18:41:17 <pbrobinson> ?
18:41:19 <rdieter> http://lists.fedoraproject.org/pipermail/advisory-board/2012-March/011409.html
18:41:20 <cwickert> say jreznik's mail mentions your board member goals
18:41:37 <cwickert> can the person who sends out the message add anything to the agenda?
18:41:40 <pbrobinson> yes: ARM Is my personal board member goal
18:42:02 <rdieter> I think the goals come later
18:42:12 <pbrobinson> OK
18:42:15 <cwickert> my question is more: who makes the agenda, how can people add something?
18:42:41 <jreznik> cwickert: someone has to do it if nobody else do it, I promised rbergeron to do it today :) that's what I maneged to get from my head
18:42:46 <rdieter> cwickert: 2 ways I know of, contact person running meeting, trac ticket with 'meeting' keyword
18:42:56 <pbrobinson> cwickert: email the list and ask it to be added to the agenda, if it needs to be voted on open a ticket and add the meeting keyword
18:42:59 <jreznik> if you have anything to add, it's the right time
18:43:09 <rdieter> or now. :)
18:43:15 <jreznik> pbrobinson: yep
18:43:30 <cwickert> sure, I was more looking for a clearly defined process
18:43:58 <jreznik> cwickert: I'd like to see it too
18:44:14 <jreznik> that's something I really miss
18:44:24 * jreznik can try to take a look to write a draft
18:44:33 <cwickert> another question: why is jreznik running the meeting? I thought Jon is the secretary today?
18:44:59 * cwickert is sorry for the stupid questions, but a lot of things about how the board works are still unclear to him
18:45:14 <jreznik> cwickert: I promised it rbergeron last time, usually jsmith started IRC meeting in the past
18:45:16 <pbrobinson> cwickert: Jon is secretary, not the same as running the meeting, it was all discussed at last week's meeting
18:45:40 <cwickert> but this is not transparent, this was on the phone
18:45:41 <pbrobinson> rbergeron is travelling today so she asked for someone to run the meeting
18:46:43 <cwickert> anyway, lets get started
18:46:56 <pbrobinson> yes please
18:46:57 <jreznik> so anything else we'd like to discuss?
18:46:57 <rdieter> yeah, those items didnt' get mentioned in the meeting minutes
18:48:06 <jreznik> rdieter: it's mentioned in meeting minutes I'm going to lead the meeting and looks I'm secretary today - would be help if someone could help me (highway somewhere in slovakia, high tatras)
18:48:19 <rdieter> sorry s/minutes/meeting summary/
18:48:37 <jreznik> let's start
18:48:42 <rdieter> unless I'm blind. http://lists.fedoraproject.org/pipermail/advisory-board/2012-February/011387.html
18:48:44 <rdieter> :)
18:48:46 <jreznik> #topic Status updates
18:50:13 <jreznik> anything worth mentioning?
18:51:07 * jreznik is coming back from Fedora/JBoss Roadshow Slovakia and was really suprised by the attendance (more than 160 people in two days)... just a note
18:51:25 <jreznik> otherwise we can go with QA section
18:53:16 <jreznik> #topic Open Question and Answers for Board
18:53:34 <jreznik> rules: Participants may only speak when it is their turn. There is a speaking queue. The moderator will inform you when it is your turn to speak.
18:53:43 <jreznik> If you have a question, type ?. You will be added to the end of the speaking queue.
18:53:50 <jreznik> If you need to speak, type !. You will be added to the end of the speaking queue.
18:53:57 <jreznik> see http://fedoraproject.org/wiki/Board_public_IRC_meetings
18:54:35 <inode0> ?
18:54:47 <jreznik> inode0: go on
18:55:33 <inode0> With such low participation I'm not sure all this formality is useful but I was wondering if there were any updates regarding the new trademark guidelines
18:56:25 <cwickert> all I know is that rbergeron and spot were supposed to meet with Pam last Thursday
18:56:36 <jreznik> inode0: I'm not aware of any news here but it's on agenda for today's meeting, so later if anyone has updates
18:57:10 <inode0> ok, eof
18:57:11 <jreznik> cwickert: yep, I think without rbergeron we can't do anything here, or spot, do you have any updates (if you're here)
18:57:24 <spot> !
18:57:31 <jreznik> spot: -> go on
18:57:33 <rdieter> to the rescue!
18:57:47 <spot> We made some good progress, but we don't have anything new to show for it yet.
18:58:08 <spot> eof
18:58:15 <jreznik> spot: thanks
18:58:32 <rsewill> ?
18:58:54 <jreznik> #info regarding TM guidelines - spot, rbergeron and pam made a good progress but don't have anything new to show yet
18:58:59 <jreznik> rsewill: ->
18:59:02 <rsewill> I noticed there is a +Fedora Project on Google+ which seems to have activity.  There is also a +Fedora.  What is +Fedora used for? eof
18:59:34 <cwickert> !
18:59:41 <cwickert> +Fedora?
19:00:01 <cwickert> we had a hard time folding Fedora Project and Fedora Linux into one page
19:00:05 <cwickert> and now there is another?
19:00:10 <rdieter> sigh
19:00:20 <rsewill> Yes, I did a search for Fedora to find a stream.  eof
19:00:32 * rdieter goes to start a Fedora Beefy Miracle page quick
19:01:03 <cwickert> rdieter: there is, I started it ;)
19:01:09 <rdieter> ha
19:01:13 <cwickert> rsewill: do you have a link to that page?
19:01:19 <jreznik> !
19:01:30 <rsewill> https://plus.google.com/u/0/110514354576121733241/posts
19:01:40 <rsewill> eof
19:02:28 * jreznik has to quit, eats too much data in roaming...
19:02:54 * rdieter takes meeting leader hat.
19:03:04 <jreznik> rdieter: thanks
19:03:09 <cwickert> rsewill: I'll try to deal with it
19:03:19 <rdieter> cwickert: thanks.
19:03:32 <rsewill> ok, eof, eof
19:03:35 <cwickert> #action cwickert to deal with "fedora" (sic!) Google+ page in FAmSCo
19:04:28 <rdieter> any other comments, rants, questions ?
19:05:05 <inode0> ?
19:05:16 <rdieter> inode0: go
19:05:33 * inode0 isn't sure how to prefix a rant but thinks a rant section following Q&A is a great idea EOF :)
19:05:45 <rdieter> lolz, duly noted
19:06:18 <rdieter> #info consider separate "rant" session following Q&A for future irc meetings
19:06:53 <inode0> ?
19:07:02 * rdieter shines spotlight on inode
19:07:18 <inode0> I do have one more question that isn't that frivolous
19:07:49 <inode0> There was a bit, quite a bit of commentary on the mailing list about the board's perceived passivity by some community members
19:08:18 <inode0> While I don't agree with that perception, I am curious how the current members feel about what the board has accomplished
19:08:23 <inode0> eof
19:08:37 <rdieter> any specific or general ml references you care to share?
19:08:52 <inode0> I can look it up ...
19:09:11 <cwickert> ?
19:09:14 <rdieter> thanks, in the meantime, I guess I do recall discussing this a little last week on phone
19:09:24 <inode0> it included a suggestion that the board create a formal charter of duties as I recall
19:09:32 <rdieter> cwickert: go head, board members are free to jump in when they feel like
19:10:18 <cwickert> I wonder if the board is to 'accomplish' something. I mean, it's on our contributors to bring up their ideas and we then provide help and feedback, but IHMO we are not the ones to start things or tell people what to do
19:10:19 * rdieter_work has this old bookmark that may be useful, http://fedoraproject.org/wiki/Board/Possible_Future_of_Fedora_Governance
19:10:20 <cwickert> EOF
19:11:03 <inode0> It was the "Requests for Advice from the Board" thread although wasn't really on topic in it
19:11:08 <rdieter> inode0: you think something like ^^ , which tries to outline clear rights/responsibilities of each group would help?
19:11:47 <cwickert> inode0: I only recall one person that complained there, but the majority of people seemed to be fine
19:11:56 <inode0> It was one person
19:12:09 <inode0> But honestly he isn't the only one who feels that way
19:12:22 <inode0> And I am not advocating doing that
19:13:07 <inode0> I normally measure the "success" of the board or any governance unit by my perception of the health of those governed
19:13:40 <inode0> And I have a definite perception that the project is in a much happier state now than it was a couple of years ago
19:13:58 <rdieter> in general, I have the same philosophy as cwickert, the board doesn't "get stuff done", I consider us more as facilitators to help everyone else's productivity
19:14:52 <inode0> I share that too, but there is a responsibility that the board has for the project.
19:15:27 <inode0> And I think this board has done a really good job of not screwing things up. :)
19:15:42 <rdieter> thank you for not sucking! yay.
19:16:18 <inode0> but I was mostly curious about whether you as members feel happy and comfortable with the state of the project now
19:16:45 <rdieter> it's all a matter of baby steps in the right direction, and I'm definitely happy with the direction
19:16:48 <pbrobinson> ultimately I think it depends a lot on the make up of the boars, and to a degree the leader. everyone has different ideas and ways of "getting things done" but I feel the board is more a keeper of the project
19:17:13 <pbrobinson> and facilitator
19:17:58 <cwickert> inode0: I am, everybody is busy working and this is how I think it should be. the only thing that makes me sad is that I hardly get everything done I want to do
19:18:05 <rdieter> for example, <tease>pbrobinson's goal (coming soon) will be good indicator of where we are. </tease>
19:18:44 <inode0> thanks and I hope I get the chance to elect you guys again EOF
19:18:48 <pbrobinson> :)
19:20:17 <rdieter> ok, Ill leave the floor open for another few minutes, then move on
19:23:13 <rdieter> alrighty then
19:23:25 <rdieter> #topic Peter Robinson on his Board member goals
19:23:29 <rdieter> pbrobinson: floor is yours
19:23:54 <pbrobinson> Well Fedora ARM is moving forward rather quickly
19:24:06 * rdieter whoop whoops
19:24:11 <pbrobinson> we put out our first f-17 alpha shortly after mainline
19:24:20 * jds2001 shows up very late and whoops whoops
19:24:48 <rdieter> #info jds2001 shows up, yay
19:24:51 <rdieter> #chair jds2001
19:24:51 <zodbot> Current chairs: cwickert jds2001 jreznik ke4qqq pbrobinson rdieter
19:24:55 <pbrobinson> we're nearing parity with mainline for packages with around 1500 out of 11500 left to go
19:25:27 <pbrobinson> we're planning for feature submission for primary arch consideration
19:25:28 <pbrobinson> https://fedoraproject.org/wiki/Architectures/ARM/Planning/Primary
19:25:45 <pbrobinson> https://fedoraproject.org/wiki/Features/FedoraARM
19:26:04 <pbrobinson> all still draft but we're moving foward
19:27:08 <pbrobinson> Fedora ARM is entering production on the OLPC XO 1.75 with 100's of thousands of units to ship this year and we're the preferred distro choice for Raspberry Pi too
19:27:36 <pbrobinson> I think that's most of it in bullet form. Anyone have any questions?
19:29:00 <rdieter> so, is this going to 'just rock' or 'rock harder' ?
19:29:15 <jds2001> pbrobinson: my boss at $DAYJOB pointed me to  a media article
19:29:30 <jds2001> where it was mentioned that Fedora was MIA on the Raspberry Pi
19:29:57 * jds2001 hadn't had time to look into it, but are you familiar that someone has that sentiment?
19:30:54 <rdieter> I notice some (not a lot ) less-than-steller journalism going on (incorrect facts, unsubstantiated opinions), but in general, it's been good
19:31:21 <pbrobinson> jds2001: I would like to see that, given the device isn't shipping yet I'm not sure how it's MIA
19:32:22 <cwickert> jds2001: you have a link to that article?
19:32:28 * jds2001 was looking
19:32:38 <jds2001> but i cant find it :(
19:32:43 <pbrobinson> http://www.raspberrypi.org/archives/645 is the post from Raspberry Pi where they say it's going to be defauly
19:32:52 <pbrobinson> default even
19:32:57 <cwickert> the Fedora Raspberry PI mix was delayed by a few days due to Chris being sick
19:33:09 <cwickert> but other than that I am not aware of any problems
19:34:26 * jds2001 found it
19:34:30 <jds2001> http://www.zdnet.com/blog/open-source/you-can-now-run-arch-debian-linux-on-a-raspberry-pi/10486
19:34:32 <pbrobinson> they're working out some other tech bits too so their server will cope, but the device isn't shipping out just yet
19:35:32 * jds2001 discounts that as zdnet FUD
19:36:25 <pbrobinson> yea, it was unfortunate that it wasn't there for the event, but then neither was the HW. It will be most definitely out before the HW ships, I know it's done
19:36:31 <cwickert> we have to admit that the article is not completely wrong: there was no further info on the homepage about the remix
19:36:53 * cwickert will ping ctyler for a status update
19:37:36 * ctyler here
19:38:22 <ctyler> The remix has just finished syncing to 95 mirrors, and the installer is on the Velocix content distribution network. The installer URL is about to be announced.
19:38:43 * rbergeron waves from an airport
19:38:54 <jds2001> ctyler: very cool
19:39:01 <jds2001> ctyler: thanks for all the hard work!
19:39:03 <rdieter> woo
19:39:17 <rdieter> rbergeron: wavy wavy
19:39:18 <jds2001> and sorry to hear you were ill :)
19:40:08 <cwickert> ctyler: ignore the email I just sent you
19:40:21 <rbergeron> ctyler: you guys are rockin' it
19:40:25 * ctyler slightly worried that fedora-arm is only carried on 12 of our mirrors, but glad that's up from 3 a week ago
19:41:17 <pbrobinson> it's actually starting to cause us problems in LATAM where mirrors restrict access by ip ranges
19:41:38 <pbrobinson> but I'm not sure how to resolve it
19:41:51 <jds2001> wont yum just try another?
19:42:03 <jds2001> it might be painfully slow.....but they'll get it.
19:42:17 <pbrobinson> jds2001: yes but if there's none available it eventually fails
19:42:56 <jds2001> true, but doesn't MM give you some out-of-region mirrors towards the bottom of the list?
19:43:15 <jds2001> so they could get US mirrors?
19:43:26 <pbrobinson> not sure it's necessarily MM that's the issue
19:44:44 <rdieter> pbrobinson: thanks, I think you'll lead the field for coolest board goal/project
19:45:00 <pbrobinson> :-D
19:45:13 <rdieter> moving on...
19:45:23 <rdieter> #topic action items, tickets
19:45:51 <rdieter> so, I went digging in trac, but don't see anything obvious that's actionable this week.
19:46:06 <rdieter> I'll go look again, invite other board'ies to look too in case I overlooked anything
19:47:30 <rdieter> cwickert: just in case, any news/progress on the launchpad.net thing?
19:47:44 <cwickert> rdieter: nope, sorry
19:47:50 <cwickert> no reply yet
19:47:50 <rdieter> np
19:50:56 <rdieter> #info not much to do or to report on trac tickets this week
19:51:02 <rdieter> #topic open discussion
19:51:40 <rdieter> ok, anything else to cover today?
19:52:04 <pbrobinson> not from me
19:53:11 <rdieter> well, this elf needs food badly, so let's call it.  thanks everyone.  long live beefy miracle!
19:53:14 <rdieter> #endmeeting