#fedora-meeting: Infrastructure (2012-03-08)

Meeting started by nirik at 20:00:00 UTC (full logs).

Meeting summary

  1. Robot Roll Call (nirik, 20:00:01)
  2. New folks introductions and Apprentice tasks. (nirik, 20:02:14)
    1. new folks, hang out in #fedora-admin and say hi to get started. (nirik, 20:03:54)

  3. two factor auth status (nirik, 20:03:58)
    1. ACTION: nirik to look around for C coders to work on pam_url for us. (nirik, 20:07:39)

  4. Staging re-work status (nirik, 20:09:51)
  5. Applications status / discussion (nirik, 20:10:27)
    1. we should really try and fix logging of applications so we can send them easily to a log host. (nirik, 20:20:33)

  6. Upcoming Tasks/Items (nirik, 20:23:41)
    1. 2012-03-07 to 2012-03-14 - Pycon (nirik, 20:23:46)
    2. 2012-03-10 - drop inactive fi-apprentices (nirik, 20:23:47)
    3. 2012-03-20 to 2012-04-03 - F17 Beta Freeze (nirik, 20:23:47)
    4. 2012-03-27 - drop inactive maintainers from packages. (nirik, 20:23:47)
    5. 2012-04-01 - nag fi-apprentices. (nirik, 20:23:47)
    6. 2012-04-03 - F17Beta release day (nirik, 20:23:47)
    7. 2011-04-03 - gitweb-cache removal day. (nirik, 20:23:49)
    8. 2012-04-10 - drop inactive fi-apprentices (nirik, 20:23:51)
    9. 2012-04-24 to 2012-05-08 - F17 Final Freeze. (nirik, 20:23:53)
    10. 2012-05-01 - nag fi-apprentices. (nirik, 20:23:55)
    11. 2012-05-08 - F17 release (nirik, 20:23:57)
    12. ACTION: nirik to look into possibly doing a bapp02 (rhel6) for migration. (nirik, 20:33:15)
    13. will revisit next week on more migrations of builders to vm's (nirik, 20:41:32)

  7. Ssh keypair changes still needed. (nirik, 20:41:36)
    1. ACTION: skvidal to bug people in this state. Any we can't reach will get another email, then be admin_locked. (nirik, 20:48:14)

  8. Tickets from Ages past (nirik, 20:48:44)
    1. https://fedorahosted.org/fedora-infrastructure/report/1?sort=created&asc=1 (nirik, 20:50:16)
    2. https://fedorahosted.org/fedora-infrastructure/ticket/506 <- just close this (skvidal, 20:53:06)

  9. Open Floor (nirik, 20:59:50)
    1. skvidal to post to list and gather info on what we actually use in a Config mgmt system. (nirik, 21:16:11)
    2. mdomsch will be uploading a infra version of s3cmd until patches are upstreamed. (nirik, 21:18:31)
    3. will be deploying mirror sync on bapp01 once it's re-installed. (nirik, 21:18:44)


Meeting ended at 21:20:14 UTC (full logs).

Action items

  1. nirik to look around for C coders to work on pam_url for us.
  2. nirik to look into possibly doing a bapp02 (rhel6) for migration.
  3. skvidal to bug people in this state. Any we can't reach will get another email, then be admin_locked.


Action items, by person

  1. nirik
    1. nirik to look around for C coders to work on pam_url for us.
    2. nirik to look into possibly doing a bapp02 (rhel6) for migration.
  2. skvidal
    1. skvidal to bug people in this state. Any we can't reach will get another email, then be admin_locked.


People present (lines said)

  1. nirik (179)
  2. skvidal (170)
  3. smooge (21)
  4. mdomsch (20)
  5. abadger1999 (18)
  6. pingou (15)
  7. CodeBlock (14)
  8. zodbot (6)
  9. dgilmore (6)
  10. adrianhannah (3)
  11. rbergeron (2)
  12. wsterling (1)
  13. lmacken (0)
  14. ricky (0)
  15. Codeblock (0)


Generated by MeetBot 0.1.4.