15:00:25 <adamw> #startmeeting Fedora QA meeting
15:00:25 <zodbot> Meeting started Mon Mar 12 15:00:25 2012 UTC.  The chair is adamw. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:25 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:00:31 <adamw> #meetingname fedora-qa
15:00:31 <zodbot> The meeting name has been set to 'fedora-qa'
15:00:35 <adamw> #topic roll call
15:00:43 * brunowolff is here
15:00:48 * mkrizek present
15:00:49 <adamw> morning folks
15:00:52 * Cerlyn is here
15:01:04 * red_alert peeks in
15:01:13 * jskladan tips his hat
15:01:22 * kparal looks for his hat
15:01:55 * adamw goes for painkillers
15:02:02 * satellit_ listening
15:02:21 <kparal> adamw: does it generally help for meetings?
15:02:41 * kparal must try out
15:02:44 <adamw> kparal: oh, no. nothing can take away the pain of meetings.
15:02:53 <adamw> except for heavy drinking, naturally.
15:03:14 <brunowolff> Especially after switching to DST.
15:03:16 * kparal lives in a great country for this matter
15:04:47 <adamw> alrighty, we're skipping 'previous meeting follow up' as there's nothing to follow up on
15:04:54 <adamw> #topic Fedora 17 Beta status
15:05:04 <adamw> so we got TC1 done and it's looking pretty okay
15:05:46 <adamw> we have a couple of clusters of blockers that have been reviewed at the meeting on friday
15:06:15 <adamw> note that several of them are in 'fix needs testing' state, so we need to be testing those fixes this week
15:06:17 <kparal> which was a heroic 2.5 hour effort
15:06:28 <adamw> pfah, a mere drop in the ocena
15:06:30 <adamw> ocean, too
15:06:52 <adamw> i was thinking it'd make sense to do a tc2 when we get a fix for the bootloader upgrade stuff...any other feelings on tc2?
15:06:52 <brunowolff> 2.5 hours for a blocker meeting isn't heroic. I've been in 4 hour blocker meetings.
15:07:23 <kparal> alright alright, I capitulate
15:07:32 <kparal> adamw: makes sense
15:07:54 <kparal> I noticed grub2 was modified to fix serial console
15:08:00 <kparal> but wasn't pushed to updates
15:08:04 <adamw> #info tc1 is out and we have a lot of the testing done, blockers are reported
15:09:11 <adamw> kparal: indeed, i'll talk to pjones about that. there's another fix that probably needs to go in there too
15:09:21 <adamw> #action adamw to co-ordinate with pjones on grub2 update
15:09:46 <adamw> #agreed tc2 to be fired when changes to bootloader behaviour on upgrade are done (or other unforeseen major changes land)
15:09:52 <adamw> morning dulaneynator
15:10:12 <j_dulaney> Ahoy
15:10:30 * jskladan switches to the pirate hat
15:10:35 * j_dulaney is glad to be alive post-flu
15:10:55 <j_dulaney> Didn't y'all know that I'm a pirate?
15:12:33 <adamw> we're all running in terror.
15:12:41 <adamw> #topic test day report
15:12:48 <adamw> speaking of cap'n dulaney...
15:13:02 <adamw> did you follow the two test days which were up last week? how'd they go?
15:13:04 <adamw> #chair kparal tflink
15:13:05 <zodbot> Current chairs: adamw kparal tflink
15:13:14 <adamw> .fire tflink
15:13:14 <zodbot> adamw fires tflink
15:13:44 <j_dulaney> I had the flu
15:13:45 <tflink> cool, that means I can get back to trying to get home, right?
15:14:05 <kparal> tflink: enjoying road trip?
15:14:08 * j_dulaney spent as much time as possible in bed watching Family Guy
15:14:13 <kparal> tflink: bring some cool pictures!
15:14:21 <tflink> kparal: I was until last night
15:15:31 <adamw> hey, i am pretending to run the meeting while really reading av club's review of last night's Family Guy RIGHT NOW!
15:15:34 <adamw> spooky, huh?
15:15:54 <kparal> today I sent an announcement for thursday's test day
15:15:56 <adamw> okay, so i admit i didn't manage to be around for much of either test day myself, but from the wiki pages it looks like we got solid activity in both
15:16:00 * j_dulaney actually doesn't remember that much of it
15:16:07 <kparal> but we still need to send announcement for tomorrow and wednesday
15:17:10 <adamw> best get that done ASAP
15:17:33 <adamw> j_dulaney: are you well enough to take care of that?
15:17:33 <j_dulaney> I'll do it
15:17:35 <adamw> thanks
15:17:47 <adamw> #action j_dulaney to ensure announcements are sent for 2012-03-13 and 2012-03-14 test days
15:18:02 <adamw> #info kparal has announced 2012-03-15 test day
15:18:18 * j_dulaney is composing email now
15:18:26 <adamw> #info desktop l10n and openstack test days went off last week with apparent success, but none of us managed to be around to watch them
15:18:51 <Cerlyn> I will be handling the 2012-03-22 test day, but I will not be able to make the IRC meeting that Monday
15:19:20 * rbergeron kept a vague on on openstack test day
15:19:23 <rbergeron> err, a vague eye
15:19:50 <adamw> have you had that checked out? you should have that checked out.
15:19:55 <adamw> Cerlyn: that's fine, don't worry about it
15:20:40 <rbergeron> vaguely.
15:20:44 <adamw> heh.
15:20:52 <adamw> did it seem to go well?
15:20:52 * rbergeron gets back to porcelain-worship
15:20:56 <rbergeron> yeah, it did.
15:21:15 <rbergeron> all the people there were the feature owners, though there were a few folks from outside of that group
15:21:27 <rbergeron> a lot of it was just "oh, i ddn't realize that bit of documentation wasn't clear" and that type of thing.
15:21:34 <rbergeron> but there were a few bugs filed, etc.
15:21:44 <j_dulaney> Apologies for missing it
15:21:56 <rbergeron> and the page's list of tests got fairly well completed
15:22:04 <adamw> hey, as long as useful stuff happened, it's all good.
15:22:14 <rbergeron> can't ask for much more than that when the openstack stuff is like 400 separate components
15:22:35 <adamw> heh
15:22:44 <adamw> #topic upcoming QA events
15:22:51 <tflink> even though I was late, I need to be heading out so I have a chance of making it back home before class this afternoon
15:22:57 <adamw> tflink: you're fired AGAIN
15:23:09 <j_dulaney> LOL
15:23:15 <tflink> then it doesn't matter much if I do leave
15:23:16 <j_dulaney> .fire tflink
15:23:16 <zodbot> adamw fires tflink
15:23:36 <adamw> so we pretty much covered this already, but there's three test days coming up this week: USB 3.0 tomorrow, i18n on wednesday, and gnome shell on thursday
15:23:50 <adamw> kparal: i haven't been keeping an eye on the gnome shell one, is everything looking okay there? all prepared?
15:24:42 <kparal> adamw: vhumpa claims everything is 95% ready
15:24:51 <adamw> excellent.
15:25:06 <adamw> then of course we have blocker review on friday
15:25:12 <adamw> so it's a full week
15:26:16 <adamw> anything else anyone can think of?
15:26:35 * brunowolff needs to go to work meeting. I'll probably see you guys again Friday.
15:26:42 * pschindl forgot that meeting is one hour earlier
15:27:13 <vhumpa> If you guys check it up to see if some obvious functionality is missing in those test cases I'd be glad :)
15:27:14 <j_dulaney> pschindl and adamw failed
15:27:31 <vhumpa> But yes, I think it might be about 95% ready
15:27:47 * kparal notes vhumpa is referring to https://fedoraproject.org/wiki/Test_Day:2012-03-15_Gnome_Shell_and_Extensions
15:27:59 <vhumpa> Indeed, thanks Kamil
15:28:23 <adamw> j_dulaney: i never fail! you merely fail in your understanding of my success
15:28:32 <adamw> vhumpa: roger, thanks
15:30:22 <adamw> #info there's three test days coming up this week: USB 3.0 tomorrow, i18n on wednesday, and gnome shell on thursday. then blocker review on friday
15:30:28 <adamw> #topic autoqa update
15:30:31 <adamw> #chair kparal
15:30:31 <zodbot> Current chairs: adamw kparal tflink
15:30:34 <adamw> kparal: take it away!
15:30:59 <kparal> so, surprise everyone, new version is still not out
15:31:24 <kparal> we caught some problems on our staging server with depcheck and conflicts tests
15:31:31 <kparal> jskladan and mkrizek are working on it
15:31:51 <kparal> I fixed some fedora infra networking issue in the meatime
15:31:59 <kparal> so no news today
15:32:02 <jskladan> yup, I'll be pushing the depcheck quick-fix after the meeting
15:32:11 <kparal> jskladan: will it fix the issue?
15:32:15 <adamw> #info the news today is there is no news. we will play some light music instead
15:32:34 <adamw> #info new release delayed due to bugs caught while in staging, it will go ahead once they're fixed
15:32:50 <jskladan> kparal: nope, since I can't find a reason for it to happen, but it won't crash the tests, just log it and alert :)
15:32:58 <adamw> you know that actually happened on the BBC one day in like the 1930s or something? the news anchor came on air, announced that there wasn't any news, and cut to some music.
15:33:42 <jskladan> adamw: hehe, today, we'd have at least two disasters and cute kitten at the end..
15:33:52 <adamw> oh yeah, gotta be a cute pet story.
15:33:59 <kparal> it's weird there wasn't a dull day since 1930
15:34:18 <adamw> i wonder what was in the newspapers
15:34:37 <kparal> crosswords?
15:35:16 <adamw> dilbert
15:35:51 * adamw tries to come up with a 1930s dilbert on the spot, but just hasn't had enough coffee
15:37:04 <adamw> so, that's all that happened this week, work on the new version?
15:37:54 <kparal> yep, nothing else. I also upgraded some test clients from f14
15:38:11 <adamw> coolbeans.
15:38:18 <adamw> #topic open floor
15:38:22 <adamw> anything i'm missing?
15:38:33 <j_dulaney> Your mind?
15:39:04 <adamw> well OBVIOUSLY
15:40:43 <adamw> oh, seems like our IPv6 call didn't have much of a controversial impact, which is a bit surprising
15:40:52 <adamw> we did get a list of other potential IPv6 blockers which i'll go through
15:41:07 <adamw> i also got a cryptic message from notting, apparently related to this topic, which made no sense at all to me
15:41:14 <adamw> so i'm hoping he'll expand on that
15:41:54 <j_dulaney> IPv6 call?
15:44:20 <adamw> we decided issues that completely break IPv6 are blockers, at the last blocker review meeting.
15:44:43 <j_dulaney> Ah
15:44:46 <j_dulaney> +1
15:45:46 <adamw> soo....yeah.
15:45:53 * adamw leans on fence and spits
15:46:20 <adamw> guess it's time to escape...
15:46:25 <adamw> fuse set for 1 minute
15:47:00 * j_dulaney doesn't see adamw as the farmer type
15:47:24 <adamw> hey, we got a lot of farmers here in BC.
15:47:27 * j_dulaney is also hoping the weather is nice this weekend so he can get on his tractor and plow the field
15:47:27 <adamw> if you, uh, know what i mean.
15:47:46 <j_dulaney> In BC, yes, but *you*, now
15:47:51 <j_dulaney> s/now/no
15:48:08 <adamw> #endmeeting