#fedora-meeting: Infrastructure (2012-03-15)
Meeting started by nirik at 19:00:00 UTC
(full logs).
Meeting summary
- Robot Roll Call (nirik, 19:00:01)
- New folks introductions and Apprentice tasks (nirik, 19:03:27)
- sysadmin folks should file any easyfix tickets
they can think of we need fixed (nirik,
19:09:42)
- two factor auth status (nirik, 19:11:45)
- ACTION: wolfkit is
going to work on cleaning up pam_url for us. (nirik,
19:12:56)
- then we can move to testing deployment.
(nirik,
19:13:03)
- Staging re-work status (nirik, 19:13:50)
- proposal for workflow in post staging branch
life on list. Please comment. (nirik,
19:14:58)
- Applications status / discussion (nirik, 19:16:48)
- Upcoming Tasks/Items (nirik, 19:19:14)
- 2012-03-20 to 2012-04-03 - F17 Beta
Freeze (nirik,
19:19:14)
- 2012-03-27 - drop inactive maintainers from
packages. (nirik,
19:19:14)
- 2012-04-01 - nag fi-apprentices. (nirik,
19:19:14)
- 2012-04-03 - F17Beta release day (nirik,
19:19:14)
- 2011-04-03 - gitweb-cache removal day.
(nirik,
19:19:14)
- 2012-04-10 - drop inactive
fi-apprentices (nirik,
19:19:16)
- 2012-04-24 to 2012-05-08 - F17 Final
Freeze. (nirik,
19:19:18)
- 2012-05-01 - nag fi-apprentices. (nirik,
19:19:20)
- 2012-05-08 - F17 release (nirik,
19:19:22)
- Tickets from Ages past (nirik, 19:23:23)
- AGREED: will close
ticket 1882. (nirik,
19:27:51)
- Open Floor (nirik, 19:36:28)
Meeting ended at 19:41:07 UTC
(full logs).
Action items
- wolfkit is going to work on cleaning up pam_url for us.
Action items, by person
- wolfkit
- wolfkit is going to work on cleaning up pam_url for us.
People present (lines said)
- nirik (104)
- pingou (19)
- marcelk1985 (15)
- skvidal (13)
- wolfkit (10)
- CodeBlock (8)
- LinuxCode (7)
- zodbot (6)
- smooge (4)
- kwame (4)
- dgilmore (4)
- davevz (1)
- ianweller (1)
- abadger1999 (0)
- lmacken (0)
- ricky (0)
- mdomsch (0)
- Codeblock (0)
Generated by MeetBot 0.1.4.